在 2021 年 10 月 (41.10) 发行版中,将终止对 Windows 7.x、8.x 和 MacOS 10.12 操作系统的支持。 Webex 应用程序的最低要求将为 Windows 10 和 MacOS 10.13。 在 Windows 7.x、8.x 或 MacOS 10.12 操作系统上运行的用户在 10 月发行版之后将不再获得新发行版或功能。

此外,我们将不再为这些发行版提供缺陷修复或更新。 要获得最佳体验,请计划在 2021 年 10 月之前升级操作系统。 请参阅系统要求帮助文章

在 2022 年 1 月 31 日,我们将在这些操作系统上正式终止对 Webex 应用程序的支持。

如果您使用 Windows 7.x、8.x 或 MacOS 10.12 操作系统,您在 10 月发行版之后将不再获得新发行版或功能。 在此发行版之后,我们将不再提供针对这些操作系统的缺陷修复。 您将在 10 月更新时看到应用程序中的弹出消息,通知您此次更改。

您将能够登录,但如果您在这些不受支持的操作系统上运行 Webex,有些工作流程不一定能正常工作。 在此之后的某个时间(2022 年 4 月),我们将完全阻止应用程序登录。

如果有安全更新,我们将对不受支持的操作系统上最后一个受支持的 Webex 发行版(即 10 月发行版 (41.10))打补丁。

会,您将在应用程序内收到通知,告知您是在不受支持的操作系统上使用 Webex

可以,您可以使用 Webex Web 应用程序,以保持连续性。

可以,单击链接后仍可加入会议。 无法从 Webex 加入。

他们将获得在 Windows 7 和 8 上构建的最后一个更新,即 10 月发行版。

会,这会影响 VDI。 我们的遥测结果表明,没有用户在 Windows 7.x 或 8.x 操作系统上运行 ThinClient。 对于 HVD,主应用程序的相同规则适用。

在 2022 年 1 月 (42.1) 更新中,我们将正式终止对 Windows 10 之前的 Windows 操作系统的支持。 Windows 7 和 Windows 8/8.1 上的用户可以继续开始或加入会议。 但是,为获得最佳体验,我们建议升级至最新版本的 Windows。

对于针对在特定于该操作系统的 Windows 7.x 或 8.x 操作系统上运行的 Webex Meetings 报告的任何问题,我们将停止发布修复程序。

会,您仍会每月获得 Webex Meetings 桌面应用程序的更新。

如果您通过单击链接加入会议,您将被告知您是从不受支持的操作系统加入的。

可以,您将能够登录 Webex Meetings 应用程序。

在缓慢通道上,您可以继续在不受支持的操作系统上使用 Webex Meetings 应用程序。 我们不会在这些不受支持的操作系统上进行测试,也不会针对这些操作系统发布任何修复程序。

目前,MacOS 10.13 在一段时间内一直是 Webex Meetings 的最低要求。