Twój nowy telefon

Aby rozpocząć korzystanie z nowego telefonu Cisco, należy wykonać następujące czynności:
  • Zainstaluj telefon przy użyciu komponentów znajdujących się w pudełku.

  • Zaloguj się na stronie Ustawienia Cisco Webex i dokończ początkową konfigurację.

  • Aktywuj telefon.

  • Aktywuj konto poczty głosowej.

Instalowanie telefonu wieloplatformowego IP Cisco z serii 6800

Po połączeniu się z siecią telefon rozpocznie proces uruchamiania i zarejestruje się w Webex Calling Cloud .

Jeśli do biurka jest doprowadzony tylko jeden kabel sieci LAN, można podłączyć go do portu oprogramowania w telefonie, a komputer podłączyć do portu PC.

W ten sposób można również podłączyć szeregowo dwa telefony. Port komputera pierwszego telefonu należy połączyć z portem oprogramowania drugiego.


Nie należy podłączać do sieci LAN obu tych portów jednocześnie.

1

Wybierz źródło zasilania telefonu:

  • Technologia Power over Ethernet (PoE) — tylko wieloplatformowe telefony IP Cisco 6851

  • Zasilacz zewnętrzny

2

Podłącz słuchawkę do portu słuchawki.

Telefon jest dostarczany ze słuchawką wąskopasmową. Osobno można dokupić słuchawkę szerokopasmową zaprojektowaną specjalnie do tego telefonu.

Słuchawka ma świecący pasek informujący o połączeniach przychodzących i oczekujących wiadomościach głosowych.

3

Podłącz zestaw nagłowny do portu zestawu nagłownego. Jeśli nie podłączysz zestawu nagłownego teraz, możesz go dodać później.

4

Podłącz telefon do sieci. Wykonaj jedną z następujących czynności:

  • Podłącz kabel prosty sieci Ethernet od przełącznika do portu sieciowego w telefonie. Każdy telefon jest dostarczany z jednym kablem Ethernet w opakowaniu.

  • Podłącz kablem prostym inne urządzenie sieciowe, np. komputer stacjonarny, do portu komputera w telefonie. Jeśli nie podłączysz innego urządzenia sieciowego teraz, możesz to zrobić później.

5

Jeśli telefon jest zamontowany na ścianie, może być konieczna regulacja oparcia słuchawki, aby nie wypadała z uchwytu.

6

Obserwuj proces uruchamiania telefonu. Na tym etapie można sprawdzić, czy telefon jest prawidłowo skonfigurowany.

Telefon skonfigurowany zostanie automatycznie. Jeśli jest to wymagane, oprogramowanie sprzętowe telefonu jest aktualizowane.

7

Zadzwoń z telefonu, aby sprawdzić, czy działa on poprawnie.

Instalowanie telefonu wieloplatformowego IP Cisco z serii 7800

Telefon jest wyposażony we wszystkie elementy, które pozwalają, aby go załączyć, podłączyć do sieci i skonfigurować bezpośrednio na biurku.

Po połączeniu się z siecią, telefon rozpocznie proces uruchamiania i zarejestruje się w serwerze.

Po nawiązaniu połączenia telefon sprawdza, czy trzeba zainstalować nową wersję firmware.

Podstawka telefonu IP Cisco 7811 nie umożliwia regulacji kąta ustawienia.

Aby zapoznać się z graficznym omówieniem tych procedur, należy zapoznać się z Instrukcją instalacji telefonu Cisco IP z serii 7800.

1

Podłączyć długie, proste zakończenie kabla słuchawki do telefonu, a drugi koniec do słuchawki.

2

Podłączyć kabel sieciowy do sieci i portu NETWORK w ATA.

3

Połącz podstawkę i Ustaw kąt ustawienia telefonu

  1. Wsuń zakrzywione złącza w dolne gniazda.

  2. Unieś podstawkę, aby złącza zatrzasnęły się w górnych gniazdach.

    Do montowania i demontowania podstawki może być konieczne użycie większej siły, niżby się zdawało.

  3. Dobierz kąt ustawienia telefonu.

4

Podłączyć zewnętrzny zasilacz.

5

Obserwuj proces uruchamiania telefonu. Na tym etapie można sprawdzić, czy telefon jest prawidłowo skonfigurowany.

6

Uaktualnij oprogramowanie sprzętowe telefonu do bieżącej wersji.

7

Zadzwoń z telefonu, aby sprawdzić, czy działa on poprawnie.

Instalowanie telefonu wieloplatformowego IP Cisco z serii 8800

Telefon jest wyposażony we wszystkie elementy, które pozwalają, aby go załączyć, podłączyć do sieci i skonfigurować bezpośrednio na biurku.

Po połączeniu się z siecią, telefon rozpocznie proces uruchamiania i zarejestruje się w serwerze.

Po nawiązaniu połączenia telefon sprawdza, czy trzeba zainstalować nową wersję firmware.

Aby zapoznać się z graficznym omówieniem tych procedur, należy zapoznać się z Instrukcją instalacji telefonu Cisco IP z serii 8800.

1

Podłączyć długie, proste zakończenie kabla słuchawki do telefonu, a drugi koniec do słuchawki.

2

Podłączyć kabel sieciowy do sieci i portu NETWORK w ATA.

3

Połącz podstawkę i Ustaw kąt ustawienia telefonu

  1. Wsuń złącza w gniazda.

  2. Naciskaj podstawkę, aż złącza zatrzasną się w docelowych pozycjach.

  3. Dobierz kąt ustawienia telefonu.

4

Podłączyć zewnętrzny zasilacz.

5

Obserwuj proces uruchamiania telefonu. Na tym etapie można sprawdzić, czy telefon jest prawidłowo skonfigurowany.

6

Uaktualnij oprogramowanie sprzętowe telefonu do bieżącej wersji.

7

Zadzwoń z telefonu, aby sprawdzić, czy działa on poprawnie.

Instalacja nowego wieloplatformowego telefonu konferencyjnego Cisco IP z serii 7832

Jeśli w sieci jest dostępna technologia zasilania przez Ethernet (PoE), telefon jest wyposażony we wszystkie elementy, które pozwalają, aby go włączyć, podłączyć do sieci i skonfigurować bezpośrednio na biurku. Jeśli sieć nie obsługuje PoE, potrzebne są następujące dodatkowe materiały eksploatacyjne: Telefon konferencyjny IP Cisco 7832 PoE pełni funkcję pośredniego i Cisco z kostką

Rys. 1. Telefon konferencyjny IP Cisco 7832 – instalacja

Po połączeniu się z siecią, telefon rozpocznie proces uruchamiania i zarejestruje się w serwerze.

Po nawiązaniu połączenia telefon sprawdza, czy trzeba zainstalować nową wersję firmware.

Przed rozpoczęciem

Telefon konferencyjny wymaga zasilania z jednego z następujących źródeł:

  • Zasilanie za pośrednictwem sieci Ethernet (ang. Power over Ethernet, PoE) dostarczane przez sieć.

  • Aby dodać zasilanie do połączenia LAN, należy użyć kabla PoE Midspan do telefonu konferencyjnego IP Cisco 7832. Podłączasz kabel do telefonu , a następnie do kabla podłączasz sieć LAN i Cisco Power Cube 3.

1

Podłącz kabel sieciowy lub kabel midspan do portu sieciowego w telefonie konferencyjnym.

2

W przypadku korzystania z kabla midspan należy wykonać następujące czynności:

  1. Podłącz power cube do kabla midspan.

  2. Podłącz power cube do gniazdka elektrycznego.

  3. Podłącz kabel sieciowy do kabla midspan. Użyj portu sieciowego znajdującego się najbliżej połączenia z power cube.

3

Podłącz kabel sieciowy z telefonu lub kabel midspan do sieci.

4

Obserwuj proces uruchamiania telefonu. Na tym etapie można sprawdzić, czy telefon jest prawidłowo skonfigurowany.

5

Uaktualnij oprogramowanie sprzętowe telefonu do bieżącej wersji.

6

Zadzwoń z telefonu, aby sprawdzić, czy działa on poprawnie.

Instalacja nowego wieloplatformowego telefonu konferencyjnego Cisco IP z serii 8832

Po połączeniu się z siecią, telefon rozpocznie proces uruchamiania i zarejestruje się w serwerze.

Po nawiązaniu połączenia telefon sprawdza, czy trzeba zainstalować nową wersję firmware.

1

Wybierz źródło zasilania telefonu:

  • Wdrożenie w sieci Power over Ethernet (PoE) z iniektorem PoE do telefonu konferencyjnego Cisco IP z serii 8832

  • Wdrożenie w sieci innej niż Power over Ethernet (PoE) z iniektorem innym, niż PoE do telefonu konferencyjnego Cisco IP z serii 8832

2

Podłącz telefon do przełącznika.

  • Jeśli korzystasz z PoE:
    1. Podłącz kabel Ethernet do portu LAN.

    2. Podłączyć drugi koniec kabla sieciowego Ethernet do iniektora PoE telefonu konferencyjnego Cisco IP z serii 8832 lub iniektora Ethernet telefonu konferencyjnego Cisco IP z serii 8832.

    3. Podłącz iniektor do telefonu konferencyjnego za pomocą kabla USB-C.

  • Jeśli nie używasz PoE:
    1. Podłączyć kabel zasilający do iniektora Ethernet telefonu konferencyjnego Cisco IP z serii 8832 za pomocą kabla USB-C.

    2. W przypadku korzystania z iniektora Ethernet z telefonem konferencyjnym Cisco IP z serii 8832 podłączyć kabel zasilający do gniazda zasilania.

    3. Podłącz kabel zasilający do iniektora Ethernet za pomocą kabla USB-C.

      LUB

      W przypadku korzystania z iniektora innego, niż PoE do telefonu konferencyjnego Cisco IP z serii 8832, należy podłączyć go do źródła zasilania.

    4. Podłącz kabel Ethernet do iniektora Ethernet.

    5. Podłącz kabel Ethernet do iniektora Ethernet innego niż PoE lub iniektora Ethernet.

    6. Podłącz kabel Ethernet do portu LAN.

    7. Podłącz iniektor Ethernet do telefonu konferencyjnego za pomocą drugiego kabla USB-C.

    8. Podłącz iniektor Ethernet inny niż PoE lub iniektor Ethernet do telefonu konferencyjnego przy użyciu kabla USB-C.

3

Obserwuj proces uruchamiania telefonu. Na tym etapie można sprawdzić, czy telefon jest prawidłowo skonfigurowany.

4

Uaktualnij oprogramowanie sprzętowe telefonu do bieżącej wersji.

5

Zadzwoń z telefonu, aby sprawdzić, czy działa on poprawnie.

Dołączanie telefonu przy użyciu kodu aktywacji

Po zakończeniu procesu uruchamiania telefonu zostanie wyświetlony ekran z prośbą o wprowadzenie 16-cyfrowego kodu aktywacyjnego.

Jeśli telefon nie uruchamia się na ekranie kodu aktywacyjnego, może to oznaczać, że nie ma w nim najnowszego oprogramowania układowego. Aby zaktualizować oprogramowanie sprzętowe w urządzeniu, wejdź na stronę https://upgrade.cisco.com/MPP_upgrade.html i postępuj zgodnie z instrukcjami.


Wieloplatformowe telefony IP Cisco 6861 nie obsługują wprowadzania na rynek za pomocą kodu aktywacyjnego.

Przed rozpoczęciem

Administrator poda użytkownikowi 16-cyfrowy kod aktywacji w formacie xxxx-xxxx-xxxx-xxxx.

1

Wprowadź kod aktywacji w polu podanym na ekranie powitalnym. Podczas wpisywania kodu nie trzeba wprowadzać znaku łącznika (-) .

2

Naciśnij przycisk Kontynuuj.

Telefon automatycznie przeprowadzi proces dołączania.
3

Jeśli zostanie wyświetlony komunikat o błędzie, wprowadź kod ponownie lub skontaktuj się z administratorem, aby uzyskać nowy kod.

Niepowodzenie procesu wprowadzania kodu aktywacyjnego MPP

Problem

Proces wprowadzania kodu aktywacji nie powiedzie się na telefonach wieloplatformowych (MPP), jeśli data i godzina w telefonie nie zostały zaktualizowane.


Ten problem nie dotyczy urządzeń Cisco MPP DECT.

Przyczyna

Po wprowadzeniu kodu aktywacyjnego do urządzenia MPP, telefon łączy się z serwerem kodu aktywacyjnego, aby rozpocząć bezpieczny proces włączania do platformy Webex Calling. Jeśli ustawienia daty i czasu w telefonie nie są aktualne, serwer odrzuca próbę połączenia z telefonu, a proces wprowadzania kodu aktywacyjnego kończy się niepowodzeniem.

Rozwiązania

Dla użytkowników końcowych

Musisz ręcznie ustawić datę i godzinę z menu telefonu.

  1. Rozpakuj i włącz telefon.

    Po pierwszym uruchomieniu telefonu wyświetlana jest nieprawidłowa data i godzina.

  2. Wykonaj jedną z poniższych czynności:

    Po pomyślnym wykonaniu tych czynności telefon wyświetli dokładną i aktualną datę i godzinę.

  3. Wprowadź kod aktywacyjny dostarczony przez administratora.

    Telefon pomyślnie konfiguruje się i rejestruje przy użyciu prawidłowego kodu aktywacyjnego.

Dla administratorów telefonów

  1. Włącz opcję 42 protokołu DHCP, aby określić serwer NTP, którego telefon może używać do synchronizacji daty i godziny przy pierwszym ponownym uruchomieniu z ustawieniami fabrycznymi .

  2. Określ wewnętrzny lub zewnętrzny serwer NTP poprzez DHCP Option 42, tak aby serwer mógł być osiągany przez telefony.