Jag ombeds att ladda ned SAML2AuthService när jag loggar in i Cisco Jabber med SSO aktiverat
Jag ombeds att ladda ned SAML2AuthService när jag loggar in i Cisco Jabber med SSO aktiverat.
Cisco Jabber uppmanar om att hämta SAML2AuthService på en SSO-aktiverad domän.
Orsak:
Det här problemet kan uppstå på grund av att register nyckeln saknas under MIME-katalogen.
Lösning:
Få hjälp från ditt företags IT-avdelning för att skapa följande registernyckel:
- Öppna Anteckningar.
- Kopiera/klistra in följande kod i Anteckningar:
Windows Registry Editor version 5.00
[HKEY_CLASSES_ROOT\MIME\Databas\Innehållstyp\text/xml]
"CLSID"="{48123BC4-99D9-11D1-A6B3-00C04FD91555}"
"Anknytning" = ". XML"
"Kodning"=hex:08,00,00,00
- Spara Notepad-filen med en .REG-filtyp. Till exempel: mime.reg
- Dubbelklicka på den sparade .REG-fil för att läsa in nyckeln i registret.
- Starta om datorn.
Försök att logga in på Jabber igen.
Om problemet fortfarande kvarstår kontaktar du Cisco Webex tekniska supportavdelning för ytterligare hjälp. Se: WBX162 – Hur kontaktar jag Webex kundtjänst eller tekniska supportavdelning?
Var den här artikeln användbar?