当登录到启用 SSO 的 Cisco Jabber 时,系统会提示您下载 SAML2AuthService

当登录到启用 SSO 的 Cisco Jabber 时,系统会提示您下载 SAML2AuthService。

Cisco Jabber 提示在启用单点登录(SSO)的域上下载 SAML2AuthService。

 



原因:
此问题可能是由于 MIME 目录下缺少注册表项引起的。

解决方案:

让贵公司 IT 部门协助创建以下注册表项
  1. 打开记事本
  2. 将下面的代码复制/粘贴到记事本中:

    Windows 注册表编辑器 5.00 版

    [
    HKEY_CLASSES_ROOT\MIME\Database\Content Type\text/xml]
    "
    CLSID"="{48123BC4-99D9-11D1-A6B3-00C04FD91555}"
    "Extension"=".
    xml"
    "Encoding"=hex:08,00,00,00

     
  3. 保存扩展名为 .REG 的记事本文件。例如:mime.reg
  4. 双击保存的 .REG 文件将注册表项加载到注册表中。
  5. 重启计算机。

尝试再次登录到 Jabber。

如果问题仍未解决,请联系 Cisco Webex 技术支持寻求进一步帮助。请参阅:WBX162 - 如何联系 Webex 客户服务或技术支持?

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