Je suis invité à télécharger SAML2AuthService lors de la connexion à Cisco Jabber en utilisant le SSO

Je suis invité à télécharger SAML2AuthService lors de la connexion à Cisco Jabber en utilisant le SSO.

Cisco Jabber invite à télécharger SAML2AuthService sur un domaine de connexion unique (SSO).

 



Cause :
Ce problème peut se produire en raison d'une clé de registre manquante dans le répertoire MIME.

Solution :

Obtenez de l'aide auprès du service informatique de votre société, afin de créer la clé de registre suivante :
  1. Ouvrez le Bloc-notes.
  2. Copiez/collez le code ci-dessous dans le bloc-notes :

    Éditeur du Registre Windows version 5.00

    [
    HKEY_CLASSES_ROOT\MIME\Database\Content Type\text/xml]
    "
    CLSID"="{48123BC4-99D9-11D1-A6B3-00C04FD91555}"
    "Extension"=".
    xml"
    "Encoding"=hex:08,00,00,00

     
  3. Enregistrez le fichier Notepad à l'aide de .l'extension REG . Par exemple : mime.reg
  4. Double-cliquez sur le fichier enregistré.REG pour charger la clé dans le registre.
  5. Redémarrez l'ordinateur.

Réessayez de vous connecter à Jabber.

Si le problème persiste, contactez le support technique Cisco Webex, pour obtenir de l'aide supplémentaire. Reportez-vous à WBX162 - Comment contacter le service client ou l'assistance technique d’Webex ?

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