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Error: 'Cannot Schedule Integrated Meeting' with Webex and TelePresence
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ISSUE
Users are experiencing a 'Cannot Schedule Integrated Meeting' error when attempting to schedule a Webex enabled TelePresence meeting using the Webex Desktop App. This error prevents the integration of Webex with TelePresence systems, which is essential for seamless virtual meeting experiences.

RESOLUTION

In Site Administration, enable Webex Audio on the host account to schedule Webex-enabled TelePresence meetings.

For the 'Unable to include Webex' error:
The host must click on the link provided in the error and log in with their active directory credentials to associate their Webex site with their account. The IT site admin must make the change if they cannot do this.
 
Note: Only site administrators can make changes to host account privileges.
 
Changes to the host account privileges take effect immediately. The host should be able to schedule meetings with Webex-enabled TelePresence without the error as soon as the change is made.

CAUSE
  • If Webex Telephony privileges are not enabled for the host account, and the host tries to schedule a Webex-enabled TelePresence meeting using the Webex Desktop App, the following error may appear:
  • If the host profile within the TMS server is not associated with the Webex site, then the following error message will also show after clicking on OK in addition to the above message:
Error:
Notice to host: Unable to include Webex. You must add a Webex site to your user information or contact your Cisco TMS administrator for assistance.
https://<DOMAINNAME>.com/tms/Tandberg/TMS/UI/UserAdministration/UserInformation.aspx?externalUse=true

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