The Host Access Code or the Subscriber Access Code Doesn't Appear on the Meeting Info Tab

The host access code or the subscriber access code doesn't appear on the Meeting Info tab.

The host access code is not showing up on the Meeting Info tab.

The attendee access code doesn't appear on the Webex Meeting Info tab for meeting scheduled using the Webex Personal Conference audio.

Cause:
This issue may occur if the setting 'Display teleconference information on meeting info tab and information window' and 'Display subscriber access code on meeting Info tab and Information window' is disabled in Site Administration.

Solution:

The option to display teleconference and subscriber access code information on the in-meeting Meeting Information tab can be enabled in site administration.

Site Administrators Only

  1. Log in to your Webex site administration page. (Example: SITENAME.Webex.com/admin.php)
  2. Click Configuration in the left navigation bar, then click Common Site Settings.
  3. Click on the Options link.
  4. Scroll down to the Security Options section.
  5. Check the Display teleconference information on meeting Info tab and Information window and Display subscriber access code on meeting Info tab and Information window boxes.
  6. Scroll to the bottom of the page, then click on Update to save the changes.

Control Hub Administrators Only
  1. Log in to your Control Hub Administration page. (https://admin.webex.com)
  2. Select Meeting under Services from the navigation bar on the left.
  3. Choose the site that you want to make changes to, then select the Configure site button from the pop-up on the right.
  4. Under Common Settings select Security.
  5. Check the Display teleconference information on meeting Info tab and Information window and Display subscriber access code on meeting Info tab and Information window boxes.
  6. Scroll to the bottom of the page, then click on Update to save the changes.

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