Cambios en los sistemas operativos y exploradores compatibles

En la versión de octubre de 2021 (41.10), se realizarán los siguientes cambios:

  • Sistema operativo compatible mínimo de Windows que cambia a Windows 10

  • Sistema operativo mínimo de Mac que cambia a MacOS 10.13

  • Mínimo web compatible cambio de explorador de Microsoft a las últimas dos versiones principales de Microsoft Edge

Ya no ofreceremos correcciones de errores ni actualizaciones para sistemas operativos anteriores o exploradores anteriores. Para tener la mejor experiencia posible, planifique la mejora de su sistema operativo o instale los exploradores más recientes.

El 31 de enero de 2022 , finalizaremos oficialmente el soporte de vida útil para los sistemas operativos anteriores a Windows 10 en Windows y anteriores a MacOS 10.13 en Mac y el soporte de vida útil para los exploradores Microsoft es anterior aMicrosoft Edge.

En ese momento, aún podrá iniciar sesión en la aplicación de Webex; sin embargo, es posible que algunos flujos de trabajo no funcionen si está utilizando un sistema operativo no compatible o exploradores anteriores.

En abril de 2022 , ya no podrá iniciar sesión en la aplicación de Webex utilizando ningún sistema operativo anterior ni exploradores anteriores.

Requisitos del sistema

Revise estos requisitos del sistema para verificar que puede usar la aplicación de Webex en su computadora, dispositivo móvil o explorador web.


Tenga en cuenta que no se admite el uso de la aplicación Webex con programas de versiones anteriores o tempranas, como el software Beta de Apple, el programa Windows Insider, Google Android Beta o cualquier otro programa similar.

El rendimiento de la aplicación de Webex también puede estar influenciado por otros factores, por ejemplo: conectividad de red u otras aplicaciones en sus dispositivos.

  • Requisitos mínimos del sistema recomendados para PC con Windows


    Estos requisitos se revisan en forma continua y pueden revisarse.

  • Requisitos mínimos del sistema recomendados para Mac


    Estos requisitos se revisan en forma continua y pueden revisarse.

    • MacOS 10.13 y versiones posteriores en una Maccompatible. .

    • Chip M1 o basado en CPU Intel (4 GB de memoria RAM como mínimo recomendado).

  • iPhone y iPad: iOS 13.7 y versiones posteriores, y iPadOS 13.7 y versiones posteriores.

  • Teléfonos inteligentes Android: Oreo 8.0 y versiones posteriores (se requieren 3 GB de RAM).

  • Web: últimas dos versiones principales de uno de estos navegadores: Google Chrome, Mozilla Firefox, Apple Safari y Microsoft Edge en computadoras que ejecuten Windows, Mac o Linux.


    Puede utilizar las características de reuniones y llamadas gratuitas (Llamada en Webex) desde la aplicación Webex para la Web con Firefox, Chrome y Safari únicamente.

  • Chromebook: las características de mensajería, llamadas y reuniones de la aplicación Webex para Android son compatibles.

  • Linux: requisitos mínimos del sistema recomendados

    • Requisitos básicos: Procesador Intel de CPU de doble núcleo de 2,XX GHz o AMD (4 GB de RAM como mínimo recomendado)

    • Mostrar protocolos: x11 y Wayland.

    • Entorno de escritorio/Window Manager: Se recomienda GNOME/Mutter y KDE/KWin.

Política de soporte

La aplicación de Webex se prueba en forma dinámica con las versiones de los sistemas operativos de plataformas compatibles (SO): Windows, Mac, iOS y Android. La compatibilidad y el soporte para las nuevas versiones del sistema operativo se proporcionan de la siguiente manera:

  • Compatibilidad: supervisamos proactivamente las próximas versiones del sistema operativo y validamos la aplicación de Webex para que sea compatible con las versiones beta del sistema operativo. Nuestro mejor esfuerzo es abordar cualquier problema de bloqueo o incompatibilidad detectada durante las pruebas.

    Ejemplo: La versión de iOS 14 está planificada para lanzarse en septiembre de 2020. La versión actual de la aplicación de Webex para iOS se valida para la compatibilidad con las versiones Beta de iOS 14. Si se descubren problemas de bloqueo, se solucionan y lanzan en una versión actualizada de la aplicación Webex para iOS antes de la fecha de lanzamiento de GA de iOS 15. Si no se descubren problemas de bloqueo, la versión actual de la aplicación de Webex se considera compatible con iOS 15.


    Las correcciones se incorporan conforme a la política de mantenimiento y soporte de Cisco.

  • Soporte: una vez que se lanza oficialmente una nueva versión del sistema operativo, las pruebas de verificación del sistema operativo se realizan utilizando la versión más reciente de la aplicación de Webex en la versión recién lanzada del sistema operativo. Todos los problemas detectados se abordan como parte de la próxima versión regular de la aplicación de Webex o de las características regulares.

    Ejemplo: iOS 14 se lanzará en septiembre de 2020. Las pruebas de verificación del sistema operativo de la aplicación de Webex más reciente para iOS se realizan con la versión de iOS 14 GA lanzada. Todos los problemas encontrados se abordan en la próxima versión de la aplicación de Webex. La aplicación de Webex está designada como compatible con iOS 14.