支援的作業系統和瀏覽器的變更

2021 年 10 月 (41.10) 發行版本中,將進行下列變更:

  • Windows 最低支援作業系統將變更為 Windows 10

  • Mac 最低作業系統將變更為 MacOS 10.13

  • 網路最低支援 Microsoft 瀏覽器變更為 Microsoft Edge 的最後兩個主要發行版

我們將不再為舊版作業系統或舊版瀏覽器提供錯誤修正程式或更新項目。 為獲得最佳體驗,請計劃升級您的作業系統或安裝最新的瀏覽器。

2022 年 1 月 31 日,我們將正式終止支援低於 Windows 10 (Windows) 以及低於 MacOS 10.13 (Mac) 的作業系統,並終止支援低於 Microsoft Edge 的 Microsoft 瀏覽器。

屆時,您仍然能夠登入 Webex App,但是,如果您使用不受支援的作業系統或舊版瀏覽器,則有些工作流程可能會無效。

2022 年 4 月,您將無法再登入使用任何舊版作業系統或舊版瀏覽器的 Webex App。

系統需求

請檢閱這些系統需求以驗證您是否可以在電腦、行動裝置或 Web 瀏覽器上使用 Webex 應用程式


請記住,不支援將 Webex 應用程式與發行前版本(或早期發行版本)計劃搭配使用,例如 Apple Beta Software、Windows Insider Program、Google Android Beta 或任何其他類似計劃。

Webex 應用程式的效能也可能受到其他因素的影響,例如: 網路連線或裝置上的其他應用程式。

  • Windows PC 建議的最低系統要求


    將會持續檢查並且可能會修訂這些要求。

  • Mac 建議的最低系統要求


    將會持續檢查並且可能會修訂這些要求。

    • 受支援的 Mac 上的 MacOS 10.13 及更高版本。 。

    • 基於 M1 晶片或 Intel CPU(建議最少使用 4 GB RAM)。

  • iPhone 和 iPad — iOS 13.7 及更高版本,以及 iPadOS 13.7 及更高版本。

  • Android 智慧型手機 — Oreo 8.0 及更高版本(需要 3GB RAM)。

  • 網路 — 下列其中一款瀏覽器的最近兩個主要發行版: Google Chrome、Mozilla Firefox、Apple Safari 及 Microsoft Edge(在執行 Windows、Mac 或 Linux 的電腦上)。


    對於使用 Firefox、Chrome 及 Safari 的 Web 應用程式,您只能使用網路版 Webex 應用程式中的會議和免費通話 (Call on Webex) 功能。

  • Chromebook — 支援 Android 版 Webex 應用程式的傳訊、通話及會議功能。

  • Linux — 建議的最低系統要求

    • 核心要求: Intel 雙核心 CPU 2.XX GHz 或 AMD 處理器(建議最少使用 4 GB RAM)

    • 顯示通訊協定: x11 和 Wayland。

    • 桌面環境/視窗管理員: 建議使用 GNOME/Mutter 和 KDE/KWin。

支援原則

Webex 應用程式已針對受支援的平台作業系統 (OS) 版本進行主動測驗: Windows、Mac、iOS 和 Android。 新 OS 版本的相容性和支援以下列方式提供:

  • 相容性 — 我們會主動監控即將推出的 OS 版本,並驗證 Webex 應用程式與 OS 測試版是否相容。 我們會盡力解決在測試期間發現的任何封鎖問題或不相容性。

    範例: iOS 14 計劃於 2020 年 9 月發行。 我們會驗證目前的 iOS 版 Webex 應用程式與 iOS 14 測試版是否相容。 如果發現封鎖問題,則會於 iOS 15 GA 發行日期之前修正,並在 iOS 版 Webex 應用程式的更新版本中發行。 如果未發現任何封鎖問題,則會將目前的 Webex 應用程式版本視為與 iOS 15 相容。


    修正已根據 Cisco 支援和維護原則進行合併。

  • 支援 — 正式發行新的 OS 版本後,會在新發行的 OS 版本上使用最新版的 Webex 應用程式執行 OS 驗證測驗。 發現的任何問題都將在下一版 Webex 應用程式(發行常規功能或執行維護)中得到解決。

    範例: iOS 14 於 2020 年 9 月發行。 使用已發行的 iOS 14 GA 版本對最新的 iOS 版 Webex 應用程式執行 OS 驗證測驗。 發現的任何問題將在下一版 Webex 應用程式中得到解決。 Webex 應用程式被視為支援 iOS 14。