Грешка: "Неуспешно удостоверяване на потребителя, причина: Невалидно SAML assertion (13)"

Само администраторите на сайта за събрания на Cisco Webex

Грешка: "Неуспешно удостоверяване на потребителя, причина: Невалидно SAML assertion (13)"

Причина: Невалидно SAML assertion (13)

Причина:

Ако получавате следната грешка:

Това може да бъде причинено по следните причини:

  • AuthnContextClassRef стойност може да липсва от SAML твърдението се предава на Webex.
  • Стойността на AuthnContextClassRef в SAML твърдението не съвпада с това, което е въведено в страницата конфигурация на SSO.
  • Вашата фирма може да използва ADFS прокси за външни потребители, с които да влезете. Това води до SAML твърдението да има две различни AuthnContextClassRef стойности в зависимост от това къде крайният потребител се влиза от (Външни срещу вътрешни).

Решение:

За отстраняване на проблема:

  1. Във вашия SAML код за твърдение проверете AuthnContextClassRef стойност присъства.
  2. Проверете AuthnContextClassRef стойност в Cisco Webex срещи администриране на сайта съвпада с това, което се въвежда в страницата за конфигуриране на Webex SSO.
За да проверите настройките:
  1. Влезте във вашата страница за администриране на сайта cisco Webex срещи. (Пример: https://SITENAME.webex.com/admin.php)
  2. Кликнете върху Конфигурация в левия панел.
  3. Щракнете върху Общи настройки на сайта >SSO конфигурация.
  4. В секцията конфигуриране на federated уеб SSO проверете стойността в AuthnContextClassRef: поле съвпада с въведеното в SAML твърдението.
Ако външни потребители получават тази грешка, но вътрешните потребители работят:
  1. Влезте във вашата страница за администриране на сайта cisco Webex срещи.
  2. Кликнете върху Конфигурация в левия панел.
  3. Щракнете върху Общи настройки на сайта >SSO конфигурация.
  4. Промяна на AuthnContextClassRef: стойност на поле, за да: урни:оазис:имена:tc:SAML:2.0:ac:classes:PasswordProtectedТранспорт;урни:оазис:имена:tc:SAML:2.0 ac:classes:Password;urn:federation:authentication:windows;urn:oasis:names:tc:SAML:2.0:ac:classes:unspecified

Ако проблемът продължава след извършване на стъпките в тази статия, обърнете се към уебекс техническата поддръжка. За помощ вижте: WBX162 - Как да се свържа с уебекс клиентски услуги или техническа поддръжка?

Беше ли полезна тази статия?