Errore: 'Autenticazione utente non riuscita. Motivo: Asserzione SAML non valida (13)
Solo amministratori dei siti di Cisco Webex Meetings
Errore: 'Autenticazione utente non riuscita. Motivo: Asserzione SAML non valida (13)
Motivo: Asserzione SAML non valida (13)
Causa:
Se un client riceve il seguente errore:
Ciò può essere provocato dai seguenti motivi:
- Il valore di AuthnContextClassRef risulta mancante dall'asserzione SAML trasmessa a Webex.
- Il valore di AuthnContextClassRef nell'asserzione SAML non corrisponde a quanto viene inserito nella pagina di configurazione SSO Webex.
- La propria società utilizza un proxy ADFS che gli utenti esterni usano per l'accesso. In questo modo, l'asserzione SAML è associata a due valori AuthnContextClassRef diversi a seconda del punto da cui l'utente finale accede (esterno o interno).
Soluzione:
Per risolvere il problema:
- Nel codice dell'asserzione SAML, verificare che sia presente il valore di AuthnContextClassRef.
- Verificare che il valore di AuthnContextClassRef in Amministrazione sito di Cisco Webex Meetings corrisponda a ciò che viene inserito nella pagina di configurazione SSO Webex:
Per verificare leimpostazioni:
- Accedere alla pagina Amministrazione sito di WebEx. (Esempio: https://SITENAME.webex.com/admin.php)
- Fare clic su Configurazione nel pannello a sinistra.
- Fare clic su Impostazioni sito comuni > Configurazione SSO.
- Nella sezione Configurazione SSO Web federata, verificare che il valore nel campo AuthnContextClassRef: corrisponda a quanto inserito nell'asserzione SAML.
- Accedere ad Amministrazione sito di Cisco Webex Meetings.
- Fare clic su Configurazione nel pannello a sinistra.
- Fare clic su Impostazioni sito comuni > Configurazione SSO.
- Modificare il valore del campo AuthnContextClassRef: in: urn:oasis:names:tc:SAML:2.0:ac:classes:PasswordProtectedTransport;urn:oasis:names:tc:SAML:2.0:ac:classes:Password;urn:federation:authentication:windows;urn:oasis:names:tc:SAML:2.0:ac:classes:unspecified
Se il problema permane dopo aver effettuato le operazioni descritte in questo articolo, contattare il supporto tecnico Webex. Per informazioni, vedere: WBX162 - In che modo è possibile contattare l'assistenza clienti o il supporto tecnico WebEx?
Questo articolo è stato utile?