오류: 사용자 인증 실패함. 이유: 유효하지 않은 SAML 어설션 (13)'
Cisco Webex Meetings 사이트 관리자 전용
오류: 사용자 인증 실패함. 이유: 유효하지 않은 SAML 어설션 (13)'
사유: 유효하지 않은 SAML 어설션 (13)
원인:
다음 오류를 수신하는 경우:
다음 원인으로 인한 것일 수 있습니다.
- Webex로 전달되는 SAML 어설션에서 AuthnContextClassRef 값이 유실되었을 수 있습니다.
- SAML 어설션에 있는 AuthnContextClassRef 값이 SSO 구성 페이지에 입력된 값과 일치하지 않습니다.
- 귀사에서 외부 사용자가 로그인하도록 하기 위해 ADFS 프록시를 사용하고 있을 수도 있습니다. 이는 최종 사용자가 로그인하고 있는 장소(외부 또는 내부)에 따라 SAML 어설션에서 두 개의 다른 AuthnContextClassRef 값을 갖도록 합니다.
해결 방법:
문제를 해결하려면:
- SAML 어설션 코드에서 AuthnContextClassRef 값이 표시되는지 확인합니다.
- Cisco Webex Meetings 사이트 관리에 있는 AuthnContextClassRef 값이 Webex SSO 구성 페이지에 입력된 값과 일치하는지 확인합니다.
설정을 확인하려면:
- Cisco Webex Meetings 사이트 관리 페이지에 로그인합니다. (예: https://SITENAME.webex.com/admin.php)
- 왼쪽 목록에서 구성을 클릭합니다.
- 공통 사이트 설정 > SSO 구성을 클릭합니다.
- 페더레이션된 웹 SSO 구성 섹션에서 AuthnContextClassRef: 필드에 있는 값이 SAML 어설션에 입력된 값과 일치하는지 확인합니다.
- Cisco Webex Meetings 사이트 관리 페이지에 로그인합니다.
- 왼쪽 목록에서 구성을 클릭합니다.
- 공통 사이트 설정 > SSO 구성을 클릭합니다.
- AuthnContextClassRef: 필드 값을 urn:oasis:names:tc:SAML:2.0:ac:classes:PasswordProtectedTransport;urn:oasis:names:tc:SAML:2.0:ac:classes:Password;urn:federation:authentication:windows;urn:oasis:names:tc:SAML:2.0:ac:classes:unspecified
이 문서에서 설명한 단계를 실행한 후에도 문제가 지속되면 Webex 기술 지원으로 연락하십시오. 도움이 필요하시면 다음을 참조하십시오. WBX162 - Webex 고객 서비스 또는 기술 지원에 어떻게 연락합니까?
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