webex-logowebex-logoHelp Center
  • Ctrl K
    • Get started
    • Help by product
    • Administration
    • What's new
    • Support

      Join a meeting
      Developer ToolsDeveloper Tools
      Webex AdoptionWebex Adoption
      Contact Support

      learn

      Video resources
      Webex AcademyWebex Academy
      Live Events and WebinarsLive Events and Webinars
      Webex BlogWebex Blog

      programs

      Webex CommunityWebex Community
      Webex InsiderWebex Insider
      App HubApp Hub
      Cisco AI Assistant

      Cisco AI Assistant

      The most advanced generative AI-powered platform for hybrid work and customer experience.

      Learn more →
      webexDownload Webex
      +1-888-469-3239Contact Sales →
    • Ctrl K
      • Dansk
      • Deutsch
      • English language tick
      • Español
      • Français
      • Italiano
      • Nederlands
      • Português
      • Pyccĸий
      • Svenska
      • Tϋrkçe
      • 한국어
      • 日本語
      • 简体中文
      • 繁體中文
      • Română
      • Magyar
      • Polski
      • Čeština
      • Български
      • Norsk
      • Hrvatski
      • Srpski
      • Українська
      • العربية
      • עברית
      • Suomi
      • Slovenščina
      • Slovenský
    • Home
    • /
    • Article
    Was this article helpful?
    close

    Thanks for your feedback.

    January 24, 2024 | 1132 view(s) | 3 people thought this was helpful
    Error: ‘This Content Cannot Be Displayed in a Frame'
    list-menuFeedback?
    If you are experiencing difficulties accessing the Webex site and encountering the error message stating, "This content cannot be displayed in a frame," you can follow the steps below to resolve the issue:

    ISSUE
    Users cannot access the Webex site and are encountering the error "This Content cannot be Displayed in a Frame."

    RESOLUTION
    Follow the below steps to resolve the issue:

    1. Go to https://www.quovadisglobal.com/wp-content/files/media/qvrca2.crt.
    2. Download the SSL root certificates from QuoVadis.
    3. Double-click the downloaded file and then click on Install Certificate.
    image.png
    1. Choose Local Machine as the Store Location and then click Next.
    2. Select Place all certificates in the following store and then click Browse.
    3. Choose Trusted Root Certification Authorities > OK.
    4. Click Next and then click Finish.
    CAUSE
    The most likely cause of this error is missing or outdated SSL certificates on the user's device. The Webex site may require specific root certificates to establish a secure connection, and installing the QuoVadis certificates addresses this issue.

    Was this article helpful?
    Was this article helpful?
    PricingWebex AppMeetingsCallingMessagingScreen Sharing
    Webex SuiteCallingMeetingsMessagingSlidoWebinarsEventsContact CenterCPaaSSecurityControl Hub
    HeadsetsCamerasDesk SeriesRoom SeriesBoard SeriesPhone SeriesAccessories
    EducationHealthcareGovernmentFinanceSports & EntertainmentFrontlineNonprofitsStartupsHybrid Work
    DownloadsJoin a Test MeetingOnline ClassesIntegrationsAccessibilityInclusivityLive & On-Demand WebinarsWebex CommunityWebex DevelopersNews & Innovations
    CiscoContact SupportContact SalesWebex BlogWebex Thought LeadershipWebex Merch StoreCareers
    • X
    • LinkedIn
    • Facebook
    • Youtube
    • Instagram
    Terms & ConditionsPrivacy StatementCookiesTrademarks
    ©2025 Cisco and/or its affiliates. All rights reserved.
    Terms & ConditionsPrivacy StatementCookiesTrademarks