En este artículo
dropdown icon
Subir presentaciones en PDF al estudio
    Administración de la tarjeta de presentación
    Eliminación de un PDF
    Edición de presentaciones
dropdown icon
Clicker
    Cosas que debe saber
dropdown icon
Cómo convertir presentaciones en PDF
    Conversión de presentaciones de Powerpoint a PDF
    Conversión de presentaciones magistrales en PDF
    Conversión de Google Slides a PDF
Presentaciones PDF y Clicker en Webex Events Productions Studio
list-menuEn este artículo
list-menu¿Comentarios?

Una guía para usar presentaciones PDF y Clicker en Production Studio

Una transmisión en vivo prospera con buenas presentaciones. Nuestro estudio de producción le ayuda a realizar presentaciones exitosas cargando presentaciones en PDF y navegando entre diapositivas usando el Clicker en sus dispositivos móviles. Este artículo muestra cómo subir presentaciones, editarlas y acceder al Clicker.

Tenga en cuenta que las presentaciones solo están permitidas en formato PDF. Si tiene sus presentaciones en Powerpoint, Google Slides o Keynote, lea nuestras instrucciones aquí sobre cómo exportarlas en formato PDF antes de subirlas al estudio.

Subir presentaciones en PDF al estudio

  1. Una vez exportada su presentación en formato PDF, haga clic en Agregar y luego haga clic en Agregar presentación PDF en la barra de control para abrir la galería de PDF.

    Add PDF Presentation button in the Studio
  2. En la galería, haga clic en Cargar PDF para cargar archivos desde su dispositivo al backstage como una tarjeta de presentación. Para agregar presentaciones cargadas anteriormente al backstage como una tarjeta, haga clic en el PDF de la galería y haga clic en Agregar.

    PDF Gallery where users can upload PDFs or access previously uploaded ones

Administración de la tarjeta de presentación

  • Una vez agregado al backstage, solo los productores tienen la capacidad de poner la presentación en el escenario.

    Presentation card on the backstage
  • En la tarjeta, hay flechas para la diapositiva siguiente y anterior, así como una flecha desplegable para saltar a cualquier diapositiva. Las mismas opciones de navegación están disponibles cuando la tarjeta está en el escenario.

    Arrows on the backstage and onstage card showing how to move between slides
  • Los tres puntos en las tarjetas ofrecen tres opciones. Editar presentación, quitar del escenario o quitar del estudio.

    3 options that open when three dot button is clicked on the card
    • Editar presentación: Esto abre el modal de edición. Aquí puede obtener una vista previa de las diapositivas, agregar o editar transiciones de diapositivas, actualizar el nombre de la presentación y habilitar o deshabilitar Clicker para la presentación. Puede encontrar más información sobre esto en la próxima sección.

    • Eliminar del escenario: Esta opción solo es visible para el Productor. Esto eliminará la presentación del escenario. Permanecerá como una tarjeta detrás del escenario.

    • Eliminar del estudio: Esto eliminará el PDF solo del backstage. La presentación seguirá estando disponible en la Galería PDF.

Eliminación de un PDF

Para eliminar un PDF completamente del estudio, haga clic en Agregar y luego haga clic en Agregar presentación PDF en la barra de control para abrir la galería de PDF. Desde allí, haga clic en el icono Eliminar (papelera) en la parte superior derecha del archivo.

PDF Gallery with delete button highlighted

Tenga en cuenta que en la Galería de presentaciones los productores tienen 2 pestañas llamadas Mis presentaciones y otras. Otros mostrarán todos los archivos PDF agregados por otros oradores y productores. Incluso si un orador sale del estudio, los archivos PDF que hayan subido estarán disponibles para los productores en la pestaña Otros.

Edición de presentaciones

En el modal Editar, es posible obtener una vista previa de las diapositivas, agregar o editar transiciones de diapositivas, cambiar el nombre de la presentación y habilitar o deshabilitar Clicker para la presentación.

Para acceder al modal Editar, abra la galería PDF haciendo clic en Agregar y luego en Agregar presentación PDF en la barra de control. Desde allí, haga clic en el icono del lápiz en el PDF.

PDF Gallery with edit button highlighted to open the Edit modal

Transiciones de página

En el modal Editar, los iconos de la parte inferior son transiciones de página. Para asignar una transición de página, haga clic en una página a la izquierda y luego haga clic en una transición en la parte inferior. Al hacer clic en Aplicar a todo a la derecha, se aplicará la transición seleccionada a todas las páginas. Una vez que haga clic en Aplicar a todo, durante unos segundos el mismo botón se convertirá en un botón Deshacer para cancelar la selección. Una vez que se aplica una transición a una página, habrá un icono de estrella en la esquina inferior izquierda de esa página.

Edit modal highlighting how to select page transitions

Al marcar la casilla Permitir operar con Clicker, se habilita el Clicker para esa presentación. De forma predeterminada, esta casilla de verificación está marcada. Lea la siguiente sección para obtener más información sobre el Clicker.

Clicker

No más decir “próxima diapositiva, por favor” durante las presentaciones. Con el Clicker, los presentadores pueden navegar entre diapositivas fácilmente desde un dispositivo móvil. Es una herramienta simple pero poderosa que tiene flechas izquierda/derecha que permiten a los presentadores pasar a la diapositiva siguiente o anterior en el escenario.

Clicker page on the browser
  1. Para acceder al Clicker, haga clic en la página Configuración en la barra izquierda y haga clic en Clicker.

  2. Luego, escanee el código QR o use el enlace para abrir el Clicker.

Clicker page on the backstage
  • Los productores pueden habilitar o deshabilitar el Clicker para un estudio en particular marcando la casilla Activar Clicker para todos en la parte superior del Código QR.

  • Los productores también pueden restablecer el enlace de Clicker si es necesario desde el botón Actualizar en la parte inferior de la URL de Clicker.

Tenga en cuenta que el Clicker opera la presentación en el escenario. Si no hay ninguna presentación en el escenario o el Clicker está deshabilitado para esa presentación, la página de Clicker mostrará “Parece vacío aquí”. Si el enlace Clicker se desactiva actualizándolo, la página Clicker mostrará “Clicker expiró”.

Clicker page when the Clicker is disabled or there is no presentation onstage

Cosas que debe saber

  • Se pueden cargar un máximo de 5 archivos a la vez por hasta 50 MB por archivo.

  • Las animaciones y los videos incrustados en las presentaciones no funcionarán en Studio. En su lugar, los presentadores pueden establecer transiciones de diapositivas después de subir sus presentaciones al estudio. También pueden usar nuestros videos superposición o compartir archivos de video adicionales para presentaciones de video.

  • Los oradores que regresan verán sus presentaciones subidas anteriormente en la galería, lo que les permitirá evitar volver a cargarlas. Sin embargo, si un presentador vuelve a unirse a Studio desde un dispositivo o navegador diferente (o desde una ventana de incógnito), es posible que no pueda ver sus presentaciones subidas anteriormente.

  • Los oradores que subieron la presentación y los productores pueden acceder al código QR en la presentación en el escenario. Otros oradores pueden acceder al Clicker en la página Configuración.

Para una correcta visualización de sus presentaciones, es crucial que todas las fuentes utilizadas en el documento estén incrustadas. La eliminación de fuentes incrustadas de sus archivos PDF (por ejemplo, para reducir el tamaño del archivo) puede hacer que el texto aparezca incorrectamente, se sustituya por diferentes fuentes o incluso se vuelva ilegible en el estudio. Mantenga siempre las fuentes incrustadas para asegurarse de que su PDF se muestre exactamente como estaba previsto.

Eso es todo lo que debe saber sobre nuestras presentaciones en PDF. Si sus diapositivas aún no están en PDF, lea a continuación para aprender cómo convertirlas 🔍

Cómo convertir presentaciones en PDF

Conversión de presentaciones de Powerpoint a PDF

  • Para Mac

    Seleccione Archivo > Exportar. En el menú Formato de archivo, elija PDF.

    Export page of Powerpoint on Mac
  • Para Windows

    Seleccione Archivo > Exportar. A continuación, seleccione Crear documento PDF/XPS.

    Export page in Powerpoint in Windows. Create PDF/XPS Document option is
            selected

Conversión de presentaciones magistrales en PDF

  • Seleccione Archivo > Exportar a > PDF

    Export To menu from Keynote, showing the PDF... option

Conversión de Google Slides a PDF

  • Haga clic en Archivo > Descargar > Documento PDF (.pdf).

File page in Google Slides. Download option then PDF Document option is
        highlighted.
¿Ha encontrado este artículo útil?
¿Ha encontrado este artículo útil?