在此文章中
dropdown icon
将 PDF 演示文稿上传到工作室
    管理演示卡
    删除PDF文件
    编辑演示文稿
dropdown icon
点击器
    需要知道的事情
dropdown icon
如何将演示文稿转换为 PDF
    将简报演示文稿转换为 PDF
    将主题演示文稿转换为 PDF
    将谷歌幻灯片转换为 PDF
Webex 活动制作工作室中的 PDF 演示和点击器
list-menu在此文章中
list-menu反馈?

在 Production Studio 中使用 PDF 演示文稿和点击器的指南

直播因精彩的演示而蓬勃发展。 我们的制作工作室通过上传 PDF 演示文稿和在移动设备上使用 Clicker 在幻灯片之间导航,帮助您成功交付演示文稿。 本文介绍了如何上传演示文稿、编辑演示文稿以及访问点击器。

请记住,只允许以 PDF 格式进行演示。 如果您的演示文稿是 PowerPoint、Google Slides 或 Keynote 格式,请先阅读此处的说明,了解如何将其导出为 PDF 格式,然后再将其上传到 Studio。

将 PDF 演示文稿上传到工作室

  1. 将演示文稿导出为 PDF 格式后,单击 添加 ,然后单击控制栏上的添加 PDF 演示文稿 打开 PDF 库。

    Add PDF Presentation button in the Studio
  2. 在图库中,点击 上传 PDF 将设备中的文件上传到后台作为演示卡。要将先前上传的演示文稿作为卡片添加到后台,请单击图库中的 PDF,然后单击 添加。

    PDF Gallery where users can upload PDFs or access previously uploaded ones

管理演示卡

  • 一旦添加到后台,只有制作人才能将演示文稿放到舞台上。

    Presentation card on the backstage
  • 卡片上有指向上一张和下一张幻灯片的箭头,以及一个可以跳转到任何幻灯片的下拉箭头。当卡片在舞台上时,导航选项与卡片在舞台上时相同。

    Arrows on the backstage and onstage card showing how to move between slides
  • 卡片上的三个点提供了三个选项。编辑演示文稿、 从舞台移除或从 Studio 中移除。

    3 options that open when three dot button is clicked on the card
    • 编辑演示文稿: 这将打开编辑模态框。在这里,您可以预览幻灯片、添加或编辑幻灯片切换效果、更新演示文稿名称,以及启用或禁用演示文稿的点击器。您可以在下一节中找到更多相关信息。

    • 从舞台中移除:此选项仅对制作人可见。 这会将演示文稿从舞台上 移除。 它将作为后台卡片保留下来。

    • 从 Studio 中移除: 这将仅从后台删除 PDF 文件。该演示文稿仍可在 PDF 图库中查看。

删除PDF文件

要从 Studio 中完全删除 PDF,请单击 添加 ,然后单击控制栏上的添加 PDF 演示文稿 打开 PDF 库。 在此处,单击文件右上角的删除(垃圾桶)图标。

PDF Gallery with delete button highlighted

请记住,制作人在演示库中有 2 个选项卡,名为 “我的演示文稿” 和 “其他”。 其他页面将显示其他演讲者和制作人添加的所有 PDF 文件。 即使演讲者离开演播室,他们上传的 PDF 文件仍可通过“其他”选项卡供制作人查看。

编辑演示文稿

在编辑模态框中,可以预览幻灯片、添加或编辑幻灯片切换效果、更改演示文稿名称以及启用或禁用演示文稿的点击器。

要访问编辑模态框,请在控制栏上单击 添加 然后添加 PDF 演示文稿 打开 PDF 库。 从那里,单击 PDF 上的铅笔图标。

PDF Gallery with edit button highlighted to open the Edit modal

页面过渡

在编辑模式中,底部的图标是页面过渡。 要指定页面过渡效果,请单击左侧的页面,然后单击底部的过渡效果。 单击右侧的 “全部应用” 会将所选过渡应用到所有页面。 单击 “全部应用” 后,在几秒钟内,同一按钮将变成 “撤消” 按钮以取消选择。 将过渡应用于页面后,该页面的左下角将出现一个星形图标。

Edit modal highlighting how to select page transitions

选中“允许使用遥控器 ”复选框,即可在该演示文稿中使用遥控器。默认情况下,此复选框已选中。请阅读以下部分,了解有关点击器的更多信息。

点击器

演示过程中不要再说“请放下一张幻灯片”了。 借助 Clicker,演示者可以通过移动设备轻松地在幻灯片之间切换。 它是一个简单但功能强大的工具,具有左/右箭头,允许演示者移至舞台上的下一张或上一张幻灯片。

Clicker page on the browser
  1. 要访问点击器,请点击左侧栏的 设置页面 ,然后点击 点击器。

  2. 然后,扫描二维码或使用链接打开点击器。

Clicker page on the backstage
  • 制作人可以通过勾选二维码上方的 为所有人激活点击器 复选框,为特定工作室启用或禁用点击器。

  • 如果需要,制作人还可以通过点击器 URL 底部的 刷新 按钮重置点击器链接。

请记住,Clicker 会在舞台上进行演示。 如果舞台上没有演示文稿或该演示文稿的点击器被禁用,则 Clicker 页面将显示 “此处看起来空无一人”。 如果通过刷新点击器链接被停用,则点击器页面将显示 “点击器已过期”。

Clicker page when the Clicker is disabled or there is no presentation onstage

需要知道的事情

  • 一次最多可上传 5 个文件,每个文件最大 50 MB。

  • 在 Studio 中,演示文稿中的动画和嵌入式视频将无法正常运行。相反,演示者可以在将演示文稿上传到 Studio 后设置幻灯片切换效果。他们还可以使用我们的叠加视频,或分享其他视频文件进行视频演示。

  • 再次演讲的嘉宾可以在演讲厅看到他们之前上传的演讲稿,从而避免重新上传。但是,如果演示者从不同的设备或浏览器(或从隐身窗口)重新加入 Studio,他们可能无法看到之前上传的演示文稿。

  • 上传演示文稿的演讲者和制作人可以通过扫描演示文稿上的二维码访问舞台上的演示文稿。其他发言者可以在“设置”页面访问“点击器”。

为了确保演示文稿的正确显示,文档中使用的所有字体都必须嵌入。从 PDF 文件中删除嵌入字体(例如,为了减小文件大小)可能会导致文本显示不正确、被替换为不同的字体,甚至在 Studio 中变得无法阅读。务必将字体嵌入文件中,以确保 PDF 文件能够按预期显示。

以上就是关于我们PDF演示文稿的全部内容。 如果您的幻灯片还没有 PDF 格式,请阅读以下内容以了解如何转换它们 🔍

如何将演示文稿转换为 PDF

将简报演示文稿转换为 PDF

  • 对于 Mac

    选择 “文件” > “导出”。在 “文件格式” 菜单中,选择 PDF。

    Export page of Powerpoint on Mac
  • 适用于 Windows

    选择 文件 > 出口。 然后,选择 创建 PDF/XPS 文档。

    Export page in Powerpoint in Windows. Create PDF/XPS Document option is
            selected

将主题演示文稿转换为 PDF

  • 选择 文件 > 导出到 > PDF

    Export To menu from Keynote, showing the PDF... option

将谷歌幻灯片转换为 PDF

  • 点击 文件 > 下载 > PDF 文档(.pdf)。

File page in Google Slides. Download option then PDF Document option is
        highlighted.
这篇文章对您有帮助吗?
这篇文章对您有帮助吗?