- Головна
- /
- Стаття
Посібник із використання презентацій PDF та клікера в виробничій студії
Пряма трансляція процвітає завдяки хорошим презентаціям. Наша студія виробництва допомагає вам робити успішні презентації, завантажуючи PDF-презентації та переміщаючись між слайдами за допомогою Clicker на ваших мобільних пристроях. У цій статті показано, як завантажувати презентації, редагувати їх та отримати доступ до Clicker.
Майте на увазі, презентації дозволені лише у форматі PDF. Якщо у вас є свої презентації в Powerpoint, Google Slides або в Keynote, прочитайте наші інструкції тут про те, як експортувати їх у форматі PDF, перш ніж завантажувати їх у Studio.
Завантаження PDF-презентацій у студію
-
Після експорту презентації у форматі PDF натисніть кнопку Додати, а потім натисніть Додати презентацію PDF на панелі керування, щоб відкрити галерею PDF.
-
У галереї натисніть Завантажити PDF, щоб завантажити файли зі свого пристрою в бекстейдж як презентаційну кар тку. Щоб додати раніше завантажені презентації в бекстейдж у вигляді картки, натисніть на PDF у галереї та натисніть Дод ати.
Управління презентаційною карткою
-
Після додавання в бекстейдж лише продюсери мають можливість поставити презентацію на сцен у.
-
На картці є стрілки для наступного і попереднього слайда, а також стрілка, що випадає для пере ходу на будь-який слайд. Такі ж параметри навігації доступні, коли карта знаходиться на сцені.
-
Три точки на картках дають три варіанти. Редагувати презен тацію, Ви далити зі сцени або Ви далити зі студії.
-
Редагувати презентацію: це відкриває модальний режим редагування. Тут ви можете переглянути слайди, додавати або редагувати переходи слайдів, оновити назву презентації, а також увімкнути або вимк нути Clicker для презентації. Більш детальну інформацію про це можна знайти в наступному розділі.
-
Вилучити зі сцени: Цей параметр видно лише для продюсера. Це призведе до видалення презентації зі сцени. Він залишиться в якості бекстейджної карти.
-
Видалити зі студії. Це призведе до видалення PDF-файлу лише з бекстейджу. Пре зентація все ще буде доступна в галереї PDF.
-
Видалення PDF-файлу
Щоб повністю видалити PDF-файл зі студії, натисніть кнопку Додати, а потім клацніть Дод ати презентацію PDF на панелі керування, щоб відкрити галерею PDF. Звідти натисніть значок Ви далити (смітник) у верхньому правому куті файлу.
Майте на увазі, що в Галереї презентацій продюсери мають 2 вкладки під назвою «Мої презентації» та «Інші». Інші покажуть всі PDF-файли, додані іншими спікерами та продюсерами. Навіть якщо спікер покине студію, PDF-файли, які вони завантажили, будуть доступні продю серам на вкладці Інші.
Редагування презентацій
У модалі «Редагувати» можна переглянути слайди, додавати або редагувати переходи слайдів, змінити назву презентації, а також увімкнути або вимкнути Clicker для презентації.
Щоб отримати доступ до модалу редагування, відкрийте галерею PDF, клацнувши Дод ати, а потім Додати презентацію PDF на панелі керування. Звідти клацніть пі ктограму олів ця на PDF-файлі.
Переходи сторінок
У модалі Редагувати піктограми внизу є переходами сторінок. Щоб призначити перехід сторінки, натисніть на сторінку зліва, а потім натисніть на перехід внизу. Натискання кноп ки Застосувати до всіх праворуч застосує вибраний перехід до всіх сторінок. Після натискання кноп ки Застосувати до всіх протягом декількох секунд та сама кнопка перетвориться на кнопку Скасувати, щоб скасувати вибір. Після того, як перехід буде застосований до сторінки, у нижньому лівому куті цієї сторінки з'явиться піктограма зірки.
Поставивши пра порець Дозволити роботу з Clicker, буде ввімкнено клікер для цієї презентації. За замовчуванням цей прапорець встановлений. Прочитайте наступний розділ для отримання додаткової інформації про Clicker.
Клікер
Більше не потрібно говорити «наступний слайд будь ласка» під час презентацій. За допомогою Clicker ведучі можуть легко переміщатися між слайдами з мобільного пристрою. Це простий, але потужний інструмент, який має стрілки вліво/вправо, що дозволяють ведучим переходити до наступного або попереднього слайда на сцені.
-
Щоб отримати доступ до Clicker, натисніть на сторінку Налаштування на лівій панелі та натисніть Clic ker.
-
Потім відскануйте QR-код або скористайтеся посиланням, щоб відкрити клікер.
-
Виробники можуть увімкнути або вимкнути клікер для певної студії, поставивши пра порець Активувати клікер для всіх поверх QR-коду.
-
Виробники також можуть скинути посилання Clicker, якщо потрібно, за допомогою кнопки Оновити внизу URL-адреси клікера.
Майте на увазі, що Clicker керує презентацією на сцені. Якщо на сцені немає презентації або клікер вимкнено для цієї презентації, на сторінці Clicker відображатиметься «Тут виглядає порож ньо». Якщо посилання Clicker буде деактивовано, оновивши його, на сторінці Clicker відобразиться «Термін дії клікера закінчився».
Що потрібно знати
-
Максимум 5 файлів одночасно може бути завантажено до 50 МБ на файл.
-
Анімації та вбудовані відео в презентації не працюватимуть у Studio. Натомість доповідачі можуть встановлювати переходи слайдів після завантаження своїх презентацій у студію. Вони також можуть використовувати накладні відео або ділитися додатковими відеофайлами для відеопрезентацій.
-
Спікери, які повертаються, побачать свої раніше завантажені презентації в галереї, що дозволить їм уникнути повторного завантаження. Однак, якщо ведучий приєднається до Studio з іншого пристрою чи браузера (або з вікна анонімного перегляду), він може не бачити свої раніше завантажені презентації.
-
Доповідачі, які завантажили презентацію, та продюсери можуть отримати доступ до QR-коду на презентації на сцені. Інші динаміки можуть отримати доступ до клікера на сторінці налаштувань.
Для правильного відображення ваших презентацій дуже важливо, щоб усі шрифти, що використовуються в документі, були вбудовані. Видалення вбудованих шрифтів з PDF-файлів (наприклад, для зменшення розміру файлу) може призвести до неправильного відображення тексту, заміни на інші шрифти або навіть стати нечитабельним у Студії. Завжди зберігайте вбудовані шрифти, щоб забезпечити відображення PDF-файлу точно так, як передбачалося.
Це все, що потрібно знати про наші PDF-презентації. Якщо ваші слайди ще не у форматі PDF, прочитайте нижче, щоб дізнатися, як їх конвертувати 🔍
Як перетворити презентації в PDF
Перетворення презентацій Powerpoint в PDF
-
Для Mac
Виберіть «Файл» > «Експорт». У меню «Формат файлу» виберіть «PDF».
-
Для Windows
Виберіть «Файл» > «Експорт». Потім виберіть С творити документ PDF/XPS.

Перетворення презентацій ключових нот у PDF
-
Виберіть Фай л > Експортувати в > PDF
Перетворення слайдів Google у PDF
-
Натисніть Фай л > Завантажити > PDF-документ (.pdf).