В этой статье
dropdown icon
Загрузка PDF-презентаций в студию
    Управление презентационной карточкой
    Удаление PDF-файла
    Редактирование презентаций
dropdown icon
Кликер
    Что нужно знать
dropdown icon
Как конвертировать презентации в PDF
    Преобразование презентаций Powerpoint в PDF
    Преобразование презентаций Keynote в PDF
    Преобразование слайдов Google в PDF
Презентации в формате PDF и кликер в студии Webex Events Productions
list-menuВ этой статье
list-menuОтправить обратную связь?

Руководство по использованию PDF-презентаций и кликера в Production Studio

Прямая трансляция процветает благодаря хорошим презентациям. Наша производственная студия поможет вам создавать успешные презентации, загружая презентации в формате PDF и перемещаясь между слайдами с помощью Clicker на мобильных устройствах. В этой статье показано, как загружать презентации, редактировать их и получать доступ к Clicker.

Имейте в виду, что презентации разрешены только в формате PDF. Если у вас есть презентации в Powerpoint, Google Slides или Keynote, ознакомьтесь с нашими инструкциями по их экспорту в формате PDF перед загрузкой в Studio.

Загрузка PDF-презентаций в студию

  1. После экспорта презентации в формате PDF нажмите «Добавить», затем нажмите «Добавить презентацию в формате PDF» на панели управления, чтобы открыть галерею PDF.

    Add PDF Presentation button in the Studio
  2. В галерее нажмите «Загрузить PDF», чтобы загрузить файлы со своего устройства за кулисы в виде презентационной карточки. Чтобы добавить ранее загруженные презентации в закулисную страницу в виде открытки, нажмите на PDF-файл в галерее и нажмите «Добавить».

    PDF Gallery where users can upload PDFs or access previously uploaded ones

Управление презентационной карточкой

  • После добавления в закулисье только продюсеры могут вывести презентацию на сцену.

    Presentation card on the backstage
  • На карточке есть стрелки, указывающие на следующий и предыдущий слайды, а также стрелка с раскрывающимся списком, позволяющая перейти к любому слайду. Те же параметры навигации доступны, когда карта находится на сцене.

    Arrows on the backstage and onstage card showing how to move between slides
  • Три точки на карточках дают три варианта. Отредактируйте презентацию, удалите ее из рабочей области или удалите из Studio.

    3 options that open when three dot button is clicked on the card
    • Изменить презентацию: откроется модальное окно редактирования. Здесь вы можете предварительно просмотреть слайды, добавить или отредактировать переходы между слайдами, обновить название презентации, а также включить или отключить Clicker для презентации. Более подробную информацию об этом можно найти в следующем разделе.

    • Удалить из сцены: эта опция видна только продюсеру. Это удалит презентацию со сцены. Она останется визитной карточкой за кулисами.

    • Удалить из Studio: при этом PDF-файл будет удален только за кулисы. Презентация по-прежнему будет доступна в галерее PDF.

Удаление PDF-файла

Чтобы полностью удалить PDF-файл из Studio, нажмите «Добавить», затем нажмите «Добавить презентацию в формате PDF» на панели управления, чтобы открыть галерею PDF. Оттуда нажмите значок «Удалить» (корзина) в правом верхнем углу файла.

PDF Gallery with delete button highlighted

Имейте в виду, что в галерее презентаций у производителей есть две вкладки под названием «Мои презентации» и «Другие». Другие покажут все PDF-файлы, добавленные другими спикерами и продюсерами. Даже если спикер покинет студию, загруженные им PDF-файлы будут доступны продюсерам на вкладке «Другие».

Редактирование презентаций

В модальном окне «Редактирование» можно предварительно просмотреть слайды, добавить или отредактировать переходы между слайдами, изменить название презентации, а также включить или отключить Clicker для презентации.

Для доступа к модальному окну «Редактирование» откройте галерею PDF, нажав кнопку «Добавить», а затем «Добавить презентацию в формате PDF» на панели управления. Оттуда нажмите значок карандаша в PDF-файле.

PDF Gallery with edit button highlighted to open the Edit modal

Переходы между страницами

В модальном окне «Редактирование» значки внизу представляют собой переходы между страницами. Чтобы назначить переход между страницами, нажмите на страницу слева, а затем нажмите на переход внизу. При нажатии кнопки «Применить ко всем» справа выбранный переход будет применен ко всем страницам. Как только вы нажмете «Применить ко всем», на несколько секунд эта же кнопка превратится в кнопку «Отменить», чтобы отменить выбор. Как только переход будет применен к странице, в левом нижнем углу этой страницы появится значок в виде звездочки.

Edit modal highlighting how to select page transitions

Установка флажка «Разрешить работу с помощью Clicker» активирует кликер для этой презентации. По умолчанию этот флажок установлен. Прочтите следующий раздел для получения дополнительной информации о Clicker.

Кликер

Больше не нужно говорить «пожалуйста, следующий слайд» во время презентаций. С помощью Clicker докладчики могут легко перемещаться между слайдами с мобильного устройства. Это простой, но мощный инструмент, в котором есть стрелки влево/вправо, позволяющие докладчикам перейти к следующему или предыдущему слайду на сцене.

Clicker page on the browser
  1. Чтобы получить доступ к Clicker, нажмите на страницу настроек на левой панели и нажмите Clicker.

  2. Затем отсканируйте QR-код или воспользуйтесь ссылкой, чтобы открыть Clicker.

Clicker page on the backstage
  • Продюсеры могут включить или отключить Clicker для конкретной студии, установив флажок Активировать кликер для всех поверх QR-кода.

  • При необходимости производители также могут сбросить ссылку Clicker, нажав кнопку «Обновить» в нижней части URL-адреса Clicker.

Помните, что Clicker управляет презентацией на сцене. Если на сцене нет презентации или кликер для этой презентации отключен, на странице Clicker появится надпись «Здесь пусто». Если ссылку Clicker деактивировать, обновив ее, на странице Clicker появится надпись «Срок действия кликера истек».

Clicker page when the Clicker is disabled or there is no presentation onstage

Что нужно знать

  • Одновременно можно загружать не более 5 файлов размером до 50 МБ на файл.

  • Анимация и встроенные видеоролики в презентациях не будут работать в Studio. Вместо этого докладчики могут настраивать переходы между слайдами после загрузки своих презентаций в Studio. Они также могут использовать наши наложения видео или делиться дополнительными видеофайлами для видеопрезентаций.

  • Вернувшиеся спикеры увидят свои ранее загруженные презентации в галерее, что позволит им избежать повторной загрузки. Однако если докладчик вернется в Studio с другого устройства или браузера (или из окна в режиме инкогнито), он, возможно, не сможет увидеть ранее загруженные презентации.

  • Спикеры, загрузившие презентацию, и продюсеры могут получить доступ к QR-коду презентации прямо на сцене. Другие спикеры могут получить доступ к кликеру на странице настроек.

Для правильного отображения презентаций крайне важно, чтобы все шрифты, используемые в документе, были встроены. Удаление встроенных шрифтов из PDF-файлов (например, для уменьшения размера файла) может привести к неправильному отображению текста, замене его другими шрифтами или даже стать нечитаемым в Studio. Всегда сохраняйте встроенные шрифты, чтобы PDF-файл отображался точно так, как задумано.

Это все, что нужно знать о наших PDF-презентациях. Если ваших слайдов еще нет в формате PDF, читайте ниже, чтобы узнать, как их конвертировать 🔍

Как конвертировать презентации в PDF

Преобразование презентаций Powerpoint в PDF

  • Для Mac

    Выберите «Файл» > «Экспорт». В меню «Формат файла» выберите «PDF».

    Export page of Powerpoint on Mac
  • Для Windows

    Выберите «Файл» > «Экспорт». Затем выберите «Создать документ PDF/XPS».

    Export page in Powerpoint in Windows. Create PDF/XPS Document option is
            selected

Преобразование презентаций Keynote в PDF

  • Выберите «Файл» > «Экспорт в» > «PDF»

    Export To menu from Keynote, showing the PDF... option

Преобразование слайдов Google в PDF

  • Нажмите «Файл» > «Загрузить» > «Документ PDF» (.pdf).

File page in Google Slides. Download option then PDF Document option is
        highlighted.
Была ли статья полезной?
Была ли статья полезной?