- Home
- /
- Articolo
Una guida all'uso di presentazioni PDF e Clicker in Production Studio
Un live streaming si basa su buone presentazioni. Il nostro Production Studio La aiuta a fornire presentazioni di successo caricando presentazioni PDF e navigando tra le diapositive utilizzando il Clicker nei suoi dispositivi mobili. Questo articolo mostra come caricare le presentazioni, modificarle e accedere al Clicker.
Tenga presente che le presentazioni sono consentite solo in formato PDF. Se ha le sue presentazioni in Powerpoint, Google Slides o in Keynote, legga qui le nostre istruzioni su come esportarle in formato PDF prima di caricarle in Studio.
Caricare presentazioni PDF in Studio
-
Una volta esportata la presentazione in formato PDF, faccia clic su Aggiungi, quindi su Aggiungi presentazione PDF sulla barra di controllo per aprire la galleria PDF.
-
Nella galleria, faccia clic su Carica PDF per caricare i file dal suo dispositivo nel backstage come scheda di presentazione. Per aggiungere le presentazioni caricate in precedenza nel backstage come scheda, faccia clic sul PDF nella galleria e faccia clic su Aggiungi.
Gestire la scheda di presentazione
-
Una volta aggiunti al backstage, solo i produttori hanno la possibilità di mettere in scena la presentazione.
-
Sulla scheda ci sono delle frecce per la diapositiva successiva e precedente, oltre a una freccia a discesa per passare a qualsiasi diapositiva. Le stesse opzioni di navigazione sono disponibili quando la carta è sul palco.
-
I tre puntini sulle carte offrono tre opzioni. Modifica presentazione, Rimuovi dallo stage o Rimuovi da Studio.
-
Modifica presentazione: Si apre la modalità di modifica. Qui può visualizzare l'anteprima delle diapositive, aggiungere o modificare le transizioni delle diapositive, aggiornare il nome della presentazione e abilitare o disabilitare Clicker per la presentazione. Può trovare maggiori informazioni al riguardo nella prossima sezione.
-
Rimuovi dallo stage: Questa opzione è visibile solo al produttore. Questo rimuoverà la presentazione dal palco. Rimarrà come carta per il backstage.
-
Rimuovi da Studio: Questo rimuoverà il PDF solo dal backstage. La presentazione sarà ancora accessibile nella Galleria PDF.
-
Eliminare un PDF
Per rimuovere completamente un PDF da Studio, faccia clic su Aggiungi, quindi su Aggiungi presentazione PDF sulla barra di controllo per aprire la galleria PDF. Da lì, faccia clic sull'icona Elimina (cestino) in alto a destra del file.
Tenga presente che nella Galleria delle presentazioni i produttori hanno 2 schede denominate Le mie presentazioni e Altre. Altri mostreranno tutti i PDF aggiunti da altri oratori e produttori. Anche se un oratore lascia lo studio, i PDF che ha caricato saranno disponibili per i produttori nella scheda Altri.
Modifica delle presentazioni
Nella modalità Modifica, è possibile visualizzare l'anteprima delle diapositive, aggiungere o modificare le transizioni delle diapositive, cambiare il nome della presentazione e abilitare o disabilitare Clicker per la presentazione.
Per accedere alla modalità Modifica, apra la galleria PDF facendo clic su Aggiungi e poi su Aggiungi presentazione PDF sulla barra di controllo. Da lì, faccia clic sull'icona a forma di matita sul PDF.
Transizioni di pagina
Nella modalità Modifica, le icone in basso sono le transizioni di pagina. Per assegnare una transizione di pagina, faccia clic su una pagina a sinistra, quindi faccia clic su una transizione in basso. Facendo clic su Applica a tutti a destra si applicherà la transizione selezionata a tutte le pagine. Dopo aver fatto clic su Applica a tutti, per alcuni secondi lo stesso pulsante si trasformerà in un pulsante Annulla per annullare la selezione. Una volta applicata una transizione a una pagina, ci sarà un'icona a forma di stella nell'angolo in basso a sinistra di quella pagina.
Selezionando la casella di controllo Consenti il funzionamento con Clicker si attiva il Clicker per quella presentazione. Per impostazione predefinita, questa casella di controllo è selezionata. Legga la sezione seguente per ulteriori informazioni sul Clicker.
Clicker
Non è più necessario dire «prossima diapositiva per favore» durante le presentazioni. Con il Clicker, i relatori possono navigare facilmente tra le diapositive da un dispositivo mobile. È uno strumento semplice ma potente con frecce sinistra/destra che consentono ai relatori di passare alla diapositiva successiva o precedente sul palco.
-
Per accedere al Clicker, faccia clic sulla pagina Impostazioni sulla barra sinistra e faccia clic su Clicker.
-
Quindi, scansioni il codice QR o usi il link per aprire il Clicker.
-
I produttori possono abilitare o disabilitare il Clicker per un particolare Studio selezionando la casella di controllo Attiva Clicker per tutti sopra il codice QR.
-
I produttori possono anche reimpostare il link Clicker, se necessario, dal pulsante Aggiorna nella parte inferiore dell'URL di Clicker.
Tenga presente che il Clicker gestisce la presentazione sul palco. Se non c'è alcuna presentazione sul palco o il Clicker è disabilitato per quella presentazione, la pagina Clicker mostrerà «Sembra vuoto qui». Se il link Clicker viene disattivato aggiornandolo, la pagina Clicker mostrerà «Clicker scaduto».
Cose da sapere
-
È possibile caricare un massimo di 5 file alla volta per un massimo di 50 MB per file.
-
Le animazioni e i video incorporati nelle presentazioni non funzioneranno in Studio. Invece, i relatori possono impostare le transizioni tra le diapositive dopo aver caricato le presentazioni in Studio. Possono anche utilizzare i nostri video sovrapposti o condividere file video aggiuntivi per presentazioni video.
-
I relatori che ritornano vedranno le presentazioni caricate in precedenza nella galleria, il che consente loro di evitare di caricarle nuovamente. Tuttavia, se un relatore accede nuovamente a Studio da un dispositivo o browser diverso (o da una finestra di navigazione in incognito), potrebbe non essere in grado di vedere le presentazioni caricate in precedenza.
-
I relatori che hanno caricato la presentazione e i produttori possono accedere al QR Code sulla presentazione sul palco. Gli altri oratori possono accedere al Clicker nella pagina Impostazioni.
Per una corretta visualizzazione delle sue presentazioni, è fondamentale che tutti i caratteri utilizzati nel documento siano incorporati. La rimozione dei caratteri incorporati dai suoi file PDF (ad esempio, per ridurre le dimensioni del file) può causare la visualizzazione errata del testo, essere sostituito con caratteri diversi o addirittura diventare illeggibile in Studio. Tenga sempre i caratteri incorporati per garantire che il suo PDF venga visualizzato esattamente come previsto.
Questo è tutto ciò che deve sapere sulle nostre presentazioni PDF. Se le sue diapositive non sono ancora in PDF, legga qui sotto per sapere come convertirle 🔍
Come convertire le presentazioni in PDF
Convertire le presentazioni Powerpoint in PDF
-
Per Mac
Seleziona File > Esporta. Nel menu Formato file, scelga PDF.
-
Per Windows
Seleziona File > Esporta. Quindi, seleziona Crea documento PDF/XPS.

Convertire le presentazioni Keynote in PDF
-
Seleziona File > Esporta in > PDF
Convertire Google Slides in PDF
-
Clicca su File > Scarica > Documento PDF (.pdf).