在此文章中
dropdown icon
將 PDF 簡報上傳至工作室
    管理演示卡
    刪除PDF文件
    編輯簡報
dropdown icon
點擊器
    要知道的事情
dropdown icon
如何將演示文稿轉換為 PDF
    將簡報簡報轉換為 PDF
    將主題演示文稿轉換為 PDF
    將谷歌幻燈片轉換為 PDF
Webex 活動製作工作室中的 PDF 簡報和點擊器
list-menu在此文章中
list-menu意見回饋?

在製作工作室中使用 PDF 簡報和點擊器的指南

現場直播在良好的演示中獲得蓬勃發展。 我們的製作工作室通過上傳 PDF 簡報並使用移動設備中的 Clicker 在幻燈片之間導航來幫助您進行成功的簡報。 本文介紹如何上傳簡報、編輯簡報以及存取點擊器。

請記住,僅允許以 PDF 格式進行簡報。 如果您的簡報是 PowerPoint、Google Slides 或 Keynote 格式,請先閱讀此處的說明,以了解如何將其匯出為 PDF 格式,然後再上傳至 Studio。

將 PDF 簡報上傳至工作室

  1. 將簡報匯出為 PDF 格式後,按一下 新增 ,然後按一下控制列上的新增 PDF 簡報 開啟 PDF 庫。

    Add PDF Presentation button in the Studio
  2. 在圖庫中,點選 上傳 PDF 將裝置中的檔案上傳到後台作為示範卡。若要將先前上傳的簡報作為卡片新增至後台,請按一下圖庫中的 PDF,然後按一下 新增。

    PDF Gallery where users can upload PDFs or access previously uploaded ones

管理演示卡

  • 一旦添加到後台,只有製作人才能將簡報放到舞台上。

    Presentation card on the backstage
  • 卡片上有指向上一張和下一張投影片的箭頭,以及一個可以跳到任何投影片的下拉箭頭。當卡片在舞台上時,導航選項與卡片在舞台上時相同。

    Arrows on the backstage and onstage card showing how to move between slides
  • 卡片上的三個點提供了三個選項。編輯簡報、 從舞台移除或從工作室移除。

    3 options that open when three dot button is clicked on the card
    • 編輯簡報: 這將打開編輯模態框。在這裡,您可以預覽投影片、新增或編輯投影片切換效果、更新簡報名稱,以及啟用或停用簡報的點擊器。您可以在下一節中找到更多相關資訊。

    • 從舞台移除:只有製作者才能看到此選項。 這將 從舞台移除簡報。 它將作為後台卡片保留下來。

    • 從 Studio 移除: 這將僅從背景刪除 PDF 檔案。此簡報仍可在 PDF 圖庫中查看。

刪除PDF文件

若要從 Studio 中完全刪除 PDF,請按一下 新增 ,然後按一下控制列上的新增 PDF 簡報 開啟 PDF 庫。 從那裡,單擊文件右上角的刪除(垃圾桶)圖標。

PDF Gallery with delete button highlighted

請記住,在簡報畫廊上製作人有 2 個標籤,名為「我的簡報」和「其他」。 其他頁面將顯示其他演講者和製作人添加的所有 PDF 文件。 即使演講者離開攝影棚,他們上傳的 PDF 文件仍可透過「其他」標籤供製作人查看。

編輯簡報

在編輯模態方塊中,可以預覽投影片、新增或編輯投影片切換效果、變更簡報名稱以及啟用或停用簡報的點擊器。

若要存取編輯模態框,請在控制欄上按 新增 然後新增 PDF 簡報 開啟 PDF 庫。 從那裡,單擊 PDF 上的鉛筆圖標。

PDF Gallery with edit button highlighted to open the Edit modal

頁面轉換

在「編輯」模式上,底部的圖示是頁面轉換。 若要指定頁面轉換,請按一下左側的頁面,然後按一下底部的轉換。 點擊右側的「套用至全部」將選定的過渡套用到所有頁面。 單擊「套用到所有」後,幾秒鐘內,相同的按鈕將變成「還原」 按鈕以取消選擇。 將過渡套用到頁面後,該頁面左下角將有一個星星圖標。

Edit modal highlighting how to select page transitions

勾選「允許使用遙控器 」複選框,即可在該簡報中使用遙控器。預設情況下,此複選框已選取。請閱讀以下部分,以了解有關點擊器的更多資訊。

點擊器

簡報過程中不要再說「請放下一張投影片」了。 透過 Clicker,簡報者可以透過行動裝置輕鬆地在幻燈片之間切換。 這是一個簡單但功能強大的工具,具有左/右箭頭,允許主持人移動到舞台上的下一個或上一個幻燈片。

Clicker page on the browser
  1. 若要存取點擊器,請點選左側欄的 設定頁 ,然後點選 點擊器。

  2. 然後,掃描二維碼或使用連結開啟點擊器。

Clicker page on the backstage
  • 製作人可以透過勾選二維碼上方的 為所有人啟動點擊器 複選框,為特定工作室啟用或停用點擊器。

  • 如果需要,製作人也可以透過點擊器 URL 底部的 刷新 按鈕重置點擊器連結。

請記住,Clicker 在舞台上操作演示。 如果舞台上沒有演示文稿或關閉該簡報的 Clicker,Clicker 頁面將顯示 「這裡看起來是空白的」。 如果通過重新整理來停用 Clicker 鏈接,Clicker 頁面將顯示 「點擊器已過期」。

Clicker page when the Clicker is disabled or there is no presentation onstage

要知道的事情

  • 一次最多可上傳 5 個文件,每個文件最大 50 MB。

  • 在 Studio 中,簡報中的動畫和嵌入式影片將無法正常運作。相反,簡報者可以在將簡報上傳到 Studio 後設定幻燈片切換效果。他們還可以使用我們的疊加視頻,或分享其他視頻檔案進行視頻演示。

  • 再次演講的嘉賓可以在演講廳看到他們之前上傳的演講稿,從而避免重新上傳。但是,如果簡報者從不同的裝置或瀏覽器(或從隱身視窗)重新加入 Studio,他們可能無法看到先前上傳的簡報。

  • 上傳簡報的演講者和製作人可以透過掃描簡報上的二維碼存取舞台上的簡報。其他發言者可以在「設定」頁面存取「點擊器」。

為了確保簡報的正確顯示,文件中使用的所有字體都必須嵌入。從 PDF 檔案中刪除嵌入字體(例如,為了減少檔案大小)可能會導致文字顯示不正確、被替換為不同的字體,甚至在 Studio 中變得無法閱讀。請務必將字體嵌入文件中,以確保 PDF 文件能夠如預期顯示。

以上就是關於我們PDF簡報的全部內容。 如果您的幻燈片尚未在 PDF 格式,請閱讀以下內容以了解如何轉換它們 🔍

如何將演示文稿轉換為 PDF

將簡報簡報轉換為 PDF

  • 針對 Mac

    選取「檔案」 >「匯出」。在「檔案格式」 功能表中,選擇「PDF」。

    Export page of Powerpoint on Mac
  • 適用於 Windows

    選擇 檔案 > 出口。 然後,選擇 創建 PDF/XPS 文件.

    Export page in Powerpoint in Windows. Create PDF/XPS Document option is
            selected

將主題演示文稿轉換為 PDF

  • 選擇 檔案 > 導出到 > PDF

    Export To menu from Keynote, showing the PDF... option

將谷歌幻燈片轉換為 PDF

  • 點選 檔案 > 下載 > PDF 文件(.pdf)。

File page in Google Slides. Download option then PDF Document option is
        highlighted.
本文是否有幫助?
本文是否有幫助?