Neste artigo
dropdown icon
Carregando apresentações em PDF para o Studio
    Gerenciando o cartão de apresentação
    Excluindo um PDF
    Editando apresentações
dropdown icon
Clicker
    Coisas para saber
dropdown icon
Como converter apresentações em PDF
    Convertendo apresentações do PowerPoint em PDF
    Convertendo apresentações do Keynote em PDF
    Convertendo o Google Slides em PDF
Apresentações em PDF e clicker no Webex Events Productions Studio
list-menuNeste artigo
list-menuComentários?

Um guia para usar apresentações em PDF e Clicker no Production Studio

Uma transmissão ao vivo prospera com boas apresentações. Nosso estúdio de produção ajuda você a fazer apresentações bem-sucedidas fazendo o upload de apresentações em PDF e navegando entre os slides usando o Clicker em seus dispositivos móveis. Este artigo mostra como fazer upload de apresentações, editá-las e acessar o Clicker.

Lembre-se de que as apresentações só são permitidas em formato PDF. Se você tiver suas apresentações em Powerpoint, Google Slides ou Keynote, leia nossas instruções aqui sobre como exportá-las em formato PDF antes de enviá-las para o Studio.

Carregando apresentações em PDF para o Studio

  1. Depois que sua apresentação for exportada em formato PDF, clique em Adicionar e depois em Adicionar apresentação em PDF na barra de controle para abrir a galeria de PDF.

    Add PDF Presentation button in the Studio
  2. Na galeria, clique em Carregar PDF para carregar arquivos do seu dispositivo para os bastidores como um cartão de apresentação. Para adicionar apresentações enviadas anteriormente aos bastidores como um cartão, clique no PDF na galeria e clique em Adicionar.

    PDF Gallery where users can upload PDFs or access previously uploaded ones

Gerenciando o cartão de apresentação

  • Uma vez adicionados aos bastidores, somente os produtores têm a capacidade de colocar a apresentação no palco.

    Presentation card on the backstage
  • No cartão, há setas para o próximo slide e para o anterior, bem como uma seta suspensa para pular para qualquer slide. As mesmas opções de navegação estão disponíveis quando o cartão está no palco.

    Arrows on the backstage and onstage card showing how to move between slides
  • Os três pontos nas cartas oferecem três opções. Edite a apresentação, remova do palco ou remova do Studio.

    3 options that open when three dot button is clicked on the card
    • Editar apresentação: Isso abre o modal de edição. Aqui você pode visualizar os slides, adicionar ou editar transições de slides, atualizar o nome da apresentação e ativar ou desativar o Clicker para a apresentação. Você pode encontrar mais informações sobre isso na próxima seção.

    • Remover do palco: Essa opção só é visível para o produtor. Isso removerá a apresentação do palco. Ele permanecerá como um cartão de bastidores.

    • Remover do Studio: Isso removerá o PDF somente dos bastidores. A apresentação ainda estará acessível na Galeria de PDF.

Excluindo um PDF

Para remover completamente um PDF do Studio, clique em Adicionar e depois em Adicionar apresentação em PDF na barra de controle para abrir a galeria de PDF. A partir daí, clique no ícone Excluir (lixeira) no canto superior direito do arquivo.

PDF Gallery with delete button highlighted

Lembre-se de que, na Galeria de Apresentações, os produtores têm duas guias chamadas Minhas apresentações e Outras. Outros mostrarão todos os PDFs adicionados por outros palestrantes e produtores. Mesmo que um palestrante saia do estúdio, os PDFs enviados por ele estarão disponíveis para os produtores na guia Outros.

Editando apresentações

No modal Editar, é possível visualizar os slides, adicionar ou editar transições de slides, alterar o nome da apresentação e ativar ou desativar o Clicker para a apresentação.

Para acessar o modal Editar, abra a galeria de PDF clicando em Adicionar e depois em Adicionar apresentação em PDF na barra de controle. A partir daí, clique no ícone do lápis no PDF.

PDF Gallery with edit button highlighted to open the Edit modal

Transições de página

No modal Editar, os ícones na parte inferior são transições de página. Para atribuir uma transição de página, clique em uma página à esquerda e clique em uma transição na parte inferior. Clicar em Aplicar a todos à direita aplicará a transição selecionada a todas as páginas. Depois de clicar em Aplicar a todos, por alguns segundos, o mesmo botão se transformará em um botão Desfazer para cancelar a seleção. Depois que uma transição for aplicada a uma página, haverá um ícone de estrela no canto inferior esquerdo dessa página.

Edit modal highlighting how to select page transitions

Marcar a caixa de seleção Permitir operação com o Clicker ativa o Clicker para essa apresentação. Por padrão, essa caixa de seleção está marcada. Leia a seção a seguir para obter mais informações sobre o Clicker.

Clicker

Chega de dizer “próximo slide, por favor” durante as apresentações. Com o Clicker, os apresentadores podem navegar facilmente entre os slides a partir de um dispositivo móvel. É uma ferramenta simples, mas poderosa, que tem setas para a esquerda/direita, permitindo que os apresentadores passem para o slide seguinte ou anterior no palco.

Clicker page on the browser
  1. Para acessar o Clicker, clique na página Configurações na barra esquerda e clique em Clicker.

  2. Em seguida, escaneie o QR Code ou use o link para abrir o Clicker.

Clicker page on the backstage
  • Os produtores podem ativar ou desativar o Clicker para um estúdio específico marcando a caixa de seleção Ativar o Clicker para todos na parte superior do QR Code.

  • Os produtores também podem redefinir o link do Clicker, se necessário, a partir do botão Atualizar na parte inferior do URL do Clicker.

Lembre-se de que o Clicker opera a apresentação no palco. Se não houver nenhuma apresentação no palco ou o Clicker estiver desativado para essa apresentação, a página do Clicker mostrará “Parece vazio aqui”. Se o link do Clicker for desativado ao atualizá-lo, a página do Clicker mostrará “O clicker expirou”.

Clicker page when the Clicker is disabled or there is no presentation onstage

Coisas para saber

  • É possível carregar no máximo 5 arquivos por vez para até 50 MB por arquivo.

  • Animações e vídeos incorporados em apresentações não funcionarão no Studio. Em vez disso, os apresentadores podem definir transições de slides depois de enviar suas apresentações para o Studio. Eles também podem usar nossos vídeos de sobreposição ou compartilhar arquivos de vídeo adicionais para apresentações de vídeo.

  • Os palestrantes que retornarem verão suas apresentações enviadas anteriormente na galeria, permitindo que eles evitem o reenvio. No entanto, se um apresentador voltar ao Studio a partir de um dispositivo ou navegador diferente (ou de uma janela anônima), talvez não consiga ver suas apresentações enviadas anteriormente.

  • Os palestrantes que fizeram o upload da apresentação e os produtores podem acessar o QR Code na apresentação no palco. Outros alto-falantes podem acessar o Clicker na página Configurações.

Para uma exibição adequada de suas apresentações, é crucial que todas as fontes usadas no documento estejam incorporadas. Remover fontes incorporadas de seus arquivos PDF (por exemplo, para reduzir o tamanho do arquivo) pode fazer com que o texto apareça incorretamente, seja substituído por fontes diferentes ou até mesmo se torne ilegível no Studio. Sempre mantenha as fontes incorporadas para garantir que seu PDF seja exibido exatamente como pretendido.

É tudo o que você precisa saber sobre nossas apresentações em PDF. Se seus slides ainda não estiverem em PDF, leia abaixo para saber como convertê-los 🔍

Como converter apresentações em PDF

Convertendo apresentações do PowerPoint em PDF

  • Para Mac

    Selecione Arquivo > Exportar. No menu Formato do arquivo, escolha PDF.

    Export page of Powerpoint on Mac
  • Para Windows

    Selecione Arquivo > Exportar. Em seguida, selecione Criar documento PDF/XPS.

    Export page in Powerpoint in Windows. Create PDF/XPS Document option is
            selected

Convertendo apresentações do Keynote em PDF

  • Selecione Arquivo > Exportar para > PDF

    Export To menu from Keynote, showing the PDF... option

Convertendo o Google Slides em PDF

  • Clique em Arquivo > Baixar > Documento PDF (.pdf).

File page in Google Slides. Download option then PDF Document option is
        highlighted.
Este artigo foi útil?
Este artigo foi útil?