Fejl: "Ikke-understøttet version af Webex-plugin registreret" i Outlook eller Produktivitetsværktøjer

Fejl: "Ikke-understøttet version af Webex-plugin registreret" i Outlook eller Produktivitetsværktøjer (PT)

Problem: Fejlmeddelelse "Ikke-understøttet version af WebEx-plugin registreret". Dette påvirker Microsoft Outlook-version 16.21 eller nyere og Produktivitetsværktøjer (PT) 33.6.x og ældre.

Årsag: Microsoft deaktiverede PT-version 33.6.x og ældre i Outlook-version 16.21 og nyere.

Løsning: Opgrader til desktopapp-version 33.7 eller nyere for at undgå dette problem, hvis du bruger Outlook-version 16.21 eller nyere.

Hvis problemet fortsætter, skal du kontakte support: WBX162 – Hvordan kontakter jeg Webex-kundeservice eller teknisk support?

Var denne artikel nyttig?