Error: "Se detectó una versión no compatible del complemento de Webex" en Outlook o en las Herramientas de productividad

Error: "Se detectó una versión no compatible del complemento de Webex" en Outlook o en las Herramientas de productividad (PT)

Problema: mensaje de error "Se detectó una versión no compatible del complemento de Webex". Esto afecta a la versión de Microsoft Outlook 16.21 o versiones superiores y a las Herramientas de productividad (PT): 33.6.x y versiones inferiores.

Causa raíz: Microsoft ha deshabilitado la versión de PT 33.6.x y versiones anteriores en la versión 16.21 y versiones posteriores de Outlook.

Solución: actualice a la versión 33.7 o versiones superiores de la aplicación de escritorio para evitar este problema si está utilizando la versión 16.21 o versiones superiores de Outlook.

Si el problema continúa, comuníquese con el soporte: WBX162 - ¿Cómo me comunico con el servicio al cliente o el soporte técnico de Webex?

¿Ha encontrado este artículo útil?