Error: 'Unsupported Version of Webex Plugin Detected' in Outlook or Productivity Tools

Error: 'Unsupported Version of Webex Plugin Detected' in Outlook or Productivity Tools (PT)

Issue: Error message "Unsupported Version of WebEx Plugin Detected". This affects Microsoft Outlook version: 16.21 or higher and Productivity Tools (PT): 33.6.x and lower.

Root cause: Microsoft disabled PT version 33.6.x and earlier on Outlook version 16.21 and later.

Solution: Upgrade to the Desktop App version 33.7 or above to avoid this issue if you are using Outlook version 16.21 or above.

If the issue persists, contact support: WBX162 - How Do I Contact Webex Customer Services or Technical Support?

Was this article helpful?