Fel: ”Versionen av Webex-insticksprogram stöds inte” i Outlook eller produktivitetsverktygen

Fel: ”Versionen av Webex-insticksprogram stöds inte” i Outlook eller produktivitetsverktyg (PT)

Problem: Felmeddelandet ”Versionen av WebEx-insticksprogram stöds inte” visas. Detta påverkar Microsoft Outlook version 16.21 eller senare och produktivitetsverktyg (PT) 33.6.x och tidigare.

Huvudorsak: Microsoft inaktiverade PT-version 33.6.x och tidigare i Outlook version 16.21 och senare.

Lösning: uppgradera till skrivbordsapp version 33.7 eller senare för att undvika detta problem om du använder Outlook version 16.21 eller senare.

Om problemet kvarstår kontaktar du Webex support: WBX162 – Hur kontaktar jag Webex kundtjänst eller den tekniska supporten?

Var den här artikeln användbar?