Errore: 'Rilevata versione non supportata del plug-in Webex' in Outlook o Strumenti di produttività

Errore: 'Rilevata versione non supportata del plug-in Webex' in Outlook o Strumenti di produttività (PT)

Problema: Messaggio di errore "Rilevata versione non supportata del plug-in Webex". Ciò incide sulla versione di Microsoft Outlook: 16.21 o superiore e Strumenti di produttività (PT): 33,6,x e inferiore.

Causa principale: Microsoft ha disabilitato gli Strumenti di aggiornamento versione 33.6.x e precedenti su Outlook versione 16.21 e successive.

Soluzione: Eseguire l'aggiornamento all'app desktop versione 33.7 o superiore per evitare questo problema, se si utilizza Outlook versione 16.21 o superiore.

Se il problema persiste, contattare il supporto: WBX162 - In che modo posso contattare l'assistenza clienti o il supporto tecnico Webex?

Questo articolo è stato utile?