Završetak podrške za Cisco Webex planer s proširenjem Google Chrome, Webex Scheduler zaInternet Explorer, Webex integracijom na IBM Lotus Notes, Skype za tvrtke i službeno IBM Sametime
ćemo povući podršku za Cisco Webex planer s proširenjem Google Chrome, Webex Scheduler za, Webex integraciju na IBM Lotus NotesInternet Explorer, Skype za tvrtke i 31. prosinca 2020. IBM Sametime Više neće biti dostupni za preuzimanje od 1. siječnja 2021. Korisnici programa Cisco Webex Scheduler s proširenjem Google Chrome trebali bi se prebaciti na noviju verziju dodat Cisco Webex ka za G Suite.
Napomene:
-
Ne podržavamo kaskadno prebacivanje s mostova za videokonferencije, kao što su Cisco TelePresence Server ili Cisco Meeting Server, ili sa sustava za konferencije u oblaku na Cisco Webex sastanke video platforme.
- Zbog poznatih ranjivosti, Cisco Webex Video Platforma je postupno ukinula podršku za starije, manje sigurne verzije Transport Layer Security, točnije TLS 1.0 i 1.1. Platforma trenutno podržava TLS 1.2, a mi aktivno implementiramo TLS 1.3 kako bismo dodatno poboljšali sigurnost.
- Korisnici registrirani na poslužitelju Lynca ili Skype za tvrtke ne podržavaju Polycom video uređaje.
Šifre koje podržavaju Video Platform v1 i Video Platform v2
Na ili nakon 3. kolovoza 2018. podržat Cisco Webex će samo sljedeće TLS 1.2 šifre: Šifra Suite: TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384 (0xc024) Šifra Suite: (0x006b) Šifra Suite: (0x006a) Šifra Suite: (0xc028) Šifra Suite: (0x003d) Šifra Suite: (0xc02f) Šifra Suite: (0xc02f)
Šifra Suite: (0xc02f) Šifra Suite: TLS_DHE_RSA_WITH_AES_256_CBC_SHA256 (0xc028) Šifra Suite: (0xc02
f) Šifra Suite: (0xc02f) Šifre: TLS_DHE_DSS_WITH_AES_256_CBC_SHA256 (0xc028) Šifra Suite: (0xc02
f) Šifra Suite: TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384 (0xc02f) Šifre: (0xc028) Šifre: (0xc02
f) Šifre: c023) Šifrirani paket: TLS_RSA_WITH_AES_256_CBC_SHA256 (0x0067)
TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256
TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256
TLS_DHE_RSA_WITH_AES_128_CBC_SHA256
Šifra paket: TLS_DHE_DSS_WITH_AES_128_CBC_SHA256 (0x0040) Šifra paket: (0x003c)
Šifra paket: TLS_RSA_WITH_AES_128_CBC_SHA256 TLS_RSA_WITH_AES_128_CBC_SHA (0x002f) Algoritmi
potpisa Nis
u podržani:
SSLv3, RC4, MD5withRSA, DH Keysize < 768, EC Keysize < 224.
Zahtjevi hardvera i softvera su sljedeći:
Zvuk:
- Webex Audio (uključujući zvuk povezan s oblakom)
- Webex VoIP također podržava samo Cisco Webex Video Platforma.
Molimo kontaktirajte svog Cisco Account Manager za više informacija o WebEx Audio i kako biste dobili najnoviji popis provjerenih partnera za pružatelja zvuka.
Pristup mreži
Provjerite omogućuje li raspon priključaka za Cisco Expressway -ECisco Expressway, ili druge uređaje za prelazak ruba i zaštitne zidove sljedeće:
-
Ulazni medijski promet iz Webex oblaka preko UDP-a za raspon RTP porta 36000 - 59999
-
Ulazni signalni promet iz Webex oblaka preko TCP-a za portove 5060 i 5061
-
Izlazni medijski promet u Webex oblak preko UDP-a za raspon RTP priključaka 36000 - 59999
-
Izlazni signalni promet u Webex oblak preko TCP-a za portove 5060 - 5070
Za raspone IP adresa koje koristi Webex Cloud, prema geografskom položaju, pogledajte: WBX 264 - Kako mogu dopustiti promet na mojoj mreži? Webex Meetings
Propusnost mreže
Propusnost mreže ovisi o zahtjevima svakog video uređaja za pružanje željene kvalitete videozapisa i podataka o prezentaciji.
Preporučujemo najmanje 1,5 Mbps po zaslonu za optimalno iskustvo. Neki video uređaji mogu iskoristiti veće stope, a usluga može primiti niže cijene, ovisno o uređaju.
Za tehnički rad Cisco Webex Zahtjevi za širinu pojasa pogledajte: Tehnički Cisco Webex rad o propusnosti mreže
Kvaliteta usluge
Izlazni prolaz mora podržavati sljedeće DSCP oznake:
- Video promet označen kao DSCP AF41 prema RFC 2597
- Audio promet označen kao DSCP EF prema RFC 3246
Podržani hardver
Kontrola poziva i prelazak vatrozida
- Cisco Unified Communications Manager
- Cisco Video Communication Server (VCS) ili Cisco Expressway verzija X8.5.3 ili novija (starije verzije nisu podržane)
- Ostali dobavljači
Sustavi za video konferencije
- Na krajnjim točkama Cisco Telepresentation potreban je ključ opcije šifriranja
- Cisco TelePresenceKrajnje točke (pokretanje CTS softvera verzije 1.10.10 ili novije verzije)
- Cisco WebexUređaji za sobu
- Sustavi SIP videokonferencija temeljeni na standardima:
- Podrška DTMF putem RFC 2833
- Koristite SIP proxy s mogućnostima prelaska vatrozida
- SIP samostalan (bez proxyja) nije podržan
- H.323 sustavi za video konferencije zasnovani na standardima koji:
- Podržava Annex-O (URI) biranje ili biranje IP adrese (na podržanim Webex web lokacijama)
- Podržava DTMF putem H.245 UserInputIndication metode "DTMF" ili "BasicString".
- GeneralString, IA5String, Hookflash i bilo koje druge tehnike nisu podržane
- Korištenje jednog od sljedećih scenarija implementacije:
- H.323 pristupnik s prolazom vatrozida
- H.323 samostalan s vatrozidom koji je svjestan H.323 koji djeluje kao pristupnik
- H.323 samostalan s prosljeđivanjem porta i IP adresom uređaja koja se može usmjeriti putem interneta konfiguriranom na uređaju (izravno ili putem postavki uređaja o NAT-osviješćivanju)
- Mekani klijenti kao što Cisco Jabber su Skype za tvrtke (Lync) 2010/2013
Webex MeetingsKlijenti
- Cisco WebexDesktop klijenti
- Cisco WebexMobilni klijenti - samo iPhone/iPad, samo iOS 6, 7 i 8
Webex MeetingsVideo konferencije su uključene uWebex Meetings. Da biste provjerili je li Cisco Webex video platforma omogućena za vašu Webex web-lokaciju, obratite se administratoru Webe x stranice.
Za detaljnije zahtjeve sustava, uključujući mrežnu infrastrukturu, pogledajte Cisco Webex Meetings