Fin del soporte para Cisco Webex Scheduler con extensión de Google Chrome, Webex Scheduler paraInternet Explorer, integración de Webex a IBM Lotus Notes, Skype for Business y IBM Sametime
retiraremos oficialmente el soporte para Cisco Webex Scheduler con extensión de Google Chrome, Webex Scheduler para, integración de Webex a IBM Lotus NotesInternet Explorer, Skype for Business y el 31 de diciembre de 2020. IBM Sametime Ya no estarán disponibles para su descarga a partir del 1 de enero de 2021. Los usuarios de Cisco Webex Scheduler con extensión de Google Chrome deben cambiar a la versión más reciente del complemento Cisco Webex para G Suite.
Notas:
-
No admitimos la conexión en cascada desde puentes de videoconferencia, como Cisco TelePresence Server o Cisco Meeting Server, o desde sistemas de conferencias en la nube a Cisco Webex reuniones de plataforma de video.
- Debido a vulnerabilidades conocidas, la plataforma de Cisco Webex video ha dejado de ser compatible con versiones más antiguas y menos seguras de Transport Layer Security, específicamente TLS 1.0 y 1.1. Actualmente, la plataforma soporta TLS 1.2 y estamos implementando activamente TLS 1.3 para mejorar aún más la seguridad.
- Los dispositivos de vídeo Polycom no son compatibles con los usuarios registrados en un servidor Lync o Skype Empresarial.
Cifrados compatibles con Video Platform v1 y Video Platform v2
A partir del 3 de agosto de 2018, solo Cisco Webex admitirá los siguientes cifrados TLS 1.2: Cipher Suite: (0xc024) Cipher Suite: (0x006b) Cipher Suite: (0x006a)
Cipher Suite: TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384 (0xc028) Cipher Suite: (0x003d)
Cipher Suite: (0xc02f) Cipher Suite: TLS_DHE_RSA_WITH_AES_256_CBC_SHA256 (0xc02f)
Cipher Suite: (0xc028) Cipher Suite: TLS_DHE_DSS_WITH_AES_256_CBC_SHA256 (0x003d) Cipher Suite: (0xc02f)
Cipher Suite: TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384 (0xc02f) Cipher Suite: (0xc023) Conjunto de
cifrado: TLS_RSA_WITH_AES_256_CBC_SHA256 (0x0067)
TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256
TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256
TLS_DHE_RSA_WITH_AES_128_CBC_SHA256
Conjunto de cifrado: TLS_DHE_DSS_WITH_AES_128_CBC_SHA256 (0x0040) Conjunto de
cifrado: (0x003c) Conjunto de cifrado: TLS_RSA_WITH_AES_128_CBC_SHA256 TLS_RSA_WITH_AES_128_CBC_SHA (0x002f)
Algoritmos de
firma No soportados:
SSLv3, RC4, MD5withRSA, Tamaño de clave DH < 768, tamaño de clave EC < 224.
Los requisitos de hardware y software son los siguientes:
Audio:
- Webex Audio (incluido el audio conectado a la nube)
- Webex VoIP también es compatible solo con la plataforma de Cisco Webex video.
Comuníquese con su administrador de cuentas de Cisco para obtener más información sobre WebEx Audio y obtener la lista más reciente de partners proveedores de audio verificados.
Acceso a la red
Asegúrese de que el rango de puertos para Cisco Expressway -ECisco Expressway, u otros dispositivos de corte transversal de borde y firewalls permita lo siguiente:
-
Tráfico multimedia entrante desde la nube de Webex a través de UDP para el rango de puertos RTP 36000 a 59999
-
Tráfico de señalización entrante desde la nube de Webex a través de TCP para los puertos 5060 y 5061
-
Tráfico de medios salientes a la nube de Webex a través de UDP para el rango de puertos RTP 36000 a 59999
-
Tráfico de señalización saliente a la nube de Webex a través de TCP para los puertos 5060 — 5070
Para los rangos de direcciones IP utilizados por Webex Cloud, por ubicación geográfica, consulte: WBX264 - ¿Cómo puedo permitir el tráfico en mi red? Webex Meetings
Ancho de banda de la red
El ancho de banda de la red depende de los requisitos de cada dispositivo de video para proporcionar la calidad de video deseada y los datos de presentación.
Recomendamos al menos 1,5 Mbps por pantalla para una experiencia óptima. Algunos dispositivos de video pueden aprovechar tarifas más altas y el servicio puede acomodar tarifas más bajas, dependiendo del dispositivo.
Para el documento técnico Requisitos de Cisco Webex ancho de banda, consulte: Documento técnico sobre ancho de banda de Cisco Webex red
Calidad de servicio
La puerta de enlace de salida debe admitir las siguientes marcas DSCP:
- Tráfico de video marcado como DSCP AF41 según RFC 2597
- Tráfico de audio marcado como DSCP EF según RFC 3246
Hardware soportado
Control de llamadas y recorrido del cortafuegos
- Cisco Unified Communications Manager
- Cisco Video Communication Server (VCS) o Cisco Expressway versión X8.5.3 o posterior (las versiones anteriores no son compatibles)
- Otros proveedores
Sistemas de videoconferencia
- Se requiere una clave de opción de cifrado en los puntos finales de Cisco Telepresence
- Cisco TelePresencePuntos finales (ejecución del software CTS versión 1.10.10 o posterior)
- Cisco WebexDispositivos de habitación
- Sistemas de videoconferencia SIP basados en estándares:
- Soporte DTMF a través de RFC 2833
- Utilice un proxy SIP con capacidades de recorrido de firewall
- SIP independiente (sin proxy) no es compatible
- Sistemas de videoconferencia H.323 basados en estándares que:
- Soporte de marcación Annex-O (URI) o de dirección IP (en sitios Webex compatibles)
- Soporte DTMF a través del método H.245 UserInputIndicación “DTMF” o “BasicString”.
- GeneralString, IA5String, Hookflash y cualquier otra técnica no son compatibles
- Utilizando uno de los siguientes escenarios de implementación:
- Puerta de enlace H.323 con firewall transversal
- H.323 independiente con un firewall con H.323 que actúa como puerta de enlace
- H.323 autónomo con reenvío de puertos y la dirección IP enrutable por Internet de la unidad configurada en el dispositivo (directamente o a través de la configuración de conocimiento de NAT del dispositivo)
- Clientes blandos como Cisco Jabber Skype for Business (Lync) 2010-2013
Webex MeetingsClientes
- Cisco WebexClientes de escritorio
- Cisco WebexClientes móviles: solo iPhone/iPad, iOS 6, 7 y 8 solamente
Webex MeetingsLas videoconferencias están incluidas enWebex Meetings. Para verificar si la plataforma de Cisco Webex video está habilitada para su sitio de Webex, comuníquese con su administrador del sitio de Webex.
Para obtener más detalles sobre los requisitos del sistema, incluida la infraestructura de red, consulte Cisco Webex Meetings