Konec podpory pro Cisco Webex Plánovač s rozšířením Google Chrome, Webex Scheduler forInternet Explorer, integrace Webex s IBM Lotus Notes, Skype for Business a oficiálně ukon IBM Sametime
číme podporu pro Cisco Webex Plánovač s rozšířením Google Chrome, Webex Scheduler proInternet Explorer, integraci Webex s IBM Lotus Notes, Skype for Business a 31. prosince 2020. IBM Sametime Od 1. ledna 2021 již nebudou k dispozici ke stažení. Uživatelé Cisco Webex Plánovače s rozšířením Google Chrome by měli přejít na novější verzi doplňku Cisco Webex pro G Suite.
Poznámky:
-
Nepodpor ujeme kaskádové připojení z videokonferenčních můstků, jako je Cisco TelePresence Server nebo Cisco Meeting Server, nebo z cloudových konferenčních systémů na schůzky Cisco Webex Video Platform.
- Kvůli známým zranitel Cisco Webex nostem video platforma postupně ukončila podporu starších, méně zabezpečených verzí Transport Layer Security, konkrétně TLS 1.0 a 1.1. Platforma v současné době podporuje TLS 1.2 a aktivně nasazujeme TLS 1.3, abychom dále zvýšili zabezpečení.
- Video zařízení Polycom nejsou podporována uživateli registrovanými na serveru Lync nebo Skype pro firmy.
Ši@@ fry podporované platformami Video Platform v1 a Video Platform v2
3. srpna 2018 nebo později Cisco Webex budou podporovat pouze následující šifrování TLS 1.2: Cipher Suite: (0xc024) Cipher Suite: (0x006b)
Cipher Suite: TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384 (0x006a)
Cipher Suite: TLS_DHE_RSA_WITH_AES_256_CBC_SHA256 (0xc028)
Cipher Suite: TLS_DHE_DSS_WITH_AES_256_CBC_SHA256 (0x003d) Cipher Suite: (0xc02f)
TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384 (0xc023)
Šifrovací sada: TLS_RSA_WITH_AES_256_CBC_SHA256 (0x0067)
TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256
TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256
TLS_DHE_RSA_WITH_AES_128_CBC_SHA256
Šifrovací sada: TLS_DHE_DSS_WITH_AES_128_CBC_SHA256 (0x0040)
Šifrovací sada: (0x003c) Šifrovací sada: TLS_RSA_WITH_AES_128_CBC_SHA256 TLS_RSA_WITH_AES_128_CBC_SHA (0x002f)
Algoritmy
podpisu nejsou podporovány:
SSLv3, RC4, MD5withRSA, velikost klíče DH < 768, velikost klíče EC < 224.
Hardwarové a softwarové požadavky jsou následující:
Zvuk:
- Webex Audio (včetně zvuku připojeného ke cloudu)
- Webex VoIP je také podporován pouze platformou Cisco Webex Video.
Chcete-li získat další informace o WebEx Audio a získat nejnovější seznam ověřených partnerů poskytovatele zvuku, kontaktujte svého správce účtu Cisco.
Přístup k síti
Ujistěte se, že rozsah portů pro Cisco Expressway -E nebo Cisco Expressway jiná zařízení pro přechod hran a brány firewall umožňuje následující:
-
Příchozí přenos médií z cloudu Webex přes UDP pro rozsah portů RTP 36000 — 59999
-
Příchozí signalizace provozu z cloudu Webex přes TCP pro porty 5060 a 5061
-
Odchozí přenos médií do cloudu Webex přes UDP pro rozsah portů RTP 36000 - 59999
-
Odchozí signalizace provozu do cloudu Webex přes TCP pro porty 5060 - 5070
Rozsahy adres IP používané cloudem Webex podle zeměpisné polohy viz: WBX264 - Jak povolím provoz v mé síti? Webex Meetings
Šířka pásma sítě
Šířka pásma sítě závisí na požadavcích každého videozařízení na poskytování požadované kvality videa a prezentačních dat.
Pro optimální zážitek doporučujeme alespoň 1,5 Mbps na obrazovku. Některá video zařízení mohou využívat vyšší sazby a služba může vyhovět nižším sazbám v závislosti na zařízení.
Technický dokument Po Cisco Webex žadavky na šířku pásma naleznete v části: Technický Cisco Webex dokument o šířce pásma sítě
Kvalita služeb
Výstupní brána musí podporovat následující označení DSCP:
- Video provoz označený jako DSCP AF41 podle RFC 2597
- Zvukový provoz označený jako DSCP EF podle RFC 3246
Podporovaný hardware
Řízení hovorů a procházení firewallem
- Cisco Unified Communications Manager
- Cisco Video Communication Server (VCS) nebo Cisco Expressway verze X8.5.3 nebo novější (starší verze nejsou podporovány)
- Ostatní prodejci
Videokonferenční systémy
- Na koncových bodech Cisco TelePresence je vyžadován klíč volby šifrování
- Cisco TelePresenceKoncové body (se spuštěním softwaru CTS verze 1.10.10 nebo novější)
- Cisco WebexPokojová zařízení
- Videokonferenční systémy SIP založené na standardech:
- Podpora DTMF přes RFC 2833
- Využijte SIP proxy s možnostmi procházení firewallem
- Samostatný SIP (bez proxy) není podporován
- Videokonferenční systémy H.323 založené na standardech, které:
- Podpora vytáčení podle přílohy O (URI) nebo vytáčení IP adresy (na podporovaných webex webech)
- Podpora DTMF pomocí H.245 UserInputIndication metoda „DTMF“ nebo „BasicString“.
- GeneralString, IA5String, Hookflash a jiné techniky nejsou podporovány
- Využití jednoho z následujících scénářů nasazení:
- H.323 brána s průchodem firewallem
- H.323 samostatný s firewallem podporujícím H.323, který funguje jako brána
- Samostatný H.323 s přesměrováním portů a IP adresou směrovatelnou přes internet konfigurovanou na zařízení (přímo nebo prostřednictvím nastavení NAT zařízení)
- Softwarové kli Cisco Jabber enty, jako je Skype pro firmy (Lync) 2010/2013
Webex MeetingsKlienti
- Cisco WebexKlienti pro stolní počítače
- Cisco WebexMobilní klienti - pouze iPhone/iPad, pouze iOS 6,7 a 8
Webex MeetingsVideokonference jsou zahrnuty vWebex Meetings. Chcete-li zkontrolovat, zda je platforma Cisco Webex videa povolena pro váš web Webex, obraťte se na správce webu Webex.
Podrobnější požadavky na systém, včetně síťové infrastruktury, naleznete v tématu Cisco Webex Meetings