К@@ рай на поддръжката на Cisco Webex Scheduler с разширение за Google Chrome, Webex Scheduler заInternet Explorer, интеграция на Webex към IBM Lotus Notes, Skype за бизнеса и официално ще оттегли IBM Sametime
м поддръжката за Cisco Webex Scheduler с разширение за Google Chrome, Webex Scheduler за, Webex интеграция към IBM Lotus NotesInternet Explorer, Skype за бизнеса и на 31 декември 2020 г. IBM Sametime Те вече няма да бъдат достъпни за изтегляне от 1 януари 2021 г. Потребителите на Cisco Webex Scheduler с разширение за Google Chrome трябва да преминат към по-новата версия на добавката Cisco Webex за G Suite.
Бележки:
-
Ние не поддържа ме каскадно преминаване от мостове за видеоконференции, като Cisco TelePresence сървър или Cisco Meeting Server, или от облачни конферентни системи към Cisco Webex срещи за видео платформа.
- Поради известни уязвимости, Cisco Webex видео платформата постепенно премахна поддръжката на по-стари, по-малко сигурни версии на Transport Layer Security, по-специално TLS 1.0 и 1.1. В момента платформата поддържа TLS 1.2 и ние активно внедряваме TLS 1.3, за да подобрим допълнително сигурността.
- Видеоустройствата на Polycom не се поддържат от потребители, регистрирани на сървър на Lync или Skype за бизнеса.
Ши
фри, поддър@@ жани от Video Platform v1 и Video Platform v2
На или след 3 август 2018 г., Cisco Webex ще поддържат само следните TLS 1.2 шифри: Шифров пакет: TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384 (0xc024) Шифров пакет: (0x006b) Шифров пакет: (0xc028) Шифров пакет: (0x003d) Шифров пакет: (0xc02f) Шифров пакет: (0xc02
f) Шифров пакет: (0xc02f) Шифров пакет: TLS_DHE_RSA_WITH_AES_256_CBC_SHA256 (0xc028) Шифров пакет: (0xc02
f) Шифров пакет: (0xc02f) Шифров пакет: TLS_DHE_DSS_WITH_AES_256_CBC_SHA256 (0xc02
f) Шифров пакет: (0xc028) Шифров пакет: TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384 (0xc02f) Ши
фров пакет: (0xc02f) c023) Шифров пакет: TLS_RSA_WITH_AES_256_CBC_SHA256 (0x0067)
TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256
TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256
TLS_DHE_RSA_WITH_AES_128_CBC_SHA256
Шифров пакет: TLS_DHE_DSS_WITH_AES_128_CBC_SHA256 (0x0040) Ши
фров пакет: (0x003c) Шифров пакет: TLS_RSA_WITH_AES_128_CBC_SHA256 TLS_RSA_WITH_AES_128_CBC_SHA (0x002f) Алгорит ми за
подпис Не се поддържат:
SSLv3, R
C4, MD5withRSA, DH Keysize < 768, EC Keysize < 224.
Хардуерните и софтуерните изисквания са следните:
Аудио:
- Webex Audio (включително аудио свързано с облак)
- Webex VoIP също се поддържа само от Cisco Webex видео платформата.
Моля, свържете се с вашия мениджър на акаунти в Cisco за повече информация относно WebEx Audio и за да получите най-новия списък с проверени партньори за аудио доставчици.
Достъп до мрежата
Уверете се, че обхватът на порт Cisco Expressway овете за -ECisco Expressway, или други устройства за преминаване на ръба и защитни стени позволява следното:
-
Входящ медиен трафик от облака Webex през UDP за обхвата на RTP порта 36000 - 59999
-
Входящ сигнален трафик от облака Webex през TCP за портове 5060 и 5061
-
Изходящ медиен трафик към облака Webex през UDP за обхвата на RTP порта 36000 - 59999
-
Изходящ сигнален трафик към облака Webex през TCP за портовете 5060 - 5070
За обхватите на IP адресите, използвани от облака Webex, по географско местоположение вижте: WBX 264 - Как да позволя трафик в моята мрежа? Webex Meetings
Мрежова честотна лента
Честотната лента на мрежата зависи от изискванията на всяко видео устройство за осигуряване на желаното качество на видеото и данните за презентацията.
Препоръчваме поне 1,5 Mbps на екран за оптимално изживяване. Някои видео устройства могат да се възползват от по-високи тарифи, а услугата може да побере по-ниски цени, в зависимост от устройството.
За техническия документ за изискванията за Cisco Webex честотна лента вижте: Техни чески Cisco Webex документ за мрежова честотна лента
Качество на услугата
Изходният шлюз трябва да поддържа следните DSCP маркировки:
- Видео трафик, маркиран като DSCP AF41 съгласно RFC 2597
- Аудио трафик, маркиран като DSCP EF съгласно RFC 3246
Поддържан хардуер
Контрол на повикванията и движение на защитната стена
- Cisco Unified Communications Manager
- Cisco Video Communication Server (VCS) или Cisco Expressway версия X8.5.3 или по-нова (по-старите версии не се поддържат)
- Други доставчици
Системи за видеоконференции
- Ключ за опция за криптиране е необходим в крайните точки на Cisco Telepresentation
- Cisco TelePresenceКрайни точки (Стартиране на софтуера CTS версия 1.10.10 или по-нова версия)
- Cisco WebexУстройства за стая
- Стандартно базирани на SIP системи за видеоконференции:
- Поддръжка на DTMF чрез RFC 2833
- Използвайте SIP прокси сървър с възможности за преминаване на защитната стена
- Самостоятелният SIP (без прокси сървър) не се поддържа
- Системи за видеоконферентна връзка H.323, базирани на стандарти, които:
- Поддръжка на анекс-O (URI) набиране или набиране на IP адрес (на поддържани сайтове на Webex)
- Поддържа DTMF чрез H.245 UserInputIndication метод „DTMF“ или „BasicString“.
- GeneralString, IA5String, Hookflash и всякакви други техники не се поддържат
- Използване на един от следните сценарии за внедряване:
- H.323 шлюз с преминаване на защитната стена
- H.323 самостоятелен със защитна стена с H.333, действаща като шлюз
- H.323 самостоятелен с пренасочване към порт и интернет маршрутизиращ IP адрес на устройството, конфигуриран на устройството (директно или чрез настройките за осъзнаване на NAT на устройството)
- Мек Cisco Jabber и клиенти като Skype за бизнеса (Lync) 2010/ 2013
Webex MeetingsКлиенти
- Cisco WebexНастолни клиенти
- Cisco WebexМобилни клиенти - само за iPhone/iPad, само за iOS 6, 7 и 8
Webex MeetingsВидеоконференцията е включена вWebex Meetings. За да проверите дали Cisco Webex видео платформата е активирана за вашия сайт Webex, свържете се с администратора на сайта на Webe x.
За по-подробни системни изисквания, включително мрежова инфраструктура, вижте Cisco Webex Meetings