Sfârșitul asistenței pentru Cisco Webex Scheduler cu extensie Google Chrome, Webex Scheduler pentruInternet Explorer, integrarea Webex cu IBM Lotus Notes, Skype for Business și IBM Sametime
vom retrage oficial asistența pentru Cisco Webex Scheduler cu extensie Google Chrome, Webex Scheduler pentruInternet Explorer, Integrarea Webex cu IBM Lotus Notes, Skype for Business și pe 31 decembrie 2020. IBM Sametime Acestea nu vor mai fi disponibile pentru descărcare începând cu 1 ianuarie 2021. Utilizatorii programului Cisco Webex Scheduler cu extensie Google Chrome ar trebui să treacă la versiunea mai nouă a suplimentului Cisco Webex pentru G Suite.
Nota:
-
Nu accep tăm cascadă de la punți de conferințe video, cum ar fi Cisco TelePresence Server sau Cisco Meeting Server, sau de la sistemele de conferințe cloud la întâlnirile Plat Cisco Webex formei Video.
- Datorită vulnerabilităților cunoscute, platforma Cisco Webex video a eliminat treptat suportul pentru versiunile mai vechi, mai puțin sigure ale Transport Layer Security, în special TLS 1.0 și 1.1. Platforma acceptă în prezent TLS 1.2 și implementăm activ TLS 1.3 pentru a îmbunătăți securitatea în continuare.
- Dispozitivele video Polycom nu sunt acceptate de utilizatorii înregistrați pe un server Lync sau Skype for Business.
Cifrurile acceptate de Video Platform v1 și Video Platform v2
Pe sau după 3 august 2018, Cisco Webex vor accepta numai următoarele cifruri TLS 1.2: Cipher Suite: (0xc024) Cipher Suite: (0x006b)
Cipher Suite: TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384 (0x006a)
Cipher Suite: TLS_DHE_RSA_WITH_AES_256_CBC_SHA256 (0xc028) Cipher Suite: (0x003d)
Cipher Suite: TLS_DHE_DSS_WITH_AES_256_CBC_SHA256 (0xc02f)
Suite: TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384 (0xc023) Suita de
cifrare: TLS_RSA_WITH_AES_256_CBC_SHA256 (0x0067)
TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256
TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256
TLS_DHE_RSA_WITH_AES_128_CBC_SHA256
Suită de cifrare: TLS_DHE_DSS_WITH_AES_128_CBC_SHA256 (0x0040) Suită de
cifrare: TLS_RSA_WITH_AES_128_CBC_SHA256 (0x003c) Suită de
cifrare: TLS_RSA_WITH_AES_128_CBC_SHA (0x002f) Algoritmi de
semnătură Nu sunt acceptați:
SSLv3, RC4, MD5withRSA, dimensiunea cheii DH < 768, dimensiunea cheii EC <224.
Cerințele hardware și software sunt următoarele:
Audio:
- Webex Audio (inclusiv audio conectat la cloud)
- Webex VoIP este, de asemenea, acceptat numai de platforma Cisco Webex video.
Vă rugăm să contactați managerul de cont Cisco pentru mai multe informații despre WebEx Audio și pentru a obține cea mai recentă listă de parteneri verificați furnizorii audio.
Acces la rețea
Asigurați-vă că intervalul de porturi pentru Cisco Expressway -E sau alte dispozitive de traversare a marginilor și firewall-uri permite următoarele: Cisco Expressway
-
Trafic media de intrare din cloud Webex prin UDP pentru intervalul de porturi RTP 36000 - 59999
-
Trafic de semnalizare de intrare din cloud Webex prin TCP pentru porturile 5060 și 5061
-
Trafic media de ieșire către cloud Webex prin UDP pentru intervalul de porturi RTP 36000 - 59999
-
Trafic de semnalizare de ieșire către cloud Webex prin TCP pentru porturile 5060 - 5070
Pentru intervalele de adrese IP utilizate de Webex Cloud, după locație geografică, consultați: WBX264 - Cum permit traficul în rețeaua mea? Webex Meetings
Lățime de bandă de rețea
Lățimea de bandă a rețelei depinde de cerințele fiecărui dispozitiv video pentru furnizarea calității video dorite și a datelor de prezentare.
Vă recomandăm cel puțin 1,5 Mbps pe ecran pentru o experiență optimă. Unele dispozitive video pot profita de rate mai mari, iar serviciul poate găzdui rate mai mici, în funcție de dispozitiv.
Pentru documentul tehnic Cerințe de lățime de Cisco Webex bandă, consultați: Document tehnic privind lăț Cisco Webex imea de bandă a rețelei
Calitatea Serviciului
Gateway-ul de ieșire trebuie să suporte următoarele marcaje DSCP:
- Trafic video marcat ca DSCP AF41 conform RFC 2597
- Trafic audio marcat ca DSCP EF conform RFC 3246
Hardware acceptat
Controlul apelurilor și traversarea paravanului de protecție
- Cisco Unified Communications Manager
- Cisco Video Communication Server (VCS) sau Cisco Expressway versiunea X8.5.3 sau mai nouă (versiunile mai vechi nu sunt acceptate)
- Alți furnizori
Sisteme de videoconferință
- O cheie de opțiune de criptare este necesară pentru punctele finale Cisco TelePresence
- Cisco TelePresencePuncte finale (rulează software-ul CTS versiunea 1.10.10 sau o versiune ulterioară)
- Cisco WebexDispozitive de cameră
- Sisteme de videoconferință SIP bazate pe standarde:
- Suport DTMF prin RFC 2833
- Utilizați un proxy SIP cu capabilități de traversare firewall
- SIP autonom (fără proxy) nu este acceptat
- Sisteme de videoconferință H.323 bazate pe standarde care:
- Suportă apelarea Anexa-O (URI) sau apelarea adresei IP (pe site-urile Webex acceptate)
- Suportă DTMF prin metoda H.245 UserInputIndication „DTMF” sau „BasicString”.
- GeneralString, IA5String, Hookflash și orice alte tehnici nu sunt acceptate
- Utilizarea unuia dintre următoarele scenarii de implementare:
- Gateway H.323 cu traversare firewall
- H.323 de sine stătător cu un firewall compatibil cu H.323 care acționează ca un gateway
- H.323 de sine stătător, cu redirecționare a porturilor și adresa IP de rutare prin Internet a unității configurată pe dispozitiv (direct sau prin setările de conștientizare NAT ale dispozitivului)
- Clienți soft, cum ar fi Cisco Jabber și Skype for Business (Lync) 2010/2013
Webex MeetingsClienţi
- Cisco WebexClienți desktop
- Cisco WebexClienți mobili - numai iPhone/iPad, numai iOS 6, 7 și 8
Webex MeetingsConferința video este inclusă înWebex Meetings. Pentru a verifica dacă platforma Cisco Webex video este activată pentru site-ul dvs. Webex, contactați administratorul site-ului Webex.
Pentru cerințe de sistem mai detaliate, inclusiv infrastructura de rețea, consultați Cisco Webex Meetings