Einde van de ondersteuning voor Cisco Webex Scheduler met Google Chrome-extensie, Webex Scheduler voorInternet Explorer, Webex-integratie met IBM Lotus Notes, Skype for Business, en IBM Sametime
we zullen officieel stoppen met de ondersteuning voor de Cisco Webex Scheduler met Google Chrome-extensie, Webex Scheduler voorInternet Explorer, Webex-integratie met IBM Lotus Notes, Skype for Business, en op 31 december 2020. IBM Sametime Vanaf 1 januari 2021 zijn ze niet langer beschikbaar om te downloaden. Gebruikers van Cisco Webex Scheduler met de Google Chrome-extensie moeten overstappen naar de nieuwere versie van de add-on Cisco Webex voor G Suite.
Notities:
-
We bieden geen ondersteuning voor het cascaderen van bruggen voor videoconferenties, zoals Cisco TelePresence Server of Cisco Meeting Server, of van cloudconferentiesystemen naar Cisco Webex videoplatform-vergaderingen.
- Vanwege bekende kwetsbaarheden heeft het Cisco Webex videoplatform de ondersteuning voor oudere, minder veilige versies van Transport Layer Security, met name TLS 1.0 en 1.1, geleidelijk stopgezet. Het platform ondersteunt momenteel TLS 1.2 en we zijn actief bezig met de implementatie van TLS 1.3 om de beveiliging verder te verbeteren.
- Polycom-videoapparaten worden niet ondersteund door gebruikers die zijn geregistreerd op een Lync- of Skype for Business-server.
Ciphers ondersteund door Video Platform v1 en Video Platform v2
Op of na 3 augustus 2018 zijn alleen de volgende TLS 1.2-cijfers ondersteund: Cipher Suite: TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384 (0xc024) Cipher Suite: (0x006b) Cipher Suite: (0x006a) Cipher Suite: (0xc028) Cipher Suite: (0x003d) Cipher Suite: (0xc02f)
Cipher Suite: (0xc02f) Cipher Suite: (0xc02f) Cipher Suite: (0xc02f)
Cipher Suite: TLS_DHE_RSA_WITH_AES_256_CBC_SHA256 (0xc02f) Cipher Suite: (0xc02f)
Cipher Suite: TLS_DHE_DSS_WITH_AES_256_CBC_SHA256 (0xc02f) Cipher Suite: (0xc02f) Cipher Suite: (0xc02f)
Cipher Suite: TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384 (0xc02f) Cipher Suite: (0xc02f)
Cipher Suite: (0xc023) Coderingssuite: TLS_RSA_WITH_AES_256_CBC_SHA256 (0x0067) Cisco Webex
TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256
TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256
TLS_DHE_RSA_WITH_AES_128_CBC_SHA256
Cipher Suite: TLS_DHE_DSS_WITH_AES_128_CBC_SHA256 (0x0040)
Cipher Suite: (0x003c) Cipher Suite: TLS_RSA_WITH_AES_128_CBC_SHA256 TLS_RSA_WITH_AES_128_CBC_SHA (0x002f)
Handtekeningalgoritmen Niet ondersteund:
SSLv3, RC4, MD5 met RSA, DH Keysize < 768, EC Keysize < 224.
De hardware- en softwarevereisten zijn als volgt:
Audio:
- Webex Audio (inclusief via de cloud verbonden audio)
- Webex VoIP wordt ook alleen ondersteund door het Cisco Webex videoplatform.
Neem contact op met uw Cisco-accountmanager voor meer informatie over WebEx Audio en voor de meest recente lijst van geverifieerde audioproviderpartners.
Toegang tot het netwerk
Zorg ervoor dat het poortbereik voor Cisco Expressway -E of andere randapparaten en firewalls het volgende toestaat: Cisco Expressway
-
Inkomend mediaverkeer vanuit de Webex-cloud via UDP voor het RTP-poortbereik 36000 — 59999
-
Inkomend signaalverkeer vanuit de Webex-cloud via TCP voor poorten 5060 en 5061
-
Uitgaand mediaverkeer naar de Webex-cloud via UDP voor het RTP-poortbereik 36000 — 59999
-
Uitgaand signaalverkeer naar de Webex-cloud via TCP voor de poorten 5060 — 5070
Voor de IP-adresbereiken die door de Webex Cloud worden gebruikt, per geografische locatie, zie: WBX264 - Hoe kan ik verkeer op mijn netwerk toestaan? Webex Meetings
Bandbreedte van het netwerk
De bandbreedte van het netwerk is afhankelijk van de vereisten van elk videoapparaat voor het leveren van de gewenste videokwaliteit en presentatiegegevens.
We raden ten minste 1,5 Mbps per scherm aan voor een optimale ervaring. Sommige videoapparaten kunnen profiteren van hogere tarieven, en voor de service zijn lagere tarieven mogelijk, afhankelijk van het apparaat.
Voor het technische document over Cisco Webex bandbreedtevereisten, zie: Cisco WebexNetwork Bandwidth Technical Paper
Kwaliteit van de dienstverlening
De egress gateway moet de volgende DSCP-markeringen ondersteunen:
- Videoverkeer gemarkeerd als DSCP AF41 volgens RFC 2597
- Audioverkeer gemarkeerd als DSCP EF volgens RFC 3246
Ondersteunde hardware
Oproepbeheer en firewall-traversal
- Cisco Unified Communications Manager
- Cisco Video Communication Server (VCS) of Cisco Expressway versie X8.5.3 of nieuwer (oudere versies worden niet ondersteund)
- Andere leveranciers
Systemen voor videoconferenties
- Een coderingsoptiesleutel is vereist op Cisco Telepresence-eindpunten
- Cisco TelePresenceEndpoints (waarop CTS-softwareversie 1.10.10 of hoger wordt uitgevoerd)
- Cisco WebexApparatuur in de kamer
- Op standaarden gebaseerde SIP-videoconferentiesystemen:
- Ondersteun DTMF via RFC 2833
- Gebruik een SIP-proxy met mogelijkheden voor het doorkruisen van de firewall
- SIP stand-alone (geen proxy) wordt niet ondersteund
- Op standaarden gebaseerde H.323-videoconferentiesystemen die:
- Ondersteuning voor bellen in bijlage O (URI) of kiezen van IP-adressen (op ondersteunde Webex-sites)
- Ondersteun DTMF via de H.245 UserInputIndication-methode „DTMF” of „BasicString”.
- GeneralString, IA5String, Hookflash en andere technieken worden niet ondersteund
- Gebruikmakend van een van de volgende implementatiescenario's:
- H.323-gateway met firewall
- H.323 stand-alone met een H.323-bewuste firewall die als gateway fungeert
- H.323 stand-alone met port forwarding en het IP-adres dat via het internet kan worden gerouteerd op het apparaat (rechtstreeks of via de NAT-bewustzijnsinstellingen van het apparaat)
- Softclients zoals Cisco Jabber Skype for Business (Lync) 2010/2013
Webex MeetingsKlanten
- Cisco WebexDesktopclients
- Cisco WebexMobiele clients — alleen voor iPhone/iPad, alleen voor iOS 6, 7 en 8
Webex MeetingsVideoconferenties zijn inbegrepen. Webex Meetings Om te controleren of het Cisco Webex videoplatform is ingeschakeld voor uw Webex-site, neemt u contact op met de beheerder van uw Webex-site.
Voor meer gedetailleerde systeemvereisten, waaronder netwerkinfrastructuur, zie Cisco Webex Meetings