Kon@@ iec podpory pre Cisco Webex plánovač s rozšírením Google Chrome, Webex Scheduler forInternet Explorer, Webex Integration do IBM Lotus Notes, Skype for Business a oficiálne ukončí IBM Sametime
me podporu pre Cisco Webex plánovač s rozšírením Google Chrome, Webex Scheduler for, Webex Integration do IBM Lotus NotesInternet Explorer, Skype for Business a 31. decembra 2020. IBM Sametime Od 1. januára 2021 už nebudú k dispozícii na stiahnutie. Používatelia programu Cisco Webex Scheduler s rozšírením prehliadača Google Chrome by mali prejsť na novšiu verziu doplnku Cisco Webex pre G Suite.
Poznám ky:
-
Ne podporujeme kaskádové prepojenie z mostov na videokonferencie, ako je Cisco TelePresence server alebo Cisco Meeting Server, ani z cloudových konferenčných systémov na schôdzach Video Platform. Cisco Webex
- Kvôli známym zraniteľnostiam Cisco Webex Video Platform postupne zrušila podporu pre staršie, menej bezpečné verzie Transport Layer Security, konkrétne TLS 1.0 a 1.1. Platforma v súčasnosti podporuje TLS 1.2 a aktívne nasadzujeme TLS 1.3 na ďalšie zvýšenie bezpečnosti.
- Videozariadenia Polycom nepodporujú používatelia zaregistrovaní na serveri Lync alebo Skype for Business.
Ši@@ fry podporované platformou Video Platform v1 a Video Platform v2
3. augusta 2018 alebo neskôr Cisco Webex budú podporovať iba nasledujúce šifry TLS 1.2: Ši pher Suite: TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384 (0xc024) Šipher Suite: (0x006b) Šipher Suite: (0x006a)
Šipher Suite: (0xc028)
Šipher Suite: TLS_DHE_RSA_WITH_AES_256_CBC_SHA256 (0x003d) Šipher Suite: (0xc02f)
Šipher Suite: TLS_DHE_DSS_WITH_AES_256_CBC_SHA256 (0xc02f) Šipher Suite: (0xc02f)
Šipher Suite: TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384 (0xc02f) Šipher Suite: c023)
Šifrovacia sada: TLS_RSA_WITH_AES_256_CBC_SHA256 (0x0067)
TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256
TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256
TLS_DHE_RSA_WITH_AES_128_CBC_SHA256
Šifrovacia sada: TLS_DHE_DSS_WITH_AES_128_CBC_SHA256 (0x0040) Ši
frovacia sada: (0x003c) Šifrovacia sada: TLS_RSA_WITH_AES_128_CBC_SHA256 TLS_RSA_WITH_AES_128_CBC_SHA (0x002f) Algoritmy
podpisu Nie sú podporované:
SSLv3, R
C4, MD5withRSA, DH Keysize < 768, EC Keysize < 224.
Hardvérové a softvérové požiadavky sú nasledovné:
Zvuk:
- Webex Audio (vrátane zvuku pripojeného k cloudu)
- Webex VoIP je tiež podporovaný iba platformou Cisco Webex Video.
Ak chcete získať ďalšie informácie o WebEx Audio a získať najnovší zoznam overených partnerov poskytovateľa zvuku, obráťte sa na svojho správcu účtu Cisco.
Prístup k sieti
Uistite sa, že rozsah portov pre Cisco Expressway -E alebo Cisco Expressway iné zariadenia na prechod okrajov a firewallov umožňuje nasledovné:
-
Prichádzajúci mediálny prenos z cloudu Webex cez UDP pre rozsah portov RTP 36000 — 59999
-
Prichádzajúca signalizačná prevádzka z cloudu Webex cez TCP pre porty 5060 a 5061
-
Prevádzka odchádzajúcich médií do cloudu Webex cez UDP pre rozsah portov RTP 36000 - 59999
-
Odchádzajúca signalizačná prevádzka do cloudu Webex cez TCP pre porty 5060 — 5070
Pre rozsahy adries IP používané Webex Cloud podľa geografickej polohy pozri: WBX 264 - Ako môžem povoliť prevádzku v mojej sieti? Webex Meetings
Šírka pásma siete
Šírka pásma siete závisí od požiadaviek každého video zariadenia na poskytovanie požadovanej kvality videa a prezentačných údajov.
Pre optimálny zážitok odporúčame minimálne 1,5 Mbps na obrazovku. Niektoré video zariadenia môžu využívať vyššie sadzby a služba môže prispôsobiť nižšie sadzby v závislosti od zariadenia.
Technický dokument Požiad Cisco Webex avky na šírku pásma nájdete v časti: Technický Cisco Webex dokument o šírke pásma siete
Kvalita služieb
Vstupná brána musí podporovať nasledujúce označenia DSCP:
- Video prenos označený ako DSCP AF41 podľa RFC 2597
- Zvukový prenos označený ako DSCP EF podľa RFC 3246
Podporovaný hardvér
Ovládanie hovorov a prechod firewallu
- Cisco Unified Communications Manager
- Cisco Video Communication Server (VCS) alebo Cisco Expressway verzia X8.5.3 alebo novšia (staršie verzie nie sú podporované)
- Ostatní predajcovia
Videokonferenčné systémy
- Na koncových bodoch Cisco Telepresentation je potrebný kľúč šifrovania
- Cisco TelePresenceKoncové body (spustenie softvéru CTS vo verzii 1.10.10 alebo novšej)
- Cisco WebexIzbové zariadenia
- Systémy videokonferencií SIP založené na štandardoch:
- Podpora DTMF cez RFC 2833
- Využite SIP proxy s možnosťami prechodu firewallu
- Samostatný SIP (bez proxy) nie je podporovaný
- Videokonferenčné systémy H.323 založené na štandardoch, ktoré:
- Podpora vytáčania prílohy O (URI) alebo vytáčania adresy IP (na podporovaných stránkach Webex)
- Podpora DTMF prostredníctvom metódy H.245 userInputIndication „DTMF“ alebo „BasicString“.
- GeneralString, IA5String, Hookflash a akékoľvek iné techniky nie sú podporované
- Použitie jedného z nasledujúcich scenárov nasadenia:
- H.323 brána s prechodom firewallu
- Samostatný systém H.323 s bránou bránou podporujúcou bránu s technológiou H.323
- Samostatný H.323 s presmerovaním portov a internetovou smerovateľnou IP adresou jednotky nakonfigurovanou na zariadení (priamo alebo prostredníctvom nastavení informovanosti o NAT zariadení)
- Softklienti ako Cisco Jabber Skype for Business (Lync) 2010/2013
Webex MeetingsKlienti
- Cisco WebexDesktop klienti
- Cisco WebexMobilní klienti - iba iPhone/iPad, iba iOS 6, 7 a 8
Webex MeetingsVideokonferencie sú zahrnuté vWebex Meetings. Ak chcete skontrolovať, či je pre vaše weby Webex povolená platforma Cisco Webex Video Platforma, obráťte sa na správcu webových stránok Webe x.
Podrobnejšie systémové požiadavky vrátane sieťovej infraštruktúry nájdete v časti Cisco Webex Meetings