エラー: Control Hub でドメイン検証に失敗しました
問題
Control Hub でドメインを検証すると、ATLAS トラッキング ID とともに「ドメイン検証に失敗しました」というエラーが表示されます。
解決策
成功したドメインの確認 は、正しく設定された DNS TXT レコードに依存します。dig または nslookup コマンドを使用すると、DNS ネーム サーバを照会し、TXT レコードの値が存在し、Control Hub に表示されている値と一致することを確認できます。
この情報を検索して検証する複数の方法については、以下のタブを確認してください。
以下の手順に従って、Google 管理ツールボックスの掘削 ツールを使用して、ドメインの TXT レコードを検索します。
- Google 管理ツールボックス TXT 録画ルックアップ ツールを開きます。
- ドメイン名を入力します (これは Control Hub で入力したドメインと同じです)。
- 出力は自動的に表示されます。
- 「cisco-ci-domain-verification」エントリが存在し、Control Hub に表示されている値と一致することを確認します。
次の手順に従って、Nslookup コマンドを使用してドメインの TXT レコードを検索します。
ここをクリックして、これらの手順のビデオデモを確認してください。
ここをクリックして、これらの手順のビデオデモを確認してください。
- コマンド プロンプトまたは PowerShell を開きます。
- 次のコマンド nslookup -type=txt domain.com を入力します。「domain.com」を Control Hub で入力したドメイン名に置き換えます。
- 「cisco-ci-domain-verification」エントリが存在し、Control Hub に表示されている値と一致することを確認します。
次の手順に従って、Dig コマンドを使用してドメインの TXT レコードを検索します。
- ターミナルを開きます
- 次のコマンド dig domain.com txt を入力します。「domain.com」を Control Hub で入力したドメイン名に置き換えます。
- 「cisco-ci-domain-verification」エントリが存在し、Control Hub に表示されている値と一致することを確認します。
原因
検証トークンまたは存在しない TXT レコードが一致しない場合、Control Hub でドメイン検証が失敗します。
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