Este posibil să observați câteva articole care afișează conținut în mod inconsecvent. Ne cerem scuze pentru disconfort pe durata actualizării site-ului.
cross icon
Eroare: Verificarea domeniului nu a reușit în Control Hub

ISSUE
Când verificați domeniul dvs. în Control Hub, primiți eroarea „Verificarea domeniului a eșuat” împreună cu un ID de urmărire ATLAS.

Verificarea domeniului a eșuat.png- Da. - Da, da.

REZOLUȚIE
O verificare reușită a domeniului se bazează pe o înregistrare DNS TXT configurată corect. Comanda de excavare sau de căutare vă va permite să interogați serverele de nume DNS și să verificați dacă valoarea dvs. de înregistrare TXT există și corespunde valorii afișate în Control Hub.

Revizuiți filele de mai jos pentru mai multe modalități de a găsi și valida aceste informații.

Urmați pașii de mai jos pentru a utiliza instrumentul Google Admin Toolbox Dig pentru a vizualiza înregistrările TXT pentru domeniul dvs.:
  1. Deschideți Google Admin Toolbox TXT Record Lookup instrument.
  2. Introduceți numele domeniului (acesta este același domeniu pe care l-ați introdus în Control Hub).
  3. Ieșirea va apărea automat.
  4. Verificați dacă există o intrare de „verificare cisco-ci-domeniu” și dacă aceasta corespunde valorii afișate în Control Hub.
Urmați acești pași pentru a utiliza comenzile Nslookup pentru a vizualiza înregistrările TXT pentru domeniul dvs.:

Faceți clic aici pentru a verifica demo-ul video al acestor pași.
  1. Deschideți mesajul de comandă sau PowerShell.
  2. Introduceți următoarea comandă nslookup -type=txt domain.com. Înlocuiți „domain.com” cu numele de domeniu pe care l-ați introdus în Control Hub.
  3. Verificați dacă există o intrare de „verificare cisco-ci-domeniu” și dacă aceasta corespunde valorii afișate în Control Hub.
    nslookup.png
Urmați acești pași pentru a utiliza comanda Dig pentru a vizualiza înregistrările TXT pentru domeniul dvs.:
  1. Deschideți terminalul
  2. Introduceți următoarea comandă dig domain.com txt. Înlocuiți „domain.com” cu numele de domeniu pe care l-ați introdus în Control Hub.
  3. Verificați dacă există o intrare de „verificare cisco-ci-domeniu” și dacă aceasta corespunde valorii afișate în Control Hub.
    dig.png

CAUZA
Corelarea incorectă a jetoanelor de verificare sau a înregistrărilor TXT inexistente va determina eșecul verificării domeniului în Control Hub.

A fost util acest articol?