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Erreur : Échec de la vérification du domaine dans Control Hub

PROBLÈME
Lors de la vérification de votre domaine dans Control Hub, vous recevez l’erreur « Échec de la vérification du domaine » ainsi qu’un ID de suivi ATLAS.

ÉchecVérificationDomaine.png

RÉSOLUTION
Une vérification de domaine réussie repose sur un enregistrement TXT DNS correctement configuré. La commande dig ou nslookup vous permettra d’interroger vos serveurs de noms DNS et de vérifier que votre valeur d’enregistrement TXT existe et correspond à la valeur affichée dans le Control Hub.

Passez en revue les onglets ci-dessous pour trouver et valider ces informations.

Suivez les étapes ci-dessous pour utiliser l'outil Google Admin Toolbox Dig pour rechercher des enregistrements TXT pour votre domaine :
  1. Ouvrez l'outil de recherche d'enregistrement TXT de Google Admin Toolbox.
  2. Saisissez votre nom de domaine (il s’agit du même domaine que celui que vous avez saisi dans le Control Hub).
  3. La sortie s'affichera automatiquement.
  4. Vérifiez que l’entrée « cisco-ci-domain-verification » existe et correspond à la valeur affichée dans le Control Hub.
Suivez ces étapes pour utiliser les commandes Nslookup pour rechercher les enregistrements TXT de votre domaine :

Cliquez ici pour consulter la démo vidéo de ces étapes.
  1. Ouvrez l'invite de commande ou PowerShell.
  2. Saisissez la commande suivante nslookup -type=txt domain.com. Remplacez « domain.com » par le nom de domaine que vous avez saisi dans le Control Hub.
  3. Vérifiez que l’entrée « cisco-ci-domain-verification » existe et correspond à la valeur affichée dans le Control Hub.
    nslookup.png
Suivez ces étapes pour utiliser la commande Dig pour rechercher des enregistrements TXT pour votre domaine :
  1. Ouvrir le terminal
  2. Saisissez la commande suivante dig domain.com txt. Remplacez « domain.com » par le nom de domaine que vous avez saisi dans le Control Hub.
  3. Vérifiez que l’entrée « cisco-ci-domain-verification » existe et correspond à la valeur affichée dans le Control Hub.
    dig.png

CAUSE
Des jetons de vérification incorrects ou des enregistrements TXT inexistants entraîneront l’échec de la vérification du domaine dans le Control Hub.

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