Contribution d'Owen Mettam, ingénieur TAC Cisco
PROBLÈME
Lors de la vérification de votre domaine dans Control Hub, vous recevez l'erreur « Échec de la vérification du domaine » ainsi qu'un ID de suivi ATLAS.
RÉSOLUTION
Une vérification de domaine réussie repose sur un enregistrement DNS TXT correctement configuré. La commande dig ou nslookup vous permettra d'interroger vos serveurs de noms DNS et de vérifier que la valeur de votre enregistrement TXT existe et correspond à la valeur affichée dans Control Hub.
Consultez les onglets ci-dessous pour découvrir plusieurs façons de trouver et de valider ces informations.
- Ouvrez l'outil de recherche d'enregistrement TXT de la boîte à outils d'administration Google .
- Saisissez votre nom de domaine (il s’agit du même domaine que celui que vous avez saisi dans Control Hub).
- La sortie s'affichera automatiquement.
- Vérifiez que l’entrée « cisco-ci-domain-verification » existe et correspond à la valeur affichée dans Control Hub.
Cliquez ici pour voir la démonstration vidéo de ces étapes.
- Ouvrez l’invite de commande ou PowerShell.
- Entrez la commande suivante nslookup -type=txt domaine.com. Remplacez « domain.com » par le nom de domaine que vous avez saisi dans Control Hub.
- Vérifiez que l'entrée « cisco-ci-domain-verification » existe et correspond à la valeur affichée dans Control Hub.
- Ouvrir le terminal
- Entrez la commande suivante dig domain.com txt. Remplacez « domain.com » par le nom de domaine que vous avez saisi dans Control Hub.
- Vérifiez que l'entrée « cisco-ci-domain-verification » existe et correspond à la valeur affichée dans Control Hub.
CAUSE
Des jetons de vérification non concordants ou des enregistrements TXT inexistants entraîneront l'échec de la vérification du domaine dans le Control Hub.