Erreur : La vérification du domaine a échoué dans le Control Hub
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PROBLÈME
Lorsque vous vérifiez votre domaine dans Control Hub, vous recevez l’erreur « La vérification du domaine a échoué » ainsi qu’un ID de suivi ATLAS.
RÉSOLUTION
Une vérification de domaine réussie repose sur un enregistrement TXT DNS correctement configuré. La commande dig ou nslookup vous permettra d’interroger vos serveurs de noms DNS et de vérifier que la valeur de votre enregistrement TXT existe et correspond à la valeur affichée dans Control Hub.
Consultez les onglets ci-dessous pour trouver plusieurs façons de trouver et de valider ces informations.
Suivez les étapes ci-dessous pour utiliser l’outil Dig de la Boîte à outils d’administration Google pour rechercher les enregistrements TXT pour votre domaine :
- Ouvrez l’outil de recherche d’enregistrement TXT de Google Admin Toolbox.
- Saisissez le nom de votre domaine (il s’agit du même domaine que celui que vous avez saisi dans le Control Hub).
- La sortie s’affichera automatiquement.
- Vérifiez que l’entrée « cisco-ci-domain-verification » existe et correspond à la valeur affichée dans le Control Hub.
Suivez ces étapes pour utiliser les commandes Nslookup pour rechercher les enregistrements TXT de votre domaine :
Cliquez ici pour découvrir la vidéo de démonstration de ces étapes.
Cliquez ici pour découvrir la vidéo de démonstration de ces étapes.
- Ouvrez l'invite de commande ou PowerShell.
- Saisissez la commande suivante nslookup -type=txt domain.com. Remplacez « domain.com » par le nom de domaine que vous avez saisi dans le Control Hub.
- Vérifiez que l’entrée « cisco-ci-domain-verification » existe et correspond à la valeur affichée dans le Control Hub.
Suivez ces étapes pour utiliser la commande Dig pour rechercher les enregistrements TXT pour votre domaine :
- Ouvrir le terminal
- Saisissez la commande suivante dig domain.com txt. Remplacez « domain.com » par le nom de domaine que vous avez saisi dans le Control Hub.
- Vérifiez que l’entrée « cisco-ci-domain-verification » existe et correspond à la valeur affichée dans le Control Hub.
CAUSE
Une mauvaise concordance des jetons de vérification ou des enregistrements TXT inexistants entraînera l’échec de la vérification du domaine dans Control Hub.
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