Watermerk
20 okt. 2020 | weergave(n) | personen vonden dit nuttig

Windows 7-laptops kunnen niet worden gekoppeld met Cisco Webex Room-apparaten

Windows 7-laptops kunnen niet worden gekoppeld met Cisco Webex Room-apparaten.

Fout: 'Kan geen Cisco Webex Room-apparaat in de buurt vinden'

Ik krijg het foutbericht 'Kan geen Cisco Webex Room-apparaat in de buurt vinden' als ik Cisco Webex Room-apparaten probeer te koppelen.

Fout: 'Kan geen Cisco Webex Room-apparaat in de buurt vinden' wanneer een Lenovo Carbon X1-laptop wordt gekoppeld met proximity koppelen.

Problemen met proximity koppelen van Cisco Webex Room-apparaten.

 

Dit artikel is afkomstig uit het Engels en is machinaal vertaald. Er wordt geen garantie, uitdrukkelijk of impliciet, gegeven voor de juistheid, correctheid of betrouwbaarheid van machinevertalingen die zijn gemaakt vanuit het Engels naar een andere taal. Cisco is niet verantwoordelijk voor onnauwkeurige informatie, fouten of schade veroorzaakt door onjuiste vertaling van de inhoud of gebruik van de informatie.

Oplossing:

beëindiging van ondersteuning voor Windows 7.

In de komende update naar 40.9 beëindigt Cisco Webex officieel de ondersteuning voor het Windows 7-besturingssysteem en de Internet Explorer 10-browser. Plan de upgrade van uw besturingssysteem en browser van te voren zodat u de best mogelijke vergaderervaring krijgt.  Raadpleeg het volgende: Uw versienummer voor Cisco Webex Meetings zoeken.

Proximity koppelen is beschikbaar voor zowel Mac als Windows en geeft de gebruiker de mogelijkheid om te koppelen met Cisco Webex Room-apparaten en een gesprek te starten zonder dat er een uitdaging wordt weergegeven op het apparaat.

Als er met proximity zoeken een apparaat wordt gevonden, wordt de Windows- of Mac-computer gekoppeld aan dat apparaat en worden er tokens uitgewisseld. Als er met proximity koppelen geen apparaat wordt gevonden, wordt een foutbericht weergegeven: 'Kan geen Cisco Webex Room-apparaat in de buurt vinden'.


Oorzaken:

Er zijn bekende problemen met de configuratie van het stuurprogramma van het Windows-apparaat en problemen met ultrasoundkoppeling.

  • Er zijn een aantal bekende problemen voor de Lenovo-Carbon X1 waarbij de interne microfoon niet kan worden geïnitialiseerd en niet kan worden gebruikt in de gedeelde of exclusieve modus.
Oplossing:
  • Werk de audiostuurprogramma's op de Lenovo-laptop bij naar de nieuwste versie.
Updates voor audiostuurprogramma van de Lenovo-pc voor verbeterde Webex Teams desktop-proximity en gesprekskwaliteit
  1. Ontdek het exacte model van uw Lenovo-pc.
U kunt dit doen door te gaan naar Configuratiescherm > Systeem of de online tool op support.lenovo.com te gebruiken.
Voor de Carbon X1, Gen 1-3, moet u opletten welke generatie u hebt.
  1. Ga naar de Lenovo-site en selecteer uw pc-model.
  2. Selecteer Audiostuurprogramma.
Selecteer het audio-onderdeel en Windows-besturingssysteem om het juiste stuurprogramma te vinden, te downloaden en te installeren.

U kunt dit probleem omzeilen door een ondersteunde microfoon te gebruiken. Het probleem komt vaker voor met Windows 7 dan met Windows 10, waarbij de nieuwe stuurprogramma's de prestaties verbeteren.

 

Vond u dit artikel nuttig?

Gerelateerde artikelen

Onlangs bekeken

×