Laptopów z systemem Windows 7 nie można sparować z urządzeniami Webex Room

Laptopy z systemem Windows 7 nie mogą sparować się z urządzeniami Webex Room.

Błąd: „Nie można znaleźć żadnego pokoju Cisco Webex w pobliżu”

Podczas próby sparowania z urządzeniami Cisco Webex Room pojawia się błąd „Nie można znaleźć żadnego pobliskiego pokoju Cisco Webex Room”.

Błąd: „Nie można znaleźć żadnego pobliskiego pokoju Cisco Webex” podczas próby sparowania zbliżeniowego z laptopa Lenovo Carbon X1.

Problemy z parowaniem zbliżeniowym z urządzeniami Cisco Webex Room.

 

Rozwiązanie:
 

Aktualizacja — rozszerzenie wsparcia dla systemu Windows 7

 

Wraz z aktualizacją z września 2020 r. (40.9) ogłosiliśmy zakończenie wsparcia dla systemu operacyjnego Windows 7. Do czerwca 2021 r. będziemy kontynuować obsługę systemu Windows 7 w przeglądarkach Mozilla Firefox, Google Chrome i Microsoft Edge. Firma Cisco będzie nadal dostarczać poprawki błędów i aktualizacje systemu Windows 7 wszędzie tam, gdzie to możliwe.


Parowanie w trybie zbliżeniowym jest dostępne zarówno w systemie Mac, jak i w systemie Windows i umożliwia użytkownikowi parowanie z urządzeniami pokojowymi z obsługą Cisco Webex i inicjowanie połączenia bez pojawiania się na urządzeniu wyzwania.

Jeśli wyszukiwanie zbliżeniowe znajdzie urządzenie, system Windows lub Mac komputer zostanie sparowany z tym urządzeniem i rozpocznie wymianę tokenów. Jeśli parowanie zbliżeniowe nie znajdzie urządzenia, pojawi się komunikat o błędzie: „Nie można znaleźć żadnego pobliskiego pokoju Cisco Webex”.

Przyczyny:

Istnieją znane problemy z konfiguracją sterowników urządzeń z systemem Windows oraz problemy z parowaniem ultradźwięków.
  • Wiadomo, że Lenovo Carbon X1 ma wiele problemów, w których nie można zainicjować wewnętrznego mikrofonu, a zatem nie można go używać w trybie współdzielonym lub ekskluzywnym.
Rozwiązanie:
  • Zaktualizuj sterowniki audio na laptopie Lenovo do najnowszej wersji.
Aktualizacje sterowników Lenovo PC Audio w celu poprawy bliskości pulpitu Webex i poprawy jakości połączeń
  1. Sprawdź dokładny model komputera Lenovo.
Możesz to zrobić w menu Panel sterowania > System lub skorzystać z narzędzia online na stronie support.lenovo.com.
W przypadku Carbon X1 Gen 1-3 należy zanotować posiadaną generację .
  1. Przejdź do witryny Lenovo i wybierz swój model komputera.
  2. Wybierz Sterownik audio.
Wybierz komponent audio i system operacyjny Windows, aby znaleźć odpowiedni sterownik do pobrania i zainstalowania.

Korzystanie z obsługiwanego mikrofonu pozwoli Ci obejść ten problem. Problem występuje częściej w systemie Windows 7 niż Windows 10, gdzie nowe sterowniki poprawiają wydajność.

 
Czy ten artykuł był pomocny?