Fout: 'Kan geen veilige verbinding maken met deze pagina' bij het openen van Webex-sites

Fout: 'Kan geen veilige verbinding maken met deze pagina' bij het openen van Webex-sites.

Kan webex-website niet openen. Fout bij het verkrijgen: 'Kan geen veilige verbinding maken met deze pagina'.

Als u WebEx wilt blijven gebruiken, moet u uw browser upgraden naar IE11 of hoger of moet u Google Chrome of Firefox gebruiken.

 

Vanaf 3 augustus 2018 staat Cisco alleen verbindingen toe via Transport Layer Security (TLS 1.2). Gebruikers die verbinding maken via besturingssystemen en browsers die TLS 1.2 niet ondersteunen of niet zijn geconfigureerd voor het gebruik van TLS 1.2, kunnen geen vergaderingen starten of bijwonen.

Als TLS 1.2 is uitgeschakeld in uw browser, wordt de verbinding tussen Webex-webservers en uw browser niet tot stand gebracht. Wijzigingen in de code in de Webex-client worden niet van kracht op uw computer. Gebruikers krijgen de volgende foutmelding tijdens het openen van de Webex-site:

Door een gebruiker toegevoegde afbeelding

Cisco Webex Meetings-suite 33.6 en hoger Als de site is ingeschakeld met moderne weergave, krijgen gebruikers die verbinding maken via besturingssystemen en browsers dieTLS 1.2 niet ondersteunen of niet zijn geconfigureerd om te gebruiken, de volgende foutmelding:
Door een gebruiker toegevoegde afbeelding

Zie voor meer informatie over het inschakelen van TLS 1.2 en meer informatie over de wijzigingen: TLS 1.2 vereist in Cisco Webex Meetings

Vond u dit artikel nuttig?

Gerelateerde artikelen
Gerelateerde artikelen pijl omhoog uitgevouwen