Fejl: "Kan ikke oprette forbindelse sikkert til denne side" ved adgang til Webex-websteder

Fejl: "Kan ikke tilslutte sikkert til denne side", mens du tilgår Webex-websteder.

Kan ikke tilgå Webex-websted, får fejl: "Kan ikke tilslutte sikkert til denne side".

Hvis du vil fortsætte med at bruge WebEx, skal du opgradere din browser til IE11 eller nyere, eller bruge browserne Google Chrome eller Firefox.

 

Fra d. 3. august 2018 vil Cisco kun tillade forbindelser ved hjælp af Transport Layer Security (TLS 1.2). Brugere, der opretter forbindelse fra operativsystemer og browsere, der ikke understøtter eller ikke er konfigureret til at bruge TLS 1.2, vil ikke være i stand til at starte eller deltage i møder.

Hvis TLS 1.2 er deaktiveret i din browser, vil forbindelsen mellem Webex-webservere og din browser ikke blive oprettet. Alle kodeændringer i Webex-klienten vil ikke have effekt på din computer. Brugere vil modtage følgende fejl, mens de tilgår Webex-webstedet:

Brugertilføjet billede

Cisco Webex Meetings-suite 33.6 og derover Hvis webstedet er aktiveret med Moderne visning, vil brugere, der tilslutter fra operativsystemer og browsere, der ikke understøtter eller ikke er konfigureret til at
bruge, TLS 1.2 modtage følgende fejl:
Brugertilføjet billede

For hjælp til aktivering af TLS 1.2 og mere info om ændringerne, se: TLS 1.2 påkrævet i Cisco Webex Meetings

Var denne artikel nyttig?

Relaterede artikler
arrow up