Erreur : « Connexion à cette page difficile » lors de l’accès aux sites Webex
PROBLÈME
Les utilisateurs qui tentent d'accéder aux sites Webex peuvent rencontrer un message d'erreur indiquant qu'ils ne peuvent pas se connecter en toute sécurité à cette page. Ce problème empêche les utilisateurs de démarrer ou de rejoindre les réunions Webex.
RESOLUTION
Pour résoudre ce problème et continuer à utiliser les services Webex sans interruption :
- Mettez à niveau votre navigateur vers Internet Explorer 11 ou une version plus récente, ou passez à un navigateur qui prend en charge TLS 1.2, tel que Google Chrome ou Firefox.
- Vérifiez que TLS 1.2 est activé dans les paramètres de votre navigateur. Désactiver TLS 1.2 empêchera l'établissement d'une connexion sécurisée avec les serveurs Web Webex.
- Si vous n'êtes pas sûr de la façon d'activer TLS 1.2 ou si vous avez besoin d'informations supplémentaires sur les modifications, veuillez consulter le guide sur l'activation de TLS 1.2 dans les navigateurs Web et les exigences de Cisco Webex Meetings TLS 1.2.
Pour les utilisateurs de Cisco Webex Business Suite 33.6 et les versions ultérieures avec affichage moderne activé, l'erreur persistera si le système d'exploitation ou le navigateur ne prend pas en charge TLS 1.2 ou n'est pas configuré pour l'utiliser.
CAUSE
À partir du 3 août 2018, Cisco a exigé l'utilisation de Transport Layer Security (TLS) version 1.2 pour toutes les connexions. Les systèmes d'exploitation et les navigateurs qui ne prennent pas en charge TLS 1.2 ou qui ne sont pas configurés pour l'utiliser rencontreront des problèmes de connectivité avec les services Webex. En outre, toute mise à jour du client Webex ne sera pas effective si TLS 1.2 est désactivé, entraînant l'erreur susmentionnée lors de la tentative d'accès aux sites Webex.
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