PROBLEM
Benutzern, die auf Webex-Sites zugreifen möchten, kann die Fehlermeldung angezeigt werden, dass sie keine sichere Verbindung zu dieser Seite herstellen können. Dieses Problem verhindert, dass Benutzer Webex-Meetings starten oder diesen beitreten.
LÖSUNG
Um dieses Problem zu beheben und die Webex-Dienste ohne Unterbrechung weiterhin zu nutzen:
- Aktualisieren Sie Ihren Browser auf Internet Explorer 11 oder höher oder wechseln Sie zu einem Browser, der TLS 1.2 unterstützt, z. B. Google Chrome oder Firefox.
- Stellen Sie sicher, dass TLS 1.2 in Ihren Browsereinstellungen aktiviert ist. Durch die Deaktivierung von TLS 1.2 wird verhindert, dass eine sichere Verbindung mit Webex-Webservern hergestellt wird.
- Wenn Sie sich nicht sicher sind, wie TLS 1.2 aktiviert werden soll, oder wenn Sie zusätzliche Informationen zu den Änderungen benötigen, lesen Sie diesen Artikel TLS 1.2 erforderlich in Webex Meetings.
Wenn Sie diese Schritte ausführen, sollten Benutzer in der Lage sein, sicher auf Webex-Sites zuzugreifen und an Meetings teilzunehmen, ohne die Fehlermeldung „Keine sichere Verbindung zu dieser Seite möglich“ zu sehen.
Für Benutzer der Cisco Webex Business Suite 33.6 und höhere Versionen mit aktivierter moderner Ansicht bleibt der Fehler bestehen, wenn das Betriebssystem oder der Browser keine Unterstützung für TLS 1.2 bietet oder nicht für die Verwendung eingerichtet ist.
URSACHE
Seit dem 03. August 2018 hat Cisco die Verwendung der TLS-Version 1.2 für alle Verbindungen vorgeschrieben. Bei Betriebssystemen und Browsern, die TLS 1.2 nicht unterstützen oder nicht für die Verwendung konfiguriert sind, treten Verbindungsprobleme mit den Webex-Diensten auf. Darüber hinaus sind Aktualisierungen des Webex-Clients nicht wirksam, wenn TLS 1.2 deaktiviert ist, was zu dem oben genannten Fehler führt, wenn versucht wird, auf Webex-Sites zuzugreifen.