Marca d'água
20 de out de 2020 | visualização(ões) | pessoas acharam que isso foi útil

Laptops Windows 7 não conseguem emparelhar com os dispositivos de sala Cisco Webex

Laptops Windows 7 não conseguem emparelhar com os dispositivos de sala Cisco Webex.

Erro: “Não é possível encontrar nenhuma sala Cisco Webex nas proximidades”

Obtenho mensagem de erro: “Não é possível encontrar nenhuma sala Cisco Webex nas proximidades” ao tentar emparelhar com dispositivos de sala Cisco Webex.

Erro: “Não é possível encontrar nenhuma sala Cisco Webex nas proximidades” ao tentar emparelhar um laptop Lenovo Carbon X1 por proximidade.

Problemas com emparelhamento a dispositivos de sala Cisco Webex por proximidade.

 

Este artigo foi originado em inglês e foi traduzido automaticamente. Nenhuma garantia de qualquer tipo, expressa ou implícita, é feita quanto à exatidão, correção ou confiabilidade de quaisquer traduções feitas do inglês para qualquer outro idioma. A Cisco não é responsável por informações imprecisas, erros ou danos causados por tradução incorreta do conteúdo ou uso das informações.

Solução:

Fim do suporte para o Windows 7

Na próxima atualização para 40.9, o Cisco WebEx encerrará oficialmente o suporte para o sistema operacional Windows 7 e o navegador Internet Explorer 10. Para ter a melhor experiência de reunião possível, planeje atualizar o sistema operacional e o navegador antecipadamente!  Consulte o seguinte: Encontre o número da versão do seu Cisco Webex Meetings.

O emparelhamento por proximidade está disponível no Mac e no Windows, e permite que o usuário emparelhe com dispositivos de sala habilitados para o Cisco Webex e inicie uma chamada sem que um desafio apareça no dispositivo.

Se a pesquisa de proximidade encontrar um dispositivo, o computador Windows ou Mac será emparelhado com o dispositivo citado e iniciará a troca de tokens. Se emparelhamento por proximidade não encontrar um dispositivo, será exibida uma mensagem de erro: “Não é possível encontrar nenhuma sala Cisco Webex nas proximidades”.


Causas:

Existem problemas conhecidos com a configuração do driver dos dispositivos Windows e problemas com o emparelhamento por ultrassom.

  • Sabe-se que o Lenovo Carbon X1 apresenta vários problemas: o microfone interno não pode ser inicializado e, portanto, não pode ser usado no modo compartilhado ou exclusivo.
Solução:
  • Atualize os drivers de áudio no laptop Lenovo para a versão mais recente.
Atualização dos drivers de áudio do PC Lenovo para melhorias na qualidade das chamadas e na proximidade com o Webex Teams Desktop
  1. Descubra o modelo exato do PC Lenovo.
Isso pode ser feito no Painel de controle > Sistema ou use a ferramenta on-line em support.lenovo.com.
Para o Carbon X1, Gen 1-3, anote a geração que você tem.
  1. Vá para o site da Lenovo e selecione o modelo do seu PC.
  2. Selecione Driver de áudio.
Selecione o componente de áudio e sistema operacional Windows para encontrar o driver correto a ser baixado e instalado.

O uso de um microfone compatível permitirá que você contorne esse problema. O problema é mais comum no Windows 7 do que no Windows 10, cujos novos drivers melhoram o desempenho.

 

Este artigo foi útil?

Artigos relacionados

Visualizados recentemente

×