错误: 使用 Mac 加入会议时,出现“需要运行 Cisco Webex 加载项”消息

错误: 尝试从 Mac 加入时,出现“需要运行 Cisco Webex 加载项”消息。

使用 Mac 加入会议时,出现“需要运行 Cisco Webex 加载项”提示。

解决方案:

尝试从 Mac 加入时,您的浏览器可能会挂起以下提示:

要解决此问题

更新 Safari 11 和 Mac OS 10.12(已移动设置):

  1. 请转至 Safari>首选项>网站
  2. 在左侧“插件”部分,选择Webex64 通用插件容器
  3. 为右侧所列的所有配置网站选择启用
  4. 设置浏览其他网站时选项为启用

用户添加的图片
 
Safari 旧版本:
  1. 运行Cisco Webex Mac 卸载程序。 
  2. 重启 Mac。
  3. 再次手动安装 Webex 会议软件。 要获取帮助,请参阅:
  4. 尝试重新加入会议。
     
如果浏览器仍然挂起提示:
  1. 请转至 Safari>首选项>高级
  2. 取消勾选 暂停插件以节约电源框:
用户添加的图片
  1. 单击更改设置...
  2. 选择配置协议屏幕中,取消勾选所有选项,然后单击确认
  3. 单击安全,然后单击插件设置...             
  4. 在左侧面板中,单击Webex64 通用插件容器
  5. 单击 Webex 站点 URL 旁边的下拉菜单,选择允许