支援的作業系統和瀏覽器的變更

2021 年 10 月 (41.10 ) 版本中,將會發生以下變更:

  • Windows 最低支援 OS 變更為 Windows 10

  • Mac 最低 OS 變更為 MacOS 10.13

  • 網路最低支援 Microsoft 瀏覽器變更為 Microsoft Edge 的最後兩個主要發行版

我們將不再為舊版作業系統或舊版瀏覽器提供錯誤修正程式或更新項目。 若要獲得最佳體驗,請計劃將您的作業系統升級至最新版本,或安裝最新的瀏覽器。

2022 年 1 月 (42.1) 版本中,Webex 將正式終止對 Windows 上早於 Windows 10 的作業系統、Mac 上早於 MacOS 10.13 的作業系統提供產品壽命支援,並正式終止對早於最新兩個 Microsoft Edge 主要發行版的 Microsoft 瀏覽器提供產品壽命支援。

屆時,您將不再能使用任何舊版作業系統或舊版瀏覽器來登入 Webex 應用程式。

系統需求

請檢閱這些系統需求以驗證您是否可以在電腦、行動裝置或 Web 瀏覽器上使用 Webex


請記住,不支援搭配使用 Webex 與預先發行(或稱為早期發行)計劃,例如 Apple Beta Software、Windows Insider Program、Google Android Beta 或任何其他類似計劃。

Webex 應用程式的效能也可能受到其他因素的影響,例如: 網路連線或裝置上的其他應用程式。

  • Windows PC 建議的最低系統要求


    將會持續檢查並且可能會修訂這些要求。

  • Mac 建議的最低系統要求


    將會持續檢查並且可能會修訂這些要求。

    • 受支援 Mac 上的 MacOS 10.12 及更高版本。 。

    • 基於 M1 晶片或 Intel CPU(建議最少使用 4 GB RAM)。

  • iPhone 和 iPad — iOS 13.7 及更高版本,以及 iPadOS 13.7 及更高版本。

  • Android 智慧型手機 — Oreo 8.0 及更高版本(需要 3GB RAM)。

  • 網路 — 下列其中一款瀏覽器的最近兩個主要發行版: Google Chrome、Mozilla Firefox、Apple Safari 及 Microsoft Edge(在執行 Windows、Mac 或 Linux 的電腦上)。


    唯有當您使用 Firefox、Chrome 及 Safari 時,才能使用 Web 版 Webex 應用程式的通話和會議功能。

  • Chromebook — 支援 Android 版 Webex 的傳訊、通話及會議功能。

支援原則

Webex 已針對下列受支援的平台作業系統 (OS) 版本進行主動測試: Windows、Mac、iOS 和 Android。 新 OS 版本的相容性和支援以下列方式提供:

  • 相容性 — 我們會主動監視即將推出的 OS 版本,並驗證 Webex 與 OS 測試版是否相容。 我們會盡力解決在測試期間發現的任何封鎖問題或不相容性。

    範例: iOS 14 計劃於 2020 年 9 月發行。 我們會驗證目前版本的 iOS 版 Webex 與 iOS 14 測試版是否相容。 如果發現封鎖問題,則會於 iOS 15 GA 發行日期之前修正,並在 iOS 版 Webex 的更新版本中發行。 如果未發現任何封鎖問題,則會將目前的 Webex 版本視為與 iOS 15 相容。


    修正已根據 Cisco 支援和維護原則進行合併。

  • 支援 — 正式發行新的 OS 版本後,會在新發行的 OS 版本上使用最新版的 Webex 執行 OS 驗證測試。 發現的任何問題都會在下一個 Webex 標準發行版(功能或維護)中得到解決。

    範例: iOS 14 於 2020 年 9 月發行。 使用已發行的 iOS 14 GA 版本對最新的 iOS 版 Webex 執行 OS 驗證測試。 在下一版 Webex 中將解決發現的任何問題。 Webex 被指定為支援 iOS 14。