Error: Domain Verification Failed in Control Hub
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ISSUE
When verifying your domain in Control Hub, you receive the error 'Domain Verification Failed' along with an ATLAS Tracking ID.
RESOLUTION
A successful domain verification relies on a correctly configured DNS TXT record. The dig or nslookup command will allow you to query your DNS name servers and verify that your TXT record value exists and matches the value shown in Control Hub.
Review the tabs below for multiple ways to find and validate this information.
Follow the steps below to use the Google Admin Toolbox Dig tool to look up TXT records for your domain:
- Open the Google Admin Toolbox TXT Record Lookup tool.
- Enter your domain name (this is the same domain that you entered in Control Hub).
- The output will show automatically.
- Verify that the 'cisco-ci-domain-verification' entry exists and matches the value shown in Control Hub.
Follow these steps to use the Nslookup commands to look up TXT records for your domain:
Click here to check out the video demo of these steps.
Click here to check out the video demo of these steps.
- Open the Command Prompt or PowerShell.
- Enter the following command nslookup -type=txt domain.com. Replace 'domain.com' with the domain name you entered in Control Hub.
- Verify that the 'cisco-ci-domain-verification' entry exists and matches the value shown in Control Hub.
Follow these steps to use the Dig command to look up TXT records for your domain:
- Open the terminal
- Enter the following command dig domain.com txt. Replace 'domain.com' with the domain name you entered in Control Hub.
- Verify that the 'cisco-ci-domain-verification' entry exists and matches the value shown in Control Hub.
CAUSE
Mismatching verification tokens or non-existent TXT records will cause domain verification to fail in Control Hub.
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