The My Reports Button is Missing from My Webex
The My Reports button is missing from My Webex.
The My Reports button doesn't appear in My Webex after it was enabled on the Webex site.
I can't find the My Reports option after going to My Webex.
Cause:
The My Reports option may be missing from My Webex for the following reasons:
- The host account is a standard account (not pro).
- The host account doesn't have the My Reports feature enabled.
Solution:
To enable My Reports for a host account:
Site Administration
- Log in to your Webex Meetings Site Administration page. (Example: https://SITENAME.webex.com)
- Click User Management in the left panel.
- Click on Edit User.
- Enter search criteria for the user into the User name: or Email: field, then click the Search button.
- Click on the link for the user account that needs to be modified.
- Scroll down to the My Webex: section.
- Verify the My Webex Pro radio button is selected.
- Note: if this option is missing or greyed out, contact Cisco Webex Sales for further assistance.
- In the My Webex Pro column, check the My Reports box.
- Scroll to the bottom of the page, then click the Update button to save the account changes.
Control Hub
- Log in to your Webex Control Hub Administration page. (https://admin.webex.com)
- Select Users under Management from the left navigation panel.
- Choose the user that you want to make changes to.
- From the window that appears on the right select Meeting, then select the site to which this host account is related.
- Scroll down and open the Advanced User Settings and Tracking Codes hyperlink.
- On the newly opened tab scroll to the My Webex section.
- Enable the checkbox in front of My Reports under My Webex Pro.
- Scroll to the bottom of the page, then click the Update button to save the account changes.
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