A Webex Meetings Suite operációs rendszere és böngészőtámogatása

Támogatott operációs rendszer

Windows

  • Windows 8 32 bites/64 bites

  • Windows 8,1 32 bites/64 bites

  • Windows Server 2008 64 bites

  • Windows Server 2008 R2 64 bites

  • Windows 10

  • Windows 10 Enterprise LTSB

Megjegyzések:

  • A Windows operációs rendszer támogatása elérhető a Microsoft Surface Pro rendszerében.

  • Minden Webex Meetings havi kiadása tesztelve van, és hitelesített az aktuális havi összesítés előnézetének és az összes féléves Windows 10-kiadásnak megfelelően.

  • A Webex Meetings támogatja a Windows Server 2012 R2 és 2016 verziókat, azzal a korlátozással, hogy a Webex-értekezletek, a segédalkalmazások és az asztali alkalmazás esetében, ha egy felhasználó nem rendelkezik rendszergazdai jogosultságokkal, akkor egy rendszergazdának kell telepítenie a Webex Meetings-alkalmazásokat és a segédalkalmazásokat.

Mac OS X

  • 10,13

  • 10,14

  • 10,15

Megjegyzések:

  • A FedRAMP-kompatibilis Webex Meetings-webhelyekhez a Mac OS 10.13 vagy későbbi verziója szükséges.

  • A Mac OS X 10.7-től kezdve az Apple már nem kínálja a Javát a Mac operációs rendszer részeként. Mivel korábban a Webex Meetings alkalmazásnak szüksége volt a Java-böngészőbővítményre ahhoz, hogy az új felhasználók le tudják tölteni az értekezletalkalmazást, így azoknak a felhasználóknak, akik nem rendelkeztek telepített Javával, nehéz volt csatlakozniuk egy értekezlethez. A Javától való függés most megszűnt. Helyette a felhasználónak egy kisméretű bővítményt kell csak telepítenie, amely a telepítés után kezeli az értekezletalkalmazás maradék telepítési folyamatait, majd elkezdődik az értekezlet.


    A Webex Support kivételt képez, és még mindig szükséges hozzá a Java. A Mac-felhasználók még mindig letölthetik és telepíthetik a Javát a Webex Support használatához.

  • Ha először indít eseményt vagy csatlakozik eseményhez a Webex Events használatával Safari 6.X vagy Safari 7 böngészőn keresztül, hiba lép fel. Miután telepítette a Webexet, a Safari azt kéri, hogy tegye megbízhatóvá azt a bővítményt, ami szükséges ahhoz a webhelyhez, ahonnan megpróbál eseményhez csatlakozni, vagy eseményt indítani. Az oldal frissülni fog utána, de Ön nem fog csatlakozni az eseményhez. A csatlakozás érdekében lépjen vissza az eredetileg kiválasztott hivatkozásra, így sikeresen csatlakozhat majd.

  • A következő Webex-szolgáltatások érhetők el:

    • Webex Meetings

    • Webex Events

    • Webex Training

    • Webex Support

Linux (webes alkalmazás) (32 bites/64 bites)

  • Ubutuntu 14.x vagy későbbi

  • OpenSuSE 13.x vagy későbbi

  • Fedora 18 vagy későbbi

  • Red Hat 6 vagy későbbi

  • Debian 8.x vagy későbbi

A következő Webex-szolgáltatások érhetők el a Linuxra a webes alkalmazásban:

  • Webex Meetings

  • Webex Events (résztvevők)

  • Webex Training (résztvevők)

A Linux rendszerre vonatkozó ismert problémák és korlátozások a Webex Meetings webalkalmazásban:

  • A Linux egyes verzióiban a felhasználóknak telepíteniük és aktiválniuk kell az „OpenH264 Video Codec provided by Cisco Systems, Inc.” nevű bővítményt annak érdekében, hogy a következő funkciók működjenek a Firefoxban: videó, „számítógépem hívása”, tartalommegosztás.

  • A tartalommegosztás nem működik olyan Linux-verziók esetén, amelyek a Wayland-protokollt használják megjelenítéskezelő rendszerként (pl. Fedora 25 vagy későbbi verzió), a WebRTC tartalommegosztási API hibája miatt.

  • A videóküldés- és fogadás nem működik a Fedora 28 verzióban a H.264-kodek hibája miatt.

További információkért az egyéb Linux-kompatibilis funkciókról, amelyek elérhetők a Webex Meetings asztali alkalmazáson, olvassa el a Webalkalmazások által támogatott operációs rendszerek és böngészők oldalt.

Linux (örökölt alkalmazás)

  • Ubuntu 12.x és 14.x (Gnome) (mind 32 bites)

  • Red Hat 5, 6 (mind 32 bites)

  • SuSE 13.1, 13.2 (mind 32 bites) megnyitása

  • Fedora 19, 20 32 bites/64 bites

Megjegyzések:

  • A Webex-videó és a személyes iroda videója csak a Webex Meetings webalkalmazásban támogatott.

    A következő Webex-szolgáltatások érhetők el a Linuxra az örökölt alkalmazásban:

    • Webex Meetings

    • Webex Events

    • Webex Training

    • Remote Support

Chrome operációs rendszer támogatása

A Google Chrome operációs rendszer támogatása a Cisco Webex Meetings webalkalmazáson (webalapú értekezleti klienstámogatás) és a Webex Meetings Android-alkalmazáson (letölthető értekezleti klienstámogatás) keresztül érhető el.

További információkért a támogatott funkciókról olvassa el a Webalkalmazások által támogatott operációs rendszerek és böngészők oldalt.

A Webex Meetings mobilalkalmazás (11.0-ás verzió, vagy magasabb) támogatott a Google Play áruházon keresztül az összes olyan Chrome-eszközön, amely hivatalosan is támogatja az Android-alkalmazásokat.

Minimális rendszerkövetelmények

Böngészők

Windows

  • Internet Explorer 11 (32 bites/64 bites)

  • Az Edge böngésző csak értekezletek, események, képzési foglalkozások és támogatási foglalkozások indításakor és az azokhoz való csatlakozáskor támogatott a Webex Meetings, Webex Training, Webex Events és Webex Support alkalmazásokban.

  • A Mozilla Firefox 52 és későbbi verziói teljes mértékben támogatottak a Windows rendszerében. A Firefox 51 és korábbi verziói nem támogatottak. A felhasználók ezt az üzenetet kapják, amikor megpróbálnak ezeken a böngészőverziókon keresztül értekezlethez csatlakozni, vagy értekezletet indítani.


    A Mozilla Firefox ESR nem támogatott.

  • Legújabb Chrome, 32 bites/64 bites


    A Win Edge Chromium minden ügyfél számára támogatott, beleértve a zárolt ügyfeleket is.

Mac OS X

  • A Firefox 52 és későbbi verziói teljes mértékben támogatottak a Mac OS X-ben. A Firefox 51 és korábbi verziói nem támogatottak. A felhasználók ezt az üzenetet kapják, amikor megpróbálnak ezeken a böngészőverziókon keresztül értekezlethez csatlakozni, vagy értekezletet indítani.

  • Safari 11 és későbbi verziók

  • Legújabb Chrome, 32 bites/64 bites


    A Mac Edge Chromium a Mac asztali kliens 40.1-es vagy későbbi verzióját igényli.

Linux (webalkalmazás)

  • Linux (32 bites/64 bites)

  • Firefox 48 vagy későbbi

  • Chrome 65 vagy későbbi

  • Chromium

  • A következő Webex-szolgáltatások érhetők el a Linuxra mind az örökölt alkalmazásban, mind pedig a webalkalmazásban:

    • Webex Meetings

    • Webex Events

    • Webex Training

    • Remote Support


További információkért az egyéb Linux-kompatibilis funkciókról, amelyek elérhetők a Webex Meetings webalkalmazáson, olvassa el a Webalkalmazások által támogatott operációs rendszerek és böngészők oldalt.

Linux (örökölt alkalmazás)

  • A Firefox 52 és későbbi, 32 bites verziói csak a Linuxban támogatottak a Java Network Launch Protocol (JNLP) használatával. A Linux asztali alkalmazás nem támogatja a Webex Meetings-videót (CMR) vagy a személyes irodákat. Ezekben az esetekben a felhasználóknak a Cisco Webex webalkalmazást kell használniuk.

  • A webex alkalmazást a Chrome böngészőből a Linuxon a következő korlátozásokkal lehet elindítani:

    • Engedélyezni kell a Javát a Chrome-ban

    • Csak a Java 1.6 – 1.8 támogatott. Az OpenJDK nem támogatott

    • Csak 32 bites támogatás

    • A Webex-videó és a személyes iroda videója csak a Webex Meetings webalkalmazásban támogatott.

Windows

  • Intel Dual-Core CPU 2.XX GHz vagy AMD processzor (2 GB RAM ajánlott)

  • A JavaScript és a sütik engedélyezve vannak a böngészőkön

  • A Mozilla Firefox és a Google Chrome felhasználói esetében nincs szükség Javára.

A Webex Training, a Webex Meetings és a Webex Events felhasználói a WBS39.7-es és korábbi verziójú webhelyeken használhatják a böngészőjük Java kisalkalmazását. A webhely rendszergazdái engedélyezhetik ezt a funkciót a Webex webes adminisztrációban vagy a Cisco Webex Control Hub alkalmazásban az Általános webhelybeállításokElsődleges kliensletöltési mód című szakaszában.

Ha a Webex Meetings vagy a Webex Events valamely felhasználója a WBS39.8-es frissítésben bemutatott új csatlakozási folyamatot használja, akkor nem kell Javát vagy a Java kisalkalmazását használnia.


Engedélyezni kell a modern nézetet a WBS39.8-es frissítésben bevezetett új csatlakozási folyamat használatához.

Mac OS X

  • Intel CPU-alapú (legalább 2 GB RAM)

  • A JavaScript és a sütik engedélyezve vannak a böngészőkön

  • Oracle Java 6 – Oracle Java 8


    Java szükséges a következő szolgáltatásokhoz:

    • Webex Events

    • Webex Training

    • Webex Support

    • Access Anywhere

    • Remote Access

    • Gyakorlat

Linux (örökölt alkalmazás)

  • Intel vagy AMD x86

  • A JavaScript és a sütik engedélyezve vannak a böngészőkön

  • Oracle Java 6 – Oracle Java 8, libstdc++ 6.0, GNOME/KDE window rendszer


    Szervezőként való csatlakozáshoz szükséges a Java a következő szolgáltatások esetében:

    • Webex Events

    • Webex Training

    • Access Anywhere

    • Remote Access

    • Gyakorlat

  • A következő Webex-szolgáltatások érhetők el a Linuxra mind az örökölt alkalmazásban, mind pedig a webalkalmazásban:

    • Webex Meetings

    • Webex Events

    • Webex Training

    • Remote Support

Nyelvi támogatás


Macintosh számítógépen a lokalizált nyelvek csak a Cisco Webex Meetings számára érhetők el. A Cisco Webex Training, a Cisco Webex Events és a Cisco Webex Support nem támogatja a Mac lokalizált nyelveit.

Mind a négy Webex szolgáltatás (Cisco Webex Meetings, Cisco Webex Events, Cisco Webex Training és Cisco Webex Support) a következő nyelveket támogatja:

  • Kínai (Egyszerűsített)

  • Kínai (Hagyományos)

  • Cseh***

  • Dán

  • Holland

  • Angol

  • Francia

  • Német

  • Magyar***

  • Olasz

  • Japán

  • Koreai*

  • Lengyel***

  • Portugál (brazil)

  • Román***

  • Orosz

  • Spanyol (európai)

  • Spanyol (latin-amerikai)

  • Svéd**

  • Török


*A koreai nyelv nem támogatott a Cisco Webex Events alkalmazásban.

**A svéd nyelv nem támogatott a Cisco Webex Events, a Cisco Webex Training és a Cisco Webex Support alkalmazásban.

***A cseh, a magyar, a lengyel és a román nyelv nem támogatott a Cisco Webex Training és a Cisco Webex Support alkalmazásban.

A CMR Hybrid-értekezletek rendszerkövetelményei

Ez az információ a Cisco Webex Meetings alkalmazásra és a Cisco Webex Meetings Segédalkalmazások csomagra vonatkozik.

A Cisco Webex Meetings Segédalkalmazások csomag CMR Hybrid-értekezletek ütemezésére vonatkozó legutóbbi funkcióinak használatához az alábbi rendszerkövetelmények szükségesek:

  • Cisco TelePresence Management Suite (Cisco TMS) 15.0-ás verzió

  • Cisco TelePresence Management Suite Extension for Microsoft Exchange (Cisco TMSXE) 5.0-ás verzió

Lehetséges, hogy néhány TelePresence-kiszolgálóval való használathoz szükséges a Cisco TelePresence Conductor 4.0-ás verziója.

A Cisco Webex Meetings Segédalkalmazások csomag és a Webex Meetings webhelyverziók WBS30-nál korábbi verziói, és a kapcsolódó Cisco TMS és Cisco TMSXE verziói támogatottak a CMR Hybrid adott és tesztelt kiadásaiban.

Ismert problémákért olvassa el a Cisco Webex Meetings Videóra vonatkozó ismert problémák és korlátozások dokumentumot.

Webalkalmazások által támogatott operációs rendszerek és böngészők

A következő táblázatok felsorolják az egyes operációs rendszerekhez tartozó, támogatott böngészőket, és minden böngészőhöz megjelöli a támogatott funkciókat.

Microsoft Windows 8 vagy későbbi (32 bites/64 bites)

Funkció

Internet Explorer 11 vagy későbbi

Edge 25 / EdgeHTML 13

Chrome 65 vagy későbbi

Firefox 48 vagy későbbi

Indítson el értekezletet vagy csatlakozzon egyhez

Igen

Igen

Igen

Igen

Átváltás a Cisco Webex asztali alkalmazásra

Igen

Igen

Igen

Igen

Megosztott képernyő, alkalmazások vagy fájlok megtekintése

Igen

Igen

Igen

Igen

Médiafájlok megtekintése

Nem

Nem

Nem

Nem

Jegyzettábla és megjegyzés megtekintése

Igen

Igen

Igen

Igen

Csevegés

Igen

Igen

Igen

Igen

Telefonos (betelefonálás vagy Hívást kérek)

Igen

Igen

Igen

Igen

Visszahívás egy videórendszerbe

Igen

Igen

Igen

Igen

Hívás számítógéppel

Nem

Igen (Edge 77.0.235.20 és későbbi)

Igen

Igen

Videófogadás

Nem

Igen (Edge 42 és későbbi)

720p, többirányú videó

720p, többirányú videó

Videó küldése

Nem

Igen (Edge 42 és későbbi)

Legfeljebb 720p

Legfeljebb 720p

Tartalom megosztása

Nem

Nem

Igen (Chrome 65+)

Igen (Firefox 52+)

Mac OS X 10.13 vagy későbbi verzió

Funkció

Safari 11.0 vagy későbbi verzió

Chrome 65 vagy későbbi

Firefox 48 vagy későbbi

Indítson el értekezletet vagy csatlakozzon egyhez

Igen

Igen

Igen

Átváltás a Cisco Webex asztali alkalmazásra

Igen

Igen

Igen

Megosztott képernyő, alkalmazások vagy fájlok megtekintése

Igen

Igen

Igen

Médiafájlok megtekintése

Nem

Nem

Nem

Jegyzettábla és megjegyzés megtekintése

Igen

Igen

Igen

Csevegés

Igen

Igen

Igen

Telefonos (betelefonálás vagy Hívást kérek)

Igen

Igen

Igen

Visszahívás egy videórendszerbe

Igen

Igen

Igen

Hívás számítógéppel

Igen

Igen

Igen

Videófogadás

720p, többirányú videó

720p, többirányú videó

720p, többirányú videó

Videó küldése

540p

Legfeljebb 720p

Legfeljebb 720p

Tartalom megosztása

Nem

Igen (Chrome 65+)

Igen (Firefox 52+)

Chromebook

Funkció

Chrome 65 vagy későbbi

Indítson el értekezletet vagy csatlakozzon egyhez

Igen

Modern nézet támogatása

Webex Meetings: Igen

Webex Events és Webex Training: Azok a résztvevők, akik csatlakoznak eseményhez és képzéshez, elindíthatják a webalkalmazást a Chromebookban, alapértelmezett klasszikus nézetben.

Átváltás a Cisco Webex asztali alkalmazásra

Nem

A Chrome operációs rendszere nem támogatott az asztali alkalmazásban.

Megosztott képernyő, alkalmazások vagy fájlok megtekintése

Igen

Médiafájlok megtekintése

Nem

Jegyzettábla és megjegyzés megtekintése

Igen

Csevegés

Igen

Telefonos (betelefonálás vagy Hívást kérek)

Igen

Visszahívás egy videórendszerbe

Igen

Hívás számítógéppel

Igen

Videófogadás

720p, többirányú videó

Videó küldése

Legfeljebb 720p

Tartalom megosztása

Igen (Chrome 65+)

Linux (32 bites/64 bites): Ubutuntu 14.x vagy későbbi, OpenSuSE 13.x vagy későbbi, Fedora 18 vagy későbbi, Red Hat 6 vagy későbbi, valamint Debian 8.x vagy későbbi

Funkció

Firefox 48 vagy későbbi

Chrome 65 vagy későbbi

Chromium

Indítson el értekezletet vagy csatlakozzon egyhez

Igen

Igen

Igen

Személyes iroda indítása vagy csatlakozás ahhoz

Igen

Igen

Igen

Átváltás a Cisco Webex asztali alkalmazásra

Igen

N. A.

N. A.

Megosztott képernyő, alkalmazások vagy fájlok megtekintése

Igen

Igen

Igen

Médiafájlok megtekintése

Nem

Nem

Nem

Jegyzettábla és megjegyzés megtekintése

Igen

Igen

Igen

Csevegés

Igen

Igen

Igen

Telefonos (betelefonálás vagy Hívást kérek)

Igen

Igen

Igen

Visszahívás egy videórendszerbe

Igen

Igen

Igen

Hívás számítógéppel

Igen

Igen

Nem

Videófogadás

720p, többirányú videó

720p, többirányú videó

Nem

Videó küldése

Legfeljebb 720p

Legfeljebb 720p

Nem

Tartalom megosztása

Igen (Firefox 52+)

Igen (Chrome 65+)

Nem

Ismert problémák és korlátozások:

  • A Linux egyes verzióiban a felhasználóknak telepíteniük és aktiválniuk kell az „OpenH264 Video Codec provided by Cisco Systems, Inc.” nevű bővítményt annak érdekében, hogy a következő funkciók működjenek a Firefoxban: videó, „számítógépem hívása”, tartalommegosztás.

  • A tartalommegosztás nem működik olyan Linux-verziók esetén, amelyek a Wayland-protokollt használják megjelenítéskezelő rendszerként (pl. Fedora 25 vagy későbbi verzió), a WebRTC tartalommegosztási API hibája miatt.

  • A videóküldés- és fogadás nem működik a Fedora 28 verzióban a H.264-kodek hibája miatt.

Tudjon meg többet

Webex Meetings virtuális asztali szoftver

A Cisco Webex Meetings egy javított felhasználói élményt biztosít a virtuális asztali infrastruktúra (VDI) környezeteiben. Ha Ön egy VDI-környezetben vesz részt értekezleten, a Webex Meetings szoftver átirányít minden hang- és videostreamet közvetlenül a vékony kliens és a Webex Meetings Cloud között anélkül, hogy érintené a hosztolt asztalt. A Webex Meetings asztali virtuális szoftvere jelenleg támogatja a Citrix virtuális asztali környezetet. A VMware-környezet támogatása korai próbaidőszakban van.

Rendszerkövetelmények

Kiszolgálói szoftver a Data Centerben

  • Citrix XenDesktop 7.15, 7.16, 7.17 és 7.18


    A XenApp jelenleg nem támogatott.

  • Windows 8 vagy 10 hosztolt virtuális asztalon (HVD)

Kliens szoftver

  • A Citrix Receiver és a Workspace alkalmazás kompatibilis a Citrix XenDesktoppal

  • Windows 10 a Thin Clienten

Hardver

Az összes hardveres vékony kliens, amelyen Windows 10 fut, a következő követelményekkel rendelkezik:

  • Processzor: AMD Embedded G-Series GX-420GI Radeon R7E 2.00GHz Cores 2

    Memória: 4G

  • Processzor: 6. generációs Intel Core i5-6500TE processzor

    Memória: 4G

Cisco által tesztelt

  • HP t630 Thin Client

  • HP t730 Thin Client

  • Dell Optiplex 7060

  • Lenovo ThinkCentre M710q

Korlátozások

  • Rögzítés csak a felhőben.


    A helyi rögzítés nem támogatott.

  • Megosztási beállítások:

    • Nem oszthat meg multimédiás fájlokat, mint például *.mp4 vagy *.avi.

    • Az „Értekezletablakaim megosztása” lehetőség nem érhető el.

    • Az optimalizálás mozgásra és a videómegosztási lehetőség nem érhető el.

    • A közelségnem működik.

  • Tartalommegosztás

    • Az egymás melletti nézet nem érhető el.

    • A lebegő ablak nézetben az egyetlen elérhető elrendezés az aktív beszélő mutatása.

Böngészőtámogatás a videócentrikus, hálózatalapú MP4-felvételekhez

A videócentrikus és hálózatalapú MP4-felvételek elérhetők olyan értekezletekhez és eseményekhez, amelyeket a felhőben rögzítettek, MP4-formátumban.

Az Internet Explorer 11 és korábbi verziói, valamint a Firefox 58-nál és Chrome 59-nél korábbi böngészők nem képesek megjeleníteni a videócentrikus MP4-lejátszót, így a felvételek lejátszásához használja az online, videócentrikus és hálózatalapú lejátszónkat.

Támogatott böngészők

Windows

  • Chrome 59 és későbbi verzió támogatott a Windows 8.1 és a Windows 10 verziókon

  • A legutóbbi Edge-verzió a Windows 10-en

  • Firefox 58 és későbbi verzió támogatott a Windows 8.1 és a Windows 10 verziókon

Mac OS X

  • Chrome 59 és későbbi

  • Firefox 58 és későbbi

  • Legutóbbi Safari-verzió