Betriebssystem- und Browseranforderungen für die Webex Meetings Suite

Unterstützte Betriebssysteme

Windows

  • Windows 8 32-Bit/64-Bit

  • Windows 8.1 32-Bit/64-Bit

  • Windows Server 2008 64-Bit

  • Windows Server 2008 R2 (64 Bit)

  • Windows 10

  • Windows 10 Enterprise LTSB

  • Windows 11

Anmerkungen:

  • Die Unterstützung des Windows-Betriebssystems auf Microsoft Surface Pro wird unterstützt.

  • Jedes monatliche Release von Webex Meetings wird getestet und zertifiziert vor dem Hintergrund der aktuellen Vorschau des monatliches Roll-ups und aller halbjährlichen Releases von Windows 10.

  • Webex Meetings unterstützt Windows Server 2012 R2 und 2016 mit Einschränkung, dass fürWebex-Meetings, Produktivitätswerkzeuge und die Desktop-Anwendung, ein Benutzer keine Administratorrechte hat, dann muss ein Administrator die Webex Meetings-Anwendungen und -Anwendungen Produktivitätswerkzeuge.

Mac OS X

  • 10.13

  • 10.14

  • 10.15

  • 11.0 (großes Sur)

  • 12.0 (Montie)


  • FedRAMP-konforme Webex Meetings-Sites benötigen Mac OS 10.13 oder höher.

  • Ab Mac OS X 10.7 bietet Apple Java nicht mehr als Teil des Mac-Betriebssystems an. Da Webex Meetings zuvor das Java-Browser-Plug-in nutzte, um die Meeting-Anwendung für erstmalige Benutzer herunterzuladen, hatten Benutzer ohne installiertes Java Probleme beim Beitreten zu einem Meeting. Die Abhängigkeit von Java wurde entfernt. Stattdessen wird der Benutzer aufgefordert, ein kleines Plug-In zu installieren, das sich nach dessen Installation um die Installation der Meeting-Anwendung kümmert und dann das Meeting startet.

  • Wenn Sie zum ersten Mal mithilfe von Events (classic) auf Safari 6.X und Safari 7 ein Event starten oder diesem beitreten, wird ein Problem auftreten. Nachdem Sie Webex installiert haben, müssen Sie in Safari das Plug-in für die Site, von der aus Sie dem Event beitreten oder es starten möchten, als vertrauenswürdig einfordern. Die Seite wird anschließend aktualisiert, Sie treten dem Event jedoch nicht bei. Um dem Event beizutreten, rufen Sie erneut den Link auf, den Sie zuvor ausgewählt hatten.

  • Die folgenden Webex-Services sind verfügbar:

    • Webex Meetings

    • Events (neu)


      Der Webcast-Modus für Teilnehmer unterstützt nicht Windows Server 2008 64-Bit, Windows Server 2008 R2 64-Bit, Mac OS 10.13 und Mac OS 10.14.

    • Events (klassisch)

    • Webex Training

  • Webex Support Mac OS wird nicht mehr unterstützt, da der Java-Client verwendet wurde, der am 1. April 2021 auf EOL (End of Life) übergelaufen ist.

Linux (Web-App) (32 Bit/64 Bit)

  • Ubuntu 14.x oder höher

  • OpenSuSE 13.x oder höher

  • Fedora 18 oder höher

  • Red Hat 6 oder höher

  • Debian 8.x oder höher

Die folgenden Webex-Dienste sind für Linux in der Web-App verfügbar:

  • Meetings

  • Events (neu)


    Der Webcast-Modus für Teilnehmer unterstützt nicht OpenSuSE 13.x oder höher, Fedora 18 oder höher, Red Hat 6 oder höher und Debian 8.x oder höher.

  • Events (classic) (Teilnehmer)

  • Webex Training (Teilnehmer)

Bekannte Probleme und Einschränkungen für Linux in der Webex Meetings-Web-App:

  • Bei einigen Linux-Versionen müssen Benutzer das Plug-in "OpenH264 Video Codec von Cisco Systems, Inc." für Video, meinen Computer anrufen und Inhalte teilen-Funktionen proaktiv installieren und aktivieren, damit firefox funktioniert.

  • Die Freigabe von Inhalten funktioniert nicht in Linux-Versionen, die Wayland als Anzeigeverwaltungssystem verwenden (z. B. Fedora 25 und höher), aufgrund eines Problems mit der WebRTC Teilen von Bildschirminhalten-API.

  • Das Senden und Empfangen von Videos funktioniert in Fedora 28 aufgrund eines Problems mit dem H.264-Codec nicht.

  • Linux-Clients werden für End-to-End-Verschlüsselung nicht unterstützt.

Im Web-App unterstützter Betriebssysteme und Browser finden Sie weitere Informationen zu den zusätzlichen Linux-Funktionen, die in der Webex Meetings verfügbar sind.

Unterstützung von Chrome OS

Die Unterstützung für das Google Chrome-Betriebssystem ist derzeit über die Webex Meetings Web-App (Unterstützung für webbasierten Meeting-Client) und die Webex Meetings Android-App (Unterstützung für herunterladbaren Meeting-Client) verfügbar.

Detaillierte Informationen Web-App unterstützter Betriebssysteme und Browser finden Sie in den unterstützten Betriebssystemen und Browsern.

Die Webex Meetings-App (Version 11.0 oder höher) wird auf allen Chrome-Geräten unterstützt, die offiziell Android-Appsunterstützen, über Google Play.

Mindestsystemanforderungen

Browser

Windows

  • Internet Explorer 11 (32 Bit/64 Bit)

  • Der Browser "Edge" wird nur zum Starten von und Beitreten zu Meetings, Events, Schulungssitzungen oder Support-Sitzungen in Webex Meetings, Webex Training, Events (neu), Events (classic) und Webex Support unterstützt.

  • Mozilla Firefox 52 und höher wird in Windows vollständig unterstützt. Firefox 51 und frühere Versionen werden nicht unterstützt. Benutzer erhalten eine entsprechende Nachricht, wenn sie versuchen, einem Meeting mit diesen Browserversionen beizutreten oder es zu starten.


    Mozilla Firefox ESR wird nicht unterstützt.

  • Chrome neueste (32 Bit/64 Bit)


    Win Edge Chromium wird für alle Kunden unterstützt, einschließlich Lockdown-Kunden.

  • Die WebView2-Komponente ist auf Windows-Systemen erforderlich, um die Slido-Integration (und künftige Apps) und die Facebook - und Facebook Workplace Live-Streaming-Funktionen verwenden zu können.

Mac OS X

  • Firefox 52 und höher wird in Mac OS X vollständig unterstützt. Firefox 51 und frühere Versionen werden nicht unterstützt. Benutzer erhalten eine entsprechende Nachricht, wenn sie versuchen, einem Meeting mit diesen Browserversionen beizutreten oder es zu starten.

  • Safari 11 und höher

  • Chrome neueste (32 Bit/64 Bit)


    Für Mac Edge Chromium muss der Mac-Desktop-Client version 40.1 oder höher installiert sein.

Linux (Web-App)

  • Linux (32 Bit/64 Bit)

  • Firefox 48 oder höher

  • Chrome 65 oder höher

  • Chromium

  • Die folgenden Webex-Services sind für Linux auf dem Web-App:

    • Webex Meetings

    • Events (neu)

    • Events (klassisch)

    • Webex Training

    • Remote Support


Im Web-App unterstützten Betriebssystemen und Browsern finden Sie weitere Informationen zu den zusätzlichen Linux-Funktionen, die in der Webex Meetings Web-App.

Windows

  • Intel Dual-Core CPU 2.XX GHz oder AMD-Prozessor (2 GB RAM empfohlen)

  • JavaScript und Cookies aktiviert in Browsern

  • Java ist für Benutzer von Mozilla Firefox und Google Chrome nicht erforderlich.

Mac OS X

  • Intel CPU-basiert (mindestens 2 GB RAM)

  • JavaScript und Cookies aktiviert in Browsern

  • Oracle Java 6 bis Oracle Java 8


    Java wird für die folgenden Dienste benötigt:

    • Events (klassisch)

    • Webex Training

    • Access Anywhere

    • Remote Access

    • Praktikum

Sprachunterstützung


Lokalisierte Sprachen sind auf dem Mac nur für Meetings und Events (neu) verfügbar. Webex Training, Events (classic)und Webex Support mac-lokalisierte Sprachen nicht.

Alle Webex-Dienste (Meetings, Events (neu), Events (classic) , Webex Training und Cisco Webex Support) unterstützen die folgenden Sprachen:

  • Chinesisch (vereinfacht)

  • Chinesisch (traditionell)

  • Tschechisch.

  • Dänisch

  • Niederländisch

  • Englisch

  • Französisch

  • Deutsch

  • Ungarisch.

  • Italienisch

  • Japanisch

  • Koreanisch*

  • Polnisch!

  • Portugiesisch (Brasilien)

  • Zusammenarbeiten!

  • Russisch

  • Spanisch (Spanien)

  • Spanisch (Lateinamerika)

  • Schwedisch**

  • Türkisch


*Koreanisch wird in Events (classic) nichtunterstützt.

**Schwedisch wird in Events (classic) , Webex Training undWebex Support.

Tschechisch, Ungarisch, Polnisch und Stütze werden in der Cisco Webex Training- und Cisco Webex Support.

Unterstützte Mobilgeräte und Betriebssysteme

Weitere Informationen zu Supportgeräten, Sprachen und Funktionen für die Webex Meetings mobile App finden Sie unter Support für die mobile Meetings-App.

Meetings Web-App unterstützte Betriebssysteme und Browser

In der folgenden Tabelle sind die unterstützten Browser für die unterstützten Betriebssysteme aufgeführt. Beachten Sie die bei den jeweiligen Browsern unterstützten Funktionen.

Microsoft Windows 8 oder höher (32 Bit/64 Bit)

Funktion

Internet Explorer 11 oder höher

Edge 25 / EdgeHTML 13

Chrome 65 oder höher

Firefox 48 oder höher

Ein(em) Meeting starten / beitreten

Ja

Ja

Ja

Ja

Zur Cisco Webex Desktop-App wechseln

Ja

Ja

Ja

Ja

Anzeige von geteilten Bildschirmen, Anwendungen oder Dateien

Ja

Ja

Ja

Ja

Anzeige von Mediendateien

Nein

Nein

Nein

Nein

Anzeigen von Whiteboards und Kommentaren

Ja

Ja

Ja

Ja

Chat (nur Englisch)

Ja

Ja

Ja

Ja

Telefonie (Einwahl oder Mich anrufen)

Ja

Ja

Ja

Ja

Rückruf auf ein Videosystem

Ja

Ja

Ja

Ja

Anrufen über einen Computer

Nein

Ja (Edge 77.0.235.20 und höher)

Ja

Ja

Video empfangen

Nein

Ja (Edge 42 und höher)

720p, Mehrwegvideo

720p, Mehrwegvideo

Videos senden

Nein

Ja (Edge 42 und höher)

Bis zu 720p

Bis zu 720p

Inhalte teilen

Nein

Ja (Edge 77.0.235.20 und höher)

Ja (Chrome 65+)

Ja (Firefox 52+)

Mac OS X 10.13 oder höher

Funktion

Safari 11.0 oder höher

Chrome 65 oder höher

Firefox 48 oder höher

Ein(em) Meeting starten / beitreten

Ja

Ja

Ja

Zur Cisco Webex Desktop-App wechseln

Ja

Ja

Ja

Anzeige von geteilten Bildschirmen, Anwendungen oder Dateien

Ja

Ja

Ja

Anzeige von Mediendateien

Nein

Nein

Nein

Anzeigen von Whiteboards und Kommentaren

Ja

Ja

Ja

Chat (nur Englisch)

Ja

Ja

Ja

Telefonie (Einwahl oder Mich anrufen)

Ja

Ja

Ja

Rückruf auf ein Videosystem

Ja

Ja

Ja

Anrufen über einen Computer

Ja

Ja

Ja

Video empfangen

720p, Mehrwegvideo

720p, Mehrwegvideo

720p, Mehrwegvideo

Videos senden

540p

Bis zu 720p

Bis zu 720p

Inhalte teilen

Nein

Ja (Chrome 65+)

Ja (Firefox 52+)

Chromebook

Funktion

Chrome 65 oder höher

Ein(em) Meeting starten / beitreten

Ja

Unterstützung der modernen Ansicht

Webex-Meetings: Ja

Events (classic) und Webex Training: Teilnehmer, die Events und Schulungen beitreten, können die Meetings-Web-App standardmäßig in Chromebook in der klassischen Ansicht starten.

Zur Cisco Webex Desktop-App wechseln

Nein

Chrome OS wird in der Desktop-App nicht unterstützt.

Anzeige von geteilten Bildschirmen, Anwendungen oder Dateien

Ja

Anzeige von Mediendateien

Nein

Anzeigen von Whiteboards und Kommentaren

Ja

Chat (nur Englisch)

Ja

Telefonie (Einwahl oder Mich anrufen)

Ja

Rückruf auf ein Videosystem

Ja

Anrufen über einen Computer

Ja

Video empfangen

720p, Mehrwegvideo

Videos senden

Bis zu 720p

Inhalt freigeben

Ja (Chrome 65+)

Linux (32-Bit / 64-Bit): Ubuntu 14.x oder höher, OpenSuSE 13.x oder höher, Fedora 18 oder höher, Red Hat 6 oder höher und Debian 8.x oder höher


Das Betriebssystem CentOS wird nicht unterstützt. Um dieses Problem zu umgehen, führen Sie ein Upgrade auf die neueste Version Ihres Browsers durch.

Funktion

Firefox 48 oder höher

Chrome 65 oder höher

Chromium

Ein(em) Meeting starten / beitreten

Ja

Ja

Ja

Einen(m) persönlichen Raum starten / beitreten

Ja

Ja

Ja

Zur Cisco Webex Desktop-App wechseln

Ja

k. A.

k. A.

Anzeige von geteilten Bildschirmen, Anwendungen oder Dateien

Ja

Ja

Ja

Anzeige von Mediendateien

Nein

Nein

Nein

Anzeigen von Whiteboards und Kommentaren

Ja

Ja

Ja

Chat (nur Englisch)

Ja

Ja

Ja

Telefonie (Einwahl oder Mich anrufen)

Ja

Ja

Ja

Rückruf auf ein Videosystem

Ja

Ja

Ja

Anrufen über einen Computer

Ja

Ja

Nein

Video empfangen

720p, Mehrwegvideo

720p, Mehrwegvideo

Nein

Videos senden

Bis zu 720p

Bis zu 720p

Nein

Inhalt freigeben

Ja (Firefox 52+)

Ja (Chrome 65+)

Nein

Bekannte Probleme und Einschränkungen:

  • Bei einigen Linux-Versionen müssen Benutzer das Plug-in "OpenH264 Video Codec von Cisco Systems, Inc." proaktiv installieren und aktivieren, damit die Funktionen Video, meinen Computer anrufen und Inhalte teilen in Firefox funktionieren.

  • Die Freigabe von Inhalten funktioniert nicht in Linux-Versionen, die Wayland als Anzeigenverwaltungssystem (z. B. Fedora 25 oder höher) verwenden, da es ein Problem mit der WebRTC-Bildschirmfreigabe-API gibt.

  • Das Senden und Empfangen von Videos funktioniert in Fedora 28 aufgrund eines Problems mit dem H.264-Codec nicht.

  • Linux-Clients werden für End-to-End-Verschlüsselung nicht unterstützt.

Weitere Informationen

Virtuelle Desktop-Software für Meetings

Meetings bieten ein verbessertes Erlebnis in VDI-Umgebungen (Virtual Desktop Infrastructure). Wenn Sie an Meetings in einer VDI-Umgebung teilnehmen, leitet die Meetings-Software alle Audio- und Video-Streams direkt zwischen dem thin Client und der Meetings Cloud weiter, ohne den gehosteten Desktop zu verwenden. Die virtuelle Meetings-Desktop-Software unterstützt derzeit die Citrix Virtual Desktop-Umgebung, und die Unterstützung für eine von VMware gehostete Umgebung befindet sich bereits in einem frühen Feldversuch.

Systemanforderungen

Serversoftware im Rechenzentrum

  • Citrix XenDesktop 7.15, 7.16, 7.17 und 7.18


    XenApp wird derzeit nicht unterstützt.

  • Windows 8 oder 10 auf gehosteten virtuellen Desktops (HSD)

  • VDI-Plugin unter Mac OS

Client-Software

  • Citrix Receiver oder Workspace-App kompatibel mit Citrix XenDesktop

  • Windows 10 auf schmalem Client

Hardware

Alle Hardware Thin Clients unter Windows 10 mit folgenden Mindestanforderungen:

  • Prozessor: AMD Eingebettete G-Serie GX-420GI Skript R7E 2,00 GHz Kerne 2

    Speicher: 4G

  • Prozessor: Intel Core i5-6500TE Prozessor der 6. Generation

    Speicher: 4G

Cisco getestet

  • HP t630 Thin Client

  • HP t730 Thin Client

  • Dell Dell Dell Dell 7060

  • Lenovo ThinkCentre M710q

Beschränkungen

  • Aufzeichnung nur in der Cloud.


    Lokale Aufzeichnung wird nicht unterstützt.

  • Freigabeoptionen:

    • Multimediadateien wie *.mp4 oder *.avi können nicht gemeinsam verwendet werden.

    • Die Windows-Option "Mein Meeting teilen" ist nicht verfügbar.

    • Die Option "Für Bewegung und Video freigeben optimieren" ist nicht verfügbar.

    • Proximity funktioniert nicht.

  • Inhalte teilen

    • Side-by-Side-Ansichtsoption ist nicht verfügbar.

    • In der unverankerten Fensteransicht ist nur das Layout "Aktiver Sprecher" verfügbar.

Browser-Unterstützung für videozentrierte netzwerkbasierte MP4-Aufzeichnungen

Für Meetings und Events, die in der Cloud im MP4-Format aufgezeichnet werden, stehen videozentrierte netzwerkbasierte MP4-Aufzeichnungen zur Verfügung.

Internet Explorer 11 und früher sowie Browser vor Firefox 58 und Chrome 59 können den videozentrierten MP4-Player nicht anzeigen, sodass Aufzeichnungen mit unserem Online-Video-zentrierten Netzwerkaufzeichnungs-Player wiedergerufen werden können.

Unterstützte Browser

Windows

  • Chrome 59 und höher wird unter Windows 8.1 und Windows 10 unterstützt

  • Aktuelle Edge-Version unter Windows 10

  • Firefox 58 und höher wird unter Windows 8.1 und Windows 10 unterstützt

Mac OS X

  • Chrome 59 und höher

  • Firefox 58 und höher

  • Aktuelle Safari-Version