Ondersteuning voor besturingssystemen en browsers voor Webex Meetings Suite

Ondersteunde besturingssystemen

Windows

  • Windows 8 32-bits/64-bits

  • Windows 8.1 32-bits/64-bits

  • Windows Server 2008 64-bits

  • Windows Server 2008 R2 64-bits

  • Windows 10

  • Windows 10 Enterprise LTSB

Opmerkingen:

  • Ondersteuning voor Windows-besturingssystemen op Microsoft Surface Pro wordt ondersteund.

  • Elke Cisco Webex Meetings maandelijkse versie wordt getest en gecertificeerd aan de de gang brengen van het huidige voorbeeld van maandelijkse versies en alle halfjaarlijkse Windows 10-versies.

  • Webex Meetings Windows Server 2012 R2 en 2016 ondersteunt, maar voor Webex-vergaderingen, Productiviteitstools en de bureaubladtoepassing moet een beheerder de Webex Meetings-toepassingen en -Productiviteitstools installeren als een gebruiker geen beheerdersrechten heeft.

Mac OS X

  • 10.13

  • 10.14

  • 10.15

  • 11.0 (Groot probleem)

Opmerkingen:

  • FedRAMP-conforme Webex Meetings vereisen Mac OS 10.13 of hoger.

  • Vanaf Mac OS X 10.7 biedt Apple Java niet meer aan als onderdeel van het Mac-besturingssysteem. Aangezien Webex Meetings voorheen vertrouwde op de browserinvoegtoepassing van Java voor het downloaden van de vergaderingtoepassing voor nieuwe gebruikers, hadden gebruikers zonder Java geïnstalleerd problemen om aan een vergadering deel te nemen. We zijn nu niet meer afhankelijk van Java. In plaats daarvan wordt de gebruiker gevraagd een kleine invoegtoepassing te installeren die de rest van de installatie van de vergaderingtoepassing afhandelt en vervolgens de vergadering start.

  • Wanneer u voor het eerst een gebeurtenis start of aan een gebeurtenis deel Webex Events (klassiek) in Safari 6.X en Safari 7, treedt een probleem op. Nadat u Webex hebt geïnstalleerd, is voor Safari vereist dat u de invoegservice vertrouwt voor de site die u gebruikt om de gebeurtenis te starten of om aan de gebeurtenis deel tenemen. Daarna wordt de pagina vernieuwd, maar kunt u nog niet deelnemen aan de gebeurtenis. Ga terug naar de koppeling die u oorspronkelijk hebt geselecteerd. Zo kunt u alsnog deelnemen aan de gebeurtenis.

  • De volgende Webex-services zijn beschikbaar:

    • Webex Meetings

    • Webex Events (nieuw)


      De webcastmodus voor deelnemers biedt geen ondersteuning voor Windows Server 2008 64-bits, Windows Server 2008 R2 64-bits, Mac OS 10.13 en Mac OS 10.14.

    • Webex Events (klassiek)

    • Webex Training

  • Webex Support wordt niet meer ondersteund op Mac OS, omdat deze vertrouwde op de Java-client, waarmee de periode op 1 april 2021 is beëindigen.

Linux (Web-app) (32-bits/64-bits)

  • Ubuntu 14.x of hoger

  • OpenSuSE 13.x of hoger

  • Fedora 18 of hoger

  • Red Hat 6 of hoger

  • Debian 8.x of hoger

De volgende Webex-services zijn beschikbaar voor Linux in de web-app:

  • Webex Meetings

  • Webex Events (nieuw)


    De webcastmodus voor deelnemers biedt geen ondersteuning voor OpenSuSE 13.x of hoger, Fedora 18 of hoger, Red Hat 6 of hoger en Debian 8.x of hoger.

  • Webex Events (klassiek) (deelnemers)

  • Webex Training (deelnemers)

Bekende problemen en beperkingen voor Linux op de Webex Meetings-web-app:

  • In bepaalde versies van Linux moeten gebruikers de invoegmodus 'OpenH264-videocodec geleverd door Cisco Systems, Inc.' voor de video, mijn computer bellen en de inhoud delen-functies proactief installeren en activeren zodat deze in Firefox werken.

  • Inhoud delen werkt niet in Linux-versies die gebruikmaken van Wayland als weergavebeheersysteem (zoals Fedora 25 en later) vanwege een probleem met de WebRTC-scherm delen API.

  • Video verzenden en ontvangen werkt niet in Fedora 28 vanwege een probleem met de H.264-codec.

  • Linux-clients worden niet ondersteund voor end-to-end-codering.

Zie de ondersteunde besturingssystemen en browsers voor web-app voor meer informatie over de aanvullende functies voor Linux die beschikbaar zijn in de Webex Meetings desktop-app.

OS-ondersteuning voor Chrome

Ondersteuning voor Google Chrome OS is momenteel beschikbaar via de Webex Meetings-web-app (ondersteuning voor de webverclient) en de Webex Meetings-app voor Android (downloadbare ondersteuning voorde vergaderclient).

Zie de ondersteunde besturingssystemen en browsers voor web-app voor meer informatie over wat wordt ondersteund.

De Webex Meetings mobiele app (versie 11.0 of hoger) wordt ondersteund op alle Chrome-apparaten die via Google Play officieel ondersteuning bieden voor Android-apps.

Minimale systeemvereisten

Browsers

Windows

  • Internet Explorer 11 (32-bits/64-bits)

  • De Edge-browser wordt alleen ondersteund voor het starten van en deelnemen aan vergaderingen, gebeurtenissen, trainingssessies of ondersteuningssessies in Webex Meetings, Webex Training, Webex Events (nieuw), Webex Events (klassiek)en Webex Support.

  • Mozilla Firefox 52 en hoger wordt volledig ondersteund in Windows. Firefox 51 en eerdere versies worden niet ondersteund. Gebruikers ontvangen hierover een bericht wanneer ze een vergadering proberen te starten of aan een proberen deel te nemen met deze browserversies.


    Mozilla Firefox ESR wordt niet ondersteund.

  • Chrome nieuwste 32-bits/64-bits


    Win Edge Chromium wordt ondersteund voor alle klanten, inclusief vergrendelde klanten.

  • Het WebView2-onderdeel is vereist op Windows-systemen om de functies voor video-integratie (en toekomstige apps) en de functies voor live streamen van Facebook & Facebook Workplace te gebruiken.

Mac OS X

  • Firefox 52 en later wordt volledig ondersteund in Mac OS X. Firefox 51 en eerdere versies worden niet ondersteund. Gebruikers ontvangen hierover een bericht wanneer ze een vergadering proberen te starten of aan een proberen deel te nemen met deze browserversies.

  • Safari 11 en hoger

  • Chrome nieuwste 32-bits/64-bits


    Mac Edge Chromium vereist dat de Mac-desktopclient versie 40.1 of later gebruikt.

Linux (Web-app)

  • Linux (32-bits/64-bits)

  • Firefox 48 of hoger

  • Chrome 65 of hoger

  • Chromium

  • De volgende Webex-services zijn beschikbaar voor Linux in de web-app:

    • Webex Meetings

    • Webex Events (nieuw)

    • Webex Events (klassiek)

    • Webex Training

    • Remote Support


Zie de ondersteunde besturingssystemen en browsers voor web-app voor meer informatie over de aanvullende functies voor Linux die beschikbaar zijn in Webex Meetings Web App.

Windows

  • Intel Dual-Core CPU 2.XX GHz of AMD-processor (2 GB RAM aanbevolen)

  • JavaScript en cookies ingeschakeld in browsers

  • Java is niet vereist voor gebruikers van Mozilla Firefox en Google Chrome.

Mac OS X

  • Intel CPU-gebaseerd (minimaal 2 GB RAM)

  • JavaScript en cookies ingeschakeld in browsers

  • Oracle Java 6 tot Oracle Java 8


    Java is nodig voor de volgende services:

    • Webex Events (klassiek)

    • Webex Training

    • Access Anywhere

    • Remote Access

    • Praktijklab

Ondersteunde talen


Op de Mac zijn gelokaliseerde talen alleen beschikbaar Webex Meetings Webex Events (nieuw). Webex Training, Webex Events (klassiek) en Webex Support gelokaliseerde talen voorMac niet ondersteund.

Alle Webex-services(Webex Meetings, Webex Events (nieuw), Webex Events (klassiek) , Webex Training enCisco Webex Support) ondersteunen de volgende talen:

  • Chinees (vereenvoudigd)

  • Chinees (traditioneel)

  • Tsjechisch***

  • Deens

  • Nederlands

  • Engels

  • Frans

  • Duits

  • Hongaars***

  • Italiaans

  • Japans

  • Koreaans*

  • Pools***

  • Portugees (Brazilië)

  • Zelf***

  • Russisch

  • Spaans (Europees)

  • Spaans (Latijns-Amerika)

  • Zweeds**

  • Turks


*Het Koreaans wordt niet ondersteund in Webex Events (klassiek).

**Zweeds wordt niet ondersteund in Webex Events (klassiek), Webex Training en Webex Support.

Tsjechisch, Hongaars, Pools enEts worden niet ondersteund in Cisco Webex Training en Cisco Webex Support.

Ondersteunde mobiele apparaten en besturingssystemen

Zie de Ondersteuning voor de mobiele Cisco Webex Meetings voor meer informatie over ondersteuningsapparaten, talen en functies voor Webex Meetings mobiele app.

Webex Meetings ondersteunde besturingssystemen en browsers voor web-app

In de volgende tabellen vindt u de ondersteunde browsers voor elk ondersteund besturingssysteem, plus de ondersteunde functies voor elke browser.

Microsoft Windows 8 of hoger (32-bits/64-bits)

Functie

Internet Explorer 11 of hoger

25 Edge/EdgeHTML 13

Chrome 65 of hoger

Firefox 48 of hoger

Een vergadering starten/eraan deelnemen

Ja

Ja

Ja

Ja

Overschakelen naar de Cisco Webex-bureaublad-app

Ja

Ja

Ja

Ja

Een gedeeld scherm, toepassingen of bestanden weergeven

Ja

Ja

Ja

Ja

Mediabestanden weergeven

Nee

Nee

Nee

Nee

Whiteboard en notities weergeven

Ja

Ja

Ja

Ja

Chatten

Ja

Ja

Ja

Ja

Telefonie (Inbellen of Bel mij)

Ja

Ja

Ja

Ja

Terugbellen naar een videosysteem

Ja

Ja

Ja

Ja

Bellen via een computer

Nee

Ja (Edge 77.0.235.20 en hoger)

Ja

Ja

Video ontvangen

Nee

Ja (Edge 42 en hoger)

720p, meerwegsvideo

720p, meerwegsvideo

Video verzenden

Nee

Ja (Edge 42 en hoger)

Tot 720p

Tot 720p

Inhoud delen

Nee

Ja (Edge 77.0.235.20 en hoger)

Ja (Chrome 65+)

Ja (Firefox 52+)

Mac OS X 10.13 of hoger

Functie

Safari 11.0 of hoger

Chrome 65 of hoger

Firefox 48 of hoger

Een vergadering starten/eraan deelnemen

Ja

Ja

Ja

Overschakelen naar de Cisco Webex-bureaublad-app

Ja

Ja

Ja

Een gedeeld scherm, toepassingen of bestanden weergeven

Ja

Ja

Ja

Mediabestanden weergeven

Nee

Nee

Nee

Whiteboard en notities weergeven

Ja

Ja

Ja

Chatten

Ja

Ja

Ja

Telefonie (Inbellen of Bel mij)

Ja

Ja

Ja

Terugbellen naar een videosysteem

Ja

Ja

Ja

Bellen via een computer

Ja

Ja

Ja

Video ontvangen

720p, meerwegsvideo

720p, meerwegsvideo

720p, meerwegsvideo

Video verzenden

540p

Tot 720p

Tot 720p

Inhoud delen

Nee

Ja (Chrome 65+)

Ja (Firefox 52+)

Chromebook

Functie

Chrome 65 of hoger

Een vergadering starten/eraan deelnemen

Ja

Ondersteuning voor moderne weergave

Webex Meetings: Ja

Webex Events (klassiek) en Webex Training: Deelnemers die deelnemen aan gebeurtenissen en trainingen kunnen de Webex Meetings-web-app standaard starten op Chromebook in de klassieke weergave.

Overschakelen naar de Cisco Webex-bureaublad-app

Nee

Chrome OS wordt niet ondersteund op de desktop-app.

Een gedeeld scherm, toepassingen of bestanden weergeven

Ja

Mediabestanden weergeven

Nee

Whiteboard en notities weergeven

Ja

Chatten

Ja

Telefonie (Inbellen of Bel mij)

Ja

Terugbellen naar een videosysteem

Ja

Bellen via een computer

Ja

Video ontvangen

720p, meerwegsvideo

Video verzenden

Tot 720p

Inhoud delen

Ja (Chrome 65+)

Linux (32-bits/64-bits): Ubuntu 14.x of hoger, OpenSuSE 13.x of hoger, Fedora 18 of hoger, Red Hat 6 of hoger en Debian 8.x of hoger


Het CentOS-besturingssysteem wordt niet ondersteund. Probeer als tijdelijke oplossing te upgraden naar de nieuwste versie van uw browser.

Functie

Firefox 48 of hoger

Chrome 65 of hoger

Chromium

Een vergadering starten/eraan deelnemen

Ja

Ja

Ja

Een persoonlijke ruimte starten/eraan deelnemen

Ja

Ja

Ja

Overschakelen naar de Cisco Webex-bureaublad-app

Ja

N.v.t.

N.v.t.

Een gedeeld scherm, toepassingen of bestanden weergeven

Ja

Ja

Ja

Mediabestanden weergeven

Nee

Nee

Nee

Whiteboard en notities weergeven

Ja

Ja

Ja

Chatten

Ja

Ja

Ja

Telefonie (Inbellen of Bel mij)

Ja

Ja

Ja

Terugbellen naar een videosysteem

Ja

Ja

Ja

Bellen via een computer

Ja

Ja

Nee

Video ontvangen

720p, meerwegsvideo

720p, meerwegsvideo

Nee

Video verzenden

Tot 720p

Tot 720p

Nee

Inhoud delen

Ja (Firefox 52+)

Ja (Chrome 65+)

Nee

Bekende problemen en beperkingen:

Meer info

Webex Meetings virtuele bureaubladsoftware

Webex Meetings biedt een verbeterde ervaring in VDI-omgevingen (Virtual Desktop Infrastructure). Wanneer u deel gaat nemen aan vergaderingen in een VDI-omgeving, zal de Webex Meetings-software alle audio- en videostreams rechtstreeks tussen de thin client en de Webex Meetings Cloud streamen zonder naar het gehoste bureaublad te gaan. De Webex Meetings virtuele software voor desktop ondersteunt momenteel Citrix Virtual Desktop Environment en de ondersteuning voor de gehoste VMware-omgeving wordt aan een begintijd van een veld beproef.

systeemvereisten

Serversoftware in datacenter

  • Citrix XenDesktop 7.15, 7.16, 7.17 en 7.18


    XenApp wordt momenteel niet ondersteund.

  • Windows 8 of 10 op gehost virtueel bureaublad (HVD)

Clientsoftware

  • De app Citrix-ontvanger of Workspace is compatibel met Citrix XenDesktop

  • Windows 10 op Thin-client

Hardware

Alle hardware Thin-clients die Windows 10 uitvoeren met de volgende minimale vereisten:

  • Processor: Ingesloten AMD G-series GX-420GI Radeon R7E 2,00 GHz kernen 2

    Geheugen: 4G

  • Processor: Intel Core i5-6500TE-processor van de 6e generatie

    Geheugen: 4G

Cisco getest

  • HP t630 Thin-client

  • HP t730 Thin-client

  • Dell Optiplex 7060

  • Lenovo ThinkCentre M710q

Beperkingen

  • Alleen opnemen in de cloud.


    Lokale opname wordt niet ondersteund.

  • Opties voor delen:

    • Kan geen multimediabestanden zoals *.mp4 of *.avi delen.

    • De optie Mijn vergadering delen in Windows is niet beschikbaar.

    • Optimaliseren voor de optie bewegend beeld en video delen is niet beschikbaar.

    • Proximity werkt niet.

  • Inhoud delen

    • De optie Weergave naast elkaar is niet beschikbaar.

    • Alleen de indeling die beschikbaar is in de zwevende weergave van windows is de weergave Actieve spreker.

Browserondersteuning voor videocentrische MP4-opnamen via het netwerk

Op video gebaseerde MP4-opnamen zijn beschikbaar voor vergaderingen en gebeurtenissen die in de cloud zijn opgenomen in MP4-indeling.

Internet Explorer 11 en eerder en browsers eerder dan Firefox 58 en Chrome 59 zijn niet in staat om de videogerichte MP4-speler weer te geven, zodat de opnamen worden afgespeeld met onze online videocentrische, speler voor netwerkopnamen.

Ondersteunde browsers

Windows

  • Chrome 59 en later wordt ondersteund op Windows 8.1 en Windows 10.

  • Nieuwste edge-versie in Windows 10

  • Firefox 58 en later wordt ondersteund in Windows 8.1 en Windows 10.

Mac OS X

  • Chrome 59 en hoger

  • Firefox 58 en hoger

  • Nieuwste versie van Safari