تعرف على متطلبات النظام لمنصة الفيديو Cisco Webex.

مايكروسوفت إنترنت إكسبلورر

الحد الأدنى لنظام التشغيل المدعوم ل Internet Explorer 10 هو Windows 7. إذا كنت تستخدم إصدارا سابقا من IE أو Windows ، فأنت بحاجة إلى التحديث.

لن تتمكن المجموعات التالية من إصدار Internet Explorer ونظام التشغيل Windows من الاتصال بعد فرض TLS 1.2:

  • لن تتمكن الإصدارات الأقل من IE11 على نظام التشغيل Windows Vista أو XP أو نظام التشغيل السابق من الاتصال.

  • لن يتمكن IE7 أو الإصدارات الأقدم على أي نظام تشغيل Windows من الاتصال.

  • قد تكون هناك حاجة إلى IE10 على Windows 7 أو 8 لتمكين TLS 1.2 في إعدادات المستعرض من أجل الاستمرار في الاتصال بعد فرض TLS 1.2. لتمكين TLS 1.2:

  1. انتقل إلى أدوات، واختر خيارات إنترنت، ثم حدد علامة التبويب خياراتمتقدمة .

  2. تحقق من TLS 1.2 ثم قم بإلغاء تحديد SSL 3.0 لمزيد من الأمان.

  3. انقر فوق تطبيق، ثم فوق موافق.

Google Chrome

الحد الأدنى للإصدار المدعوم للاستخدام مع اجتماعات Webex هو Google Chrome 65. إذا كنت تستخدم إصدارا سابقا ، فيجب عليك التحديث لتجنب انقطاع الخدمة. لن تتمكن إصدارات Google Chrome الأقدم من 33 من الاتصال باجتماعات Webex بعد فرض TLS 1.2.

موزيلا فايرفوكس

الحد الأدنى للإصدار المدعوم للاستخدام مع اجتماعات Webex هو Firefox 52. إذا كنت تستخدم إصدارا سابقا ، فيجب عليك التحديث لتجنب انقطاع الخدمة. لن تتمكن إصدارات Firefox الأقدم من 27 من الاتصال باجتماعات Webex بعد فرض TLS 1.2.

مايكروسوفت إيدج

يتوافق مستعرض Microsoft Edge مع TLS 1.2 ويمكن للمستخدمين الاستمرار في استخدامه لبدء اجتماعات Webex والانضمام إليها بعد 3 أغسطس 2018.

جافا

يجب على مستخدمي Java الإصدار 6 و Java الإصدار 7 تمكين TLS 1.2 يدويا من لوحة تحكم Java:

  1. من قائمة ابدأ في Windows، حدد لوحة تحكم Java.

  2. حدد علامة التبويب خيارات متقدمة .

  3. مرر لأسفل وحدد المربع استخدام TLS 1.2 .

يحتوي الإصدار 8 من Java بالفعل على تمكين هذا الإعداد.

أندرويد وآي أو إس

لا يتوقع حدوث أي انقطاع عند الانضمام إلى الاجتماعات مع اجتماعات Cisco Webex لنظامي التشغيل Android أو iOS.

تطبيق ويب سيسكو ويبكس

ينطبق نفس دعم المستعرض في حالة الانضمام من تطبيق Webex Web.

واجهات برمجة تطبيقات XML وعناوين URL

يجب أن تستخدم استدعاءات التطبيقات إلى واجهة برمجة تطبيقات Cisco Webex TLS 1.2. بعد فرض TLS 1.2، لن تتمكن التطبيقات من الاتصال باجتماعات Webex باستخدام بروتوكولات أقل من TLS 1.2.

موصل دليل سيسكو

إذا كنت تستخدم موصل دليل Cisco لمزامنة المستخدمين، فيجب عليك الترقية إلى Cisco Directory Connector 3.0 قبل أن تبدأ Cisco في فرض اتصالات TLS 1.2. بعد بدء تطبيق TLS 1.2، لن تعمل إصدارات Cisco Directory Connector الأقدم من 3.0. إذا لم تقم بالترقية، فلن تتم إدارة حسابات المستخدمين وإلغاء تزويدهم في Cisco Webex Teams. يعتمد Cisco Directory Connector 3.0 على Microsoft .NET Framework 4.5 والإصدارات الأحدث. يرجى أيضا التأكد من تثبيت Microsoft .NET 4.5 أو إصدار أحدث على الجهاز الظاهري أو نظام التشغيل Windows. لمعرفة المزيد، اطلع على https://collaborationhelp.cisco.com/article/nqvsbmq.